Твердотельная электроника - Начальная страница

Твердотельная электроника

Добро пожаловать!

Перед вами учебное пособие по твердотельной электронике.

В учебном пособии рассматриваются основные типы полупроводниковых приборов и физические процессы, обеспечивающие их работу. Приводится анализ электронных процессов в объеме полупроводников, в электронно-дырочных переходах и в области пространственного заряда на поверхности полупроводников. Подробно рассмотрены характеристики диодов, транзисторов, тиристоров и система обозначений отечественных и зарубежных полупроводниковых приборов.

Учебное пособие рассчитано на студентов классических и технических университетов, академий, специализирующихся в области физики, микроэлектроники и электронной техники. Оно может быть полезно аспирантам и научным сотрудникам.

doc-версия [image] pdf-версия [image] chm-версия

Краткое оглавление

Глава 1. Необходимые сведения из физики твердого тела и физики полупроводников

Глава 2. Барьеры Шоттки, р-n переходы и гетеропереходы

Глава 3. Физика поверхности и МДП-структуры

Глава 4. Полупроводниковые диоды

Глава 5. Биполярные транзисторы

Глава 6. Полевые транзисторы

Глава 7. Тиристоры

Глава 8. Диоды Ганна

Глава 9. Классификация и обозначения полупроводниковых приборов

Основные обозначения

Обозначения приборных параметров

Приложение

Список рекомендованной литературы

Подробное оглавление

  • Глава 1. Необходимые сведения из физики твердого тела и физики полупроводников
      • 1.1. Зонная структура полупроводников
      1.2. Терминология и основные понятия
      1.3. Статистика электронов и дырок в полупроводниках
      1.4. Концентрация электронов и дырок в собственном полупроводнике
      1.5. Концентрация электронов и дырок в примесном полупроводнике
      1.6. Определение положения уровня Ферми
      1.7. Проводимость полупроводников
      1.8. Токи в полупроводниках
      1.9. Неравновесные носители
      1.10. Уравнение непрерывности

  • Глава 2. Барьеры Шоттки и р-n переходы
      • 2.1. Ток термоэлектронной эмиссии
      2.2. Термодинамическая работа выхода в полупроводниках p- и n-типов
      2.3. Эффект поля, зонная диаграмма при эффекте поля
      2.4. Концентрация электронов и дырок в области пространственного заряда
      2.5. Дебаевская длина экранирования
      2.6. Контакт металл-полупроводник. Барьер Шоттки
      2.7. Зонная диаграмма барьера Шоттки при внешнем напряжении
      2.8. Распределение электрического поля и потенциала в барьере Шоттки
      2.9. Вольт-амперная характеристика барьера Шоттки
      2.10. Образование и зонная диаграмма р-n перехода
      2.11. Компоненты тока и квазиуровни Ферми в р-n переходе
      2.12. Вольт-амперная характеристика р-n перехода
      2.13. Гетеропереходы

  • Глава 3. Физика поверхности и МДП-структуры
      • 3.1. Область пространственного заряда (ОПЗ) в равновесных условиях
      3.2. Заряд в области пространственного заряда
      3.3. Емкость области пространственного заряда
      3.4. Влияние вырождения на характеристики ОПЗ полупроводника
      3.5. Поверхностные состояния
      3.6. Вольт-фарадные характеристики структур МДП
      3.7. Флуктуации поверхностного потенциала в МДП-структурах

  • Глава 4. Полупроводниковые диоды
      • 4.1. Характеристики идеального диода на основе p-n перехода
      4.2. Варикапы
      4.3. Влияние генерации, рекомбинации и объемного сопротивления базы на характеристики реальных диодов
      4.4. Стабилитроны
      4.5. Туннельный и обращенный диоды
      4.6. Переходные процессы в полупроводниковых диодах

  • Глава 5. Биполярные транзисторы
      • 5.1. Общие сведения. История вопроса
      5.2. Основные физические процессы в биполярных транзисторах
      5.3. Формулы Молла-Эберса
      5.4. Вольт-амперные характеристики биполярного транзистора в активном режиме
      5.5. Дифференциальные параметры биполярных транзисторов в схеме с общей базой
      5.6. Коэффициент инжекции
      5.7. Коэффициент переноса. Фундаментальное уравнение теории транзисторов
      5.8. Дифференциальное сопротивление эмиттерного перехода
      5.9. Дифференциальное сопротивление коллекторного перехода
      5.10. Коэффициент обратной связи
      5.11. Объемное сопротивление базы
      5.12. Тепловой ток коллектора
      5.13. Биполярный транзистор в схеме с общим эмиттером
      5.14. Эквивалентная схема биполярного транзистора
      5.15. Составные транзисторы. Схема Дарлингтона
      5.16. Дрейфовые транзисторы
      5.17. Параметры транзистора как четырехполюсника. h-параметры
      5.18. Частотные и импульсные свойства транзисторов

  • Глава 6. Полевые транзисторы
      • 6.1. Характеристики МОП ПТ в области плавного канала
      6.2. Характеристики МОП ПТ в области отсечки
      6.3. Эффект смещения подложки
      6.4. Малосигнальные параметры
      6.5. Эквивалентная схема и быстродействие МДП-транзистора
      6.6. Методы определения параметров МОП ПТ из характеристик
      6.7. Подпороговые характеристики МДП транзистора
      6.8. Учет диффузионного тока в канале
      6.9. Неравновесное уравнение Пуассона
      6.10. Уравнение электронейтральности в неравновесных условиях
      6.11. Вольт-амперная характеристика МДП-транзистора в области сильной и слабой инверсии
      6.12. МДП-транзистор как элемент памяти
      6.13. МНОП-транзистор
      6.14. МОП ПТ с плавающим затвором
      6.15. Приборы с зарядовой связью
      6.16. Полевой транзистор с затвором в виде р-n перехода
      6.17. Микроминиатюризация МДП-приборов
      6.18. Физические явления, ограничивающие микроминиатюризацию
      6.19. Размерные эффекты в МДП-транзисторах

  • Глава 7. Тиристоры
      • 7.1. Общие сведения
      7.2. Вольт-амперная характеристика тиристора
      7.3. Феноменологическое описание ВАХ динистора
      7.4. Зонная диаграмма и токи диодного тиристора в открытом состоянии
      7.5. Зависимость коэффициента передачи α от тока эмиттера
      7.6. Зависимость коэффициента М от напряжения VG. Умножение в коллекторном переходе
      7.7. Тринистор
      7.8. Феноменологическое описание ВАХ тринистора

  • Глава 8. Диоды Ганна
      • 8.1. Общие сведения
      8.2. Требования к зонной структуре полупроводников
      8.3. Статическая ВАХ арсенида галлия
      8.4. Зарядовые неустойчивости в приборах с отрицательным дифференциальным сопротивлением
      8.5. Генерация СВЧ-колебаний в диодах Ганна

  • Глава 9. Классификация и обозначения полупроводниковых приборов
      • 9.1. Условные обозначения и классификация отечественных полупроводниковых приборов
      9.2. Условные обозначения и классификация зарубежных полупроводниковых приборов
      9.3. Графические обозначения и стандарты
      9.4. Условные обозначения электрических параметров и сравнительные справочные данные полупроводниковых приборов

  • Основные обозначения
  • Обозначения приборных параметров
  • Приложение
  • Список рекомендованной литературы

    • Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)


Приложение
Приложение

Приложение

doc-версия [image] pdf-версия

1. Физические параметры важнейших полупроводников

Параметр |  | Обозначение | Si | Ge | GaAs | InSb
Ширина запрещенной зоны, эВ | 300 К | Eg | 1,12 | 0,66 | 1,43 | 0,18
 | 0 К |  | 1,21 | 0,80 | 1,56 | 0,23
Подвижность при 300 К, см2∙В-1∙с-1 | электронов | μn | 1500 | 3900 | 8500 | 78000
 | дырок | μp | 600 | 1900 | 400 | 5000
Эффективная масса | электронов | mdn* | 1,08 | 0,56 | 0,068 | 0,013
 | дырок | mdp* | 0,56 | 0,35 | 0,45 | 0,6
Эффективная плотность состояний в зоне проводимости, см-3 |  | NC | 2,8∙1019 | 1,04∙1019 | 4,7∙1017 | 3,7∙1016
Эффективная плотность состояний в валентной зоне, см-3 |  | NV | 1,02∙1019 | 6,11∙1018 | 7,0∙1018 | 1,16∙1019
Диэлектрическая постоянная |  | εs | 11,9 | 16,0 | 10,9 | 17,0
Электронное сродство |  | χ | 4,05 | 4,00 | 4,07 | 4,60
Собственная концентрация носителей, см-3 |  | ni | 1,6∙1010 | 2,5∙1013 | 1,1∙107 | 2,0∙1016
Время жизни носителей, с |  | τ | 2,5∙10-3 | 1,0∙10-3 | 1∙10-8 | 1∙10-8
Дебаевская длина, мкм |  | Ld | 24 | 0,68 | 2250 |
Показатель преломления |  | n | 3,44 | 4,0 | 3,4 | 3,75
Температурный коэффициент |  | α | 2,4∙10-4 | 3,9∙10-4 | 4,3∙10-4 | 2,8∙10-4

2. Работа выхода из металлов (эВ)

Mg | Al | Ni | Cu | Ag | Au | Pt
3,4 | 4,1 | 4,5 | 4,4 | 4,3 | 4,7 | 5,3

3. Свойства диэлектриков

 | Eg, эВ | ε ст | ε∞ | ρ, г-1∙см-3 | Eпр, В/см
SiO2 | 9,0 | 3,82 | 2,13 | 2,33 | 1,2∙107
Si3N4 | 5,1 | 6,5 | 4,2 | 3,11 | 6,0∙106
Ta2O5 | 4,5 | 27 | 5,0 | 8,53 | 6,0∙106
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Необходимые сведения - Начальная страница

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

Глава 1. Необходимые сведения из физики твердого тела и физики полупроводников

doc-версия [image] pdf-версия

    1.1. Зонная структура полупроводников
    1.2. Терминология и основные понятия
    1.3. Статистика электронов и дырок в полупроводниках
    1.3.1. Распределение квантовых состояний в зонах
    1.3.2. Концентрация носителей заряда и положение уровня Ферми
    1.4. Концентрация электронов и дырок в собственном полупроводнике
    1.5. Концентрация электронов и дырок в примесном полупроводнике
    1.6. Определение положения уровня Ферми
    1.7. Проводимость полупроводников
    1.8. Токи в полупроводниках
    1.9. Неравновесные носители
    1.10. Уравнение непрерывности


Необходимые сведения - Зонная структура полупроводников

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.1. Зонная структура полупроводников

Согласно постулатам Бора энергетические уровни для электронов в изолированном атоме имеют дискретные значения. Твердое тело представляет собой ансамбль отдельных атомов, химическая связь между которыми объединяет их в кристаллическую решетку. Если твердое тело состоит из N атомов, то энергетические уровни оказываются N-кратно вырожденными. Электрическое поле ядер, или остовов атомов, выступает как возмущение, снимающее это вырождение. Дискретные моноэнергетические уровни атомов, составляющие твердое тело, расщепляются в энергетические зоны. Решение квантовых уравнений в приближении сильной или слабой связи дает качественно одну и ту же картину для структуры энергетических зон твердых тел. В обоих случаях разрешенные и запрещенные состояния для электронов чередуются и число состояний для электронов в разрешенных зонах равно числу атомов, что позволяет говорить о квазинепрерывном распределении энергетических уровней внутри разрешенных зон [1].

Наибольшее значение для электронных свойств твердых тел имеют верхняя и следующая за ней разрешенные зоны энергий. В том случае, если между ними нет энергетического зазора, то твердое тело с такой зонной структурой является металлом. Если величина энергетической щели между этими зонами (обычно называемой запрещенной зоной) больше 3 эВ, то твердое тело является диэлектриком. И, наконец, если ширина запрещенной зоны Eg лежит в диапазоне (0,1 ÷ 3,0) эВ, то твердое тело принадлежит к классу полупроводников. В зависимости от сорта атомов, составляющих твердое тело, и конфигурации орбит валентных электронов реализуется тот или иной тип кристаллической решетки, а следовательно, и структура энергетических зон. На рисунке 1.1 приведена структура энергетических уровней в изолированном атоме кремния, а также схематическая структура энергетических зон, возникающих при сближении этих атомов и образовании монокристаллического кремния с решеткой так называемого алмазоподобного типа.

Верхняя, не полностью заполненная, энергетическая зона в полупроводниках получила название зоны проводимости. Следующая за ней энергетическая зона получила название валентной зоны. Энергетическая щель запрещенных состояний между этими зонами называется запрещенной зоной. На зонных диаграммах положение дна зоны проводимости обозначают значком Ec, положение вершины валентной зоны - Ev, а ширину запрещенной зоны - Eg.

Поскольку в полупроводниках ширина запрещенной зоны меняется в широком диапазоне, то вследствие этого в значительной мере меняется их удельная проводимость. По этой причине полупроводники классифицируют как вещества, имеющие при комнатной температуре удельную электрическую проводимость σ от 10-8 до 106 Ом·см, которая зависит в сильной степени от вида и количества примесей, структуры вещества и внешних условий: температуры, освещения (радиации), электрических и магнитных полей и т.д.

Для диэлектриков ширина запрещенной зоны Еg > 3 эВ, величина удельной проводимости σ < 10-8 Ом·см, удельное сопротивление ρ = 1/σ > 108 Ом·см. Для металлов величина удельной проводимости σ > 106 Ом·см.

Рис. 1.1. Структура энергетических уровней в изолированном атоме кремния, а также схематическая структура энергетических зон, возникающих при сближении этих атомов и образовании монокристаллического кремния [2]
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Необходимые сведения - Терминология и основные понятия

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.2. Терминология и основные понятия

Полупроводники, или полупроводниковые соединения, бывают собственными и примесными.

Собственные полупроводники - это полупроводники, в которых нет примесей (доноров и акцепторов). Собственная концентрация (ni) - концентрация носителей заряда в собственном полупроводнике (электронов в зоне проводимости n и дырок в валентной зоне p, причем n = p = ni). При Т = 0 в собственном полупроводнике свободные носители отсутствуют (n = p = 0). При Т > 0 часть электронов забрасывается из валентной зоны в зону проводимости. Эти электроны и дырки могут свободно перемещаться по энергетическим зонам. Дырка - это способ описания коллективного движения большого числа электронов (примерно 1023 см-3) в неполностью заполненной валентной зоне. Электрон - это частица, дырка - это квазичастица. Электрон можно инжектировать из полупроводника или металла наружу (например, с помощью фотоэффекта), дырка же может существовать только внутри полупроводника.

Легирование - введение примеси в полупроводник, в этом случае полупроводник называется примесным. Если в полупроводник, состоящий из элементов 4 группы (например, кремний или германий), ввести в качестве примеси элемент 5 группы, то получим донорный полупроводник (у него будет электронный тип проводимости), или полупроводник n-типа. Если же ввести в качестве примеси элемент 3 группы, то получится акцепторный полупроводник, обладающий дырочной проводимостью (р-тип) (рис. 1.2).

Рис. 1.2. Энергетические схемы полупроводников n-типа (а) и p-типа (б)

Для того, чтобы использовать для описания движения электронов и дырок в полупроводниках классические представления, вводятся понятия эффективных масс электрона и дырки mn* и mp* соответственно. В этом случае уравнения механики a = F/m*, или dp/dt = F, будут справедливы, если вместо массы свободного электрона (электрона в вакууме) m0 в эти уравнения подставить эффективную массу электрона mn* (p = mn*·v). Эффективная масса учитывает влияние периодического потенциала атомов в кристалле полупроводника на движение электронов и дырок и определяется уравнениями дисперсии [3, 4].


Необходимые сведения - Статистика электронов и дырок в полупроводниках

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.3. Статистика электронов и дырок в полупроводниках

Равновесные процессы - процессы, происходящие в телах, которые не подвергаются внешним воздействиям. В состоянии термодинамического равновесия для данного образца кристалла при заданной температуре существует определенное распределение электронов и дырок по энергиям, а также значения их концентраций. Вычисление концентраций основных и неосновных носителей заряда составляет главную задачу статистики электронов и дырок в кристаллах.

Рассматриваемая задача распадается на две части: чисто квантово-механическую - нахождение числа возможных квантовых состояний электронов и статистическую - определение фактического распределения электронов по этим квантовым состояниям при термодинамическом равновесии.

1.3.1. Распределение квантовых состояний в зонах

Стационарные состояния электрона в идеальном кристалле характеризуются квазиимпульсом р. Запишем принцип неоднородностей Гейзенберга для квазиимпульсов dpx, dpy и dpz:

(1.1)

Перемножим соответственно левые и правые части этих соотношений. Получим

(1.2)

где dp = dpx·dpy·dpz и dV = dx·dy·dz, то есть dp - это некоторый объем в пространстве квазиимпульсов px, py, pz, то есть внутри зоны Бриллюэна, а dV - некоторый объем внутри полупроводника. При этом объем dV - не обязательно бесконечно малая величина. Он может быть и конечным. Для расчета концентраций носителей заряда (то есть числа носителей в единице объема полупроводника) выделим внутри кристалла единичный объем dV = 1 см3. Тогда из (1.2) получим dp ≤ h3. То есть внутри объема dp = h3 в зоне Бриллюэна может иметь место только одно квантовое состояние, которое как бы размыто по всему этому объему. Итак, h3 - это объем одной "квартирки" в зоне Бриллюэна, в которую можно поместить только два электрона с разными спинами, и не более. Поэтому число квантовых состояний, соответствующее элементу объема dp в зоне Бриллюэна и рассчитанное на единицу объема кристалла, равно dp/h3 - то есть числу "квартирок" в объеме dp. При заполнении зоны проводимости электронами заполняются вначале самые нижние уровни. Зона проводимости - одномерная относительно энергии (рис. 1.3а). Зона Бриллюэна - трехмерная (px, py, pz) (рис. 1.3б). Заполнение зоны Бриллюэна начинается с самых малых значений квазиимпульса p. Поэтому в качестве dp надо выбрать элемент объема, заключенный между двумя очень близкими изоэнергетическими поверхностями (см. рис. 1.3б). Внутри этого тонкого шарового слоя радиусом p и толщиной dp число квантовых состояний будет равно:

(1.3)
Рис. 1.3. Диаграмма для расчета плотности квантовых состояний:
а - распределение электронов по энергии в зоне проводимости;
б - зона Бриллюэна для расчета плотности состояний

Определим число квантовых состояний в зоне проводимости в узком интервале энергий от Е до Е+dЕ, рассчитанное на единицу объема кристалла. Его можно представить в виде N(E)dE, где N(E) есть плотность состояний.

Вблизи дна зоны проводимости для случая изотропного параболического закона дисперсии энергия электрона

(1.4)

где ЕC - энергия, соответствующая дну зоны проводимости. Для удобства эффективную массу электрона mn будем писать без звездочки. Из (1.4) получим dE = p·dp/mn, то есть dp = mndE/p и p2 = 2mn(E-Ec). Подставляем в (1.3), имеем

(1.5)

Отсюда

(1.6)

Аналогичная формула получается и для валентной зоны, но только вместо (Е - ЕC) напишем (ЕV - Е), а вместо mn - эффективную массу дырки mp.

Как видно из (1.6), плотность квантовых состояний возрастает по мере удаления от дна зоны проводимости.

1.3.2. Концентрация носителей заряда и положение уровня Ферми

Электроны, как частицы, обладающие полуцелым спином, подчиняются статистике Ферми-Дирака. Вероятность того, что электрон будет находиться в квантовом состоянии с энергией Е, выражается функцией Ферми-Дирака:

(1.7)

Здесь F - электрохимический потенциал, или уровень Ферми. Из (1.7) видно, что уровень Ферми можно определить как энергию такого квантового состояния, вероятность заполнения которого равна 1/2.

Вид функции Ферми-Дирака схематически показан на рисунке 1.4. При Т = 0 она имеет вид разрывной функции. Для E < F она равна 1, а значит, все квантовые состояния при E < F заполнены электронами. Для E > F функция f = 0 и соответствующие квантовые состояния совершенно не заполнены. При Т > 0 функция Ферми изображается непрерывной кривой и в узкой области энергий, порядка нескольких kT, в окрестности точки E = F быстро изменяется от 1 до 0. Размытие функции Ферми тем больше, чем выше температура.

Вычисление различных статистических величин значительно упрощается, если уровень Ферми F лежит в запрещенной зоне энергий и удален от края зоны ЕC хотя бы на 2kT (в некоторых учебниках пишут ЕC - Е > kT). Тогда в распределении (1.7) единицей в знаменателе можно пренебречь и оно переходит в распределение Максвелла - Больцмана классической статистики. Это случай невырожденного полупроводника:

(1.8)

Концентрация электронов в зоне проводимости равна:

(1.9)
Рис. 1.4. Функция распределения плотности состояний в зоне проводимости N(E), функции Ферми-Дирака f и Больцмана fБ

Отметим, что в качестве верхнего предела в написанном интеграле мы должны были бы взять энергию верхнего края зоны проводимости. Но, так как функция f для энергий E > F экспоненциально быстро убывает с увеличением E, то замена верхнего предела на бесконечность не меняет значения интеграла. Подставляем в (1.9) выражения (1.6) и (1.8). Расчет интеграла несложен. Получим

(1.10)

где

(1.11)

Величина NC получила название эффективной плотности состояний в зоне проводимости.

В случае невырожденного полупроводника, когда уровень Ферми лежит выше потолка валентной зоны хотя бы на 2kT, то есть F - EC > 2kT (в некоторых учебниках пишут F - EC > kT), функция Ферми-Дирака для дырок fp имеет вид

(1.12)

а концентрация дырок в валентной зоне

(1.13)

где EV - энергия, соответствующая потолку валентной зоны, а NV рассчитывается по уравнению (1.11), если вместо mn взять эффективную массу дырки mp. Величина NV - эффективная плотность состояний в валентной зоне.

Отметим, что в (1.9) перед интегралом появился множитель 2, что связано с тем, что на каждом уровне энергии могут находиться два электрона с противоположными спинами (принцип Паули).

Для расчета n и p по уравнениям (1.10) и (1.13) необходимо знать положение уровня Ферми F. Однако произведение концентраций электронов и дырок для невырожденного полупроводника не зависит от уровня Ферми, хотя зависит от температуры:

(1.14)

Это уравнение используется для расчета p при известном n или, наоборот, для расчета n при известном p. Величина ni при некоторых температурах для конкретных полупроводников приводится в справочниках.


Необходимые сведения - Концентрация электронов и дырок в собственном полупроводнике

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.4. Концентрация электронов и дырок в собственном полупроводнике

Напомним, что полупроводник называется собственным, если в нем отсутствуют донорные и акцепторные примеси. В этом случае электроны появляются в зоне проводимости только за счет теплового заброса из валентной зоны, тогда n = p (рис. 1.5).

Рис. 1.5. Заброс из валентной зоны

При отсутствии внешних воздействий (освещение, электрическое поле и т.д.) будем обозначать концентрации свободных электронов и дырок с индексом нуль, то есть n0 и p0 соответственно. При n0 = p0 из (1.14) получаем:

(1.15)

Напомним, что значком ni принято обозначать концентрацию собственных носителей заряда в зоне проводимости и в валентной зоне. Для расчета NC и NV используется формула (1.11). Как следует из соотношения (1.15), концентрация собственных носителей определяется в основном температурой и шириной запрещенной зоны полупроводника. На рисунке 1.6 представлена зависимость концентрации собственных носителей от температуры для наиболее распространенных полупроводников - кремния, германия, арсенида и фосфида галлия. Видно, что при изменении ширины запрещенной зоны в диапазоне от 0,6 эВ для германия до 2,8 эВ для фосфида галлия собственная концентрация ni при комнатной температуре изменяется от значения 1013 см-3 до 101 см-3.

Рис. 1.6. Зависимость концентрации собственных носителей от температуры для наиболее распространенных полупроводников - кремния, германия, арсенида и фосфида галлия [2, 5]
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Необходимые сведения - Концентрация электронов и дырок в примесном полупроводнике

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.5. Концентрация электронов и дырок в примесном полупроводнике

Уравнение (1.14) справедливо только для равновесных носителей заряда, то есть в отсутствие внешних воздействий. В наших обозначениях

(1.16)

Пусть полупроводник легирован донорами с концентрацией ND. При комнатной температуре в большинстве полупроводников все доноры ионизованы, так как энергии активации доноров составляют всего несколько сотых электронвольта. Тогда для донорного полупроводника (рис. 1.7)

(1.17)

Концентрацию дырок в донорном полупроводнике найдем из (1.16):

(1.18)

На рисунке 1.7 приведена зонная диаграмма полупроводника n-типа, показывающая положение энергетических уровней донорной примеси ED и схематическое соотношение концентраций основных n0 и неосновных p0 носителей.

Рис. 1.7. Зонная диаграмма полупроводника n-типа

Соответственно если полупроводник легирован акцепторами с концентрацией NA, то концентрации основных p0 и неосновных n0 носителей будут

(1.19)

На рисунке 1.8 приведена зонная диаграмма полупроводника p-типа, показывающая положение энергетических уровней акцепторной примеси EA и схематическое соотношение концентраций основных p0 и неосновных n0 носителей.

Рис. 1.8. Зонная диаграмма полупроводника p-типа
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Необходимые сведения - Определение положения уровня Ферми

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.6. Определение положения уровня Ферми

В предыдущих рассуждениях мы считали, что уровень Ферми задан. Посмотрим теперь, как можно найти положение уровня Ферми.

Для собственного полупроводника уравнение электронейтральности приобретает вид p - n = 0 или p = n. Если ширина запрещенной зоны полупроводника достаточно велика (Eg много больше kT) и если эффективные массы электронов mn и дырок mp одного порядка, то уровень Ферми будет достаточно удален от краев зон (EC - F > 2kT и F - EV > 2kT) и полупроводник будет невырожденным.

Подставляя (1.10) и (1.13) в уравнение p + pD - n - nA = 0, имеем:

(1.20)

Отсюда вычисляем F. Уравнение (1.20) - это уравнение первого порядка относительно exp(F/kT).

Это дает

(1.21)

где через Ei = (1/2)*(EV + EC) обозначена энергия середины запрещенной зоны. При выводе правого выражения для F величина (NC/NV) была заменена на (mn/mp) с помощью уравнения (1.11).

Для случая mn* = mp* энергия Ферми в собственном полупроводнике находится посреди запрещенной зоны F = (EC + EV)/2.

Положение уровня Ферми зависит от того, какие другие величины заданы. Если известны концентрации носителей заряда в зонах n и p, то значение F можно определить из формул (1.10) и (1.13). Так, для невырожденного полупроводника n-типа имеем:

(1.22)

Аналогично для невырожденного полупроводника p-типа

(1.23)

Из выражений (1.22 и 1.23) видно, что чем больше концентрация основных носителей, тем ближе уровень Ферми к краю соответствующей зоны. Для донорного полупроводника n0 = ND (1.17), тогда

(1.24)

Для акцепторного полупроводника p0 = NA (1.19), тогда

(1.25)


Необходимые сведения - Проводимость полупроводников

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.7. Проводимость полупроводников

При приложении электрического поля к однородному полупроводнику в последнем протекает электрический ток. При наличии двух типов свободных носителей - электронов и дырок - проводимость σ полупроводника будет определяться суммой электронной σn и дырочной σp компонент проводимости σ=σn+σp. Величина электронной и дырочной компонент в полной проводимости определяется классическим соотношением:

(1.26)

где μn и μp - подвижности электронов и дырок соответственно.

Для легированных полупроводников концентрация основных носителей всегда существенно больше, чем концентрация неосновных носителей, поэтому проводимость таких полупроводников будет определяться только компонентой проводимости основных носителей. Так, для полупроводника n-типа

(1.27)

Величина, обратная удельной проводимости, называется удельным сопротивлением:

(1.28)

Здесь ρ - удельное сопротивление, обычно измеряемое в единицах [Ом·см]. Для типичных полупроводников, используемых в производстве интегральных схем, величина удельного сопротивления находится в диапазоне ρ = (1 ÷ 10) Ом·см.

Подставляя соотношение (1.10) в (1.11), получаем ρ = 1/σn = 1/μnn0q = 1/μnNDq где ND - концентрация доноров в полупроводнике n-типа в условиях полной ионизации доноров, равная концентрации свободных электронов n0.

В отраслевых стандартах для маркировки полупроводниковых пластин обычно используют следующее сокращенное обозначение типа: КЭФ-4,5. В этих обозначениях первые три буквы обозначают название полупроводника, тип проводимости, наименование легирующей примеси. Цифры после букв означают удельное сопротивление, выраженное во внесистемных единицах, - Ом·см. Например, ГДА-0,2 - германий, дырочного типа проводимости, легированный алюминием, с удельным сопротивлением ρ = 0,2 Ом·см; КЭФ-4,5 - кремний, электронного типа проводимости, легированный фосфором, с удельным сопротивлением ρ = 4,5 Ом·см.


Необходимые сведения - Токи в полупроводниках

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.8. Токи в полупроводниках

Как уже отмечалось выше, проводимость, а следовательно, и ток в полупроводниках обусловлены двумя типами свободных носителей. Кроме этого, также есть две причины, обуславливающие появление электрического тока, - наличие электрического поля и наличие градиента концентрации свободных носителей. С учетом сказанного плотность тока в полупроводниках в общем случае будет суммой четырех компонент:

(1.29)

где J - плотность тока, jnE - дрейфовая компонента электронного тока, jnD - диффузионная компонента электронного тока, jpE - дрейфовая компонента дырочного тока, jpD - диффузионная компонента дырочного тока.

Выражение для каждой из компонент тока дается следующими соотношениями:

(1.30)

где Dn - коэффициент диффузии электронов, связанный с подвижностью электронов μn соотношением Dn = (kT/q)μn. Аналогичные соотношения существуют для коэффициентов диффузии дырок Dp и подвижности дырок μp.


Необходимые сведения - Неравновесные носители

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.9. Неравновесные носители

Образование свободных носителей заряда в полупроводниках связано с переходом электронов из валентной зоны в зону проводимости. Для осуществления такого перехода электрон должен получить энергию, достаточную для преодоления запрещенной зоны. Эту энергию электрон получает от ионов решетки, совершающих тепловые колебания. Таким образом, преодоление запрещенной зоны электроном происходит обычно за счет тепловой энергии решетки. Концентрация носителей заряда, вызванная термическим возбуждением в состоянии теплового равновесия, называется равновесной.

Однако помимо теплового возбуждения появление свободных носителей заряда может быть связано с другими причинами, например, в результате облучения фотонами или частицами большой энергии, ударной ионизации, введения носителей заряда в полупроводник из другого тела (инжекция) и др. Возникшие таким образом избыточные носители заряда называются неравновесными. Таким образом, полная концентрация носителей заряда равна:

(1.31)
(1.32)

где n0 и p0 - равновесная концентрация, а Δn и Δp - неравновесная концентрация электронов и дырок. Если возбуждение избыточных электронов производилось из валентной зоны, а полупроводник однородный и не содержит объемного заряда, то концентрация избыточных электронов равна концентрации избыточных дырок:

(1.33)

После прекращения действия механизма, вызвавшего появление неравновесной концентрации носителей, происходит постепенное возвращение к равновесному состоянию. Процесс установления равновесия заключается в том, что каждый избыточный электрон при встрече с вакантным местом (дыркой) занимает его, в результате чего пара неравновесных носителей исчезает. Явление исчезновения пары носителей получило название рекомбинации. В свою очередь возбуждение электрона из валентной зоны или примесного уровня, сопровождающееся появлением дырки, называется генерацией носителей заряда.

На рисунке 1.9 G - это темп генерации, а R - темп рекомбинации свободных носителей заряда в собственном полупроводнике.

Рис. 1.9. Генерация и рекомбинация свободных электронов и дырок в полупроводниках

Скорость (темп) рекомбинации R пропорциональна концентрации свободных носителей заряда:

(1.34)

где γ - коэффициент рекомбинации. При отсутствии освещения (в темноте) G=G0 и [image], величины n0 и p0 иногда называют темновыми концентрациями свободных электронов и дырок соответственно. Из формул (1.30) и (1.14) получим:

(1.35)

где Eg = EC - EV - ширина запрещенной зоны. Таким образом, G0 будет больше в узкозонных полупроводниках и при высоких температурах.

Если в полупроводнике нет электрического тока и объемных зарядов, то изменение во времени неравновесных концентраций электронов и дырок в зонах определяется уравнениями:

(1.36)

Скорости (темпы) генерации и рекомбинации имеют две составляющие:

(1.37)

где ΔG, ΔR - темпы генерации и рекомбинации только неравновесных электронов, то есть ΔG - это темп генерации электронов и дырок за счет освещения полупроводника, R0 = γn0p0 и ΔR = γ·Δn·Δp. Используя равенство (1.31), (1.32) и (1.34), уравнение (1.36) можно свести к следующему:

(1.38)

Рассмотрим процесс рекомбинации неравновесных носителей заряда (то есть при выключении освещения в момент времени t = 0). Общее решение уравнения (1.38) довольно сложное. Поэтому рассмотрим два частных случая.

В собственном полупроводнике при сильном освещении Δn >> n0+p0. Из (1.38) получим:

(1.39)

где Δn0 - начальная концентрация неравновесных носителей заряда. Спад концентрации происходит по параболическому закону.

В донорном полупроводнике в случае полной ионизации доноров n0 = ND, p0 << n0. Будем также считать, что Δn << ND. Уравнение (1.38) сводится к виду:

(1.40)

где введено обозначение:

(1.41)

Уравнение (1.40) легко решается:

(1.42)

Величина τ имеет смысл среднего времени электронов в зоне проводимости. Полученные решения иллюстрируются на рисунке 1.10. Из (1.42) видно, что процесс рекомбинации описывается экспоненциальной зависимостью от времени, причем среднее время жизни представляет собой такой отрезок времени, за который концентрация избыточных носителей изменяется в "е" раз.

В заключение отметим, что неравновесные носители заряда появляются только в том случае, если энергия фотонов при освещении полупроводника превышает ширину запрещенной зоны (hν > Eg).

Рис. 1.10. Спад неравновесной концентрации электронов во времени в донорном полупроводнике
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Необходимые сведения - Уравнение непрерывности

Твердотельная электроника
Необходимые сведения из физики твердого тела и физики полупроводников

1.10. Уравнение непрерывности

Динамика изменения неравновесных носителей по времени при наличии генерации и рекомбинации в полупроводнике, а также при протекании электрического тока определяется уравнением непрерывности. Для полупроводника n-типа уравнение непрерывности будет описывать динамику изменения концентрации дырок pn:

(1.43)

где Jp - дырочный ток, включающий дрейфовую и диффузионную компоненту, Gp - темп генерации неравновесных носителей, а Rp - темп рекомбинации.

Уравнение непрерывности - это уравнение сохранения числа частиц в единице объема. Это уравнение показывает, как и по каким причинам изменяется концентрация неравновесных дырок со временем. Во-первых, концентрация дырок может изменяться из-за дивергенции потока дырок, что учитывает первое слагаемое. Во-вторых, концентрация дырок может изменяться из-за генерации (ударная ионизация, ионизация под действием света и т. д.). В-третьих, концентрация дырок может изменяться из-за их рекомбинации, что учитывает третье слагаемое [10, 5].


Барьеры Шоттки и pn-переходы - Начальная страница

Твердотельная электроника
Барьеры Шоттки и pn-переходы

Глава 2. Барьеры Шоттки, p-n переходы и гетеропереходы

doc-версия [image] pdf-версия

    2.1. Ток термоэлектронной эмиссии
    2.2. Термодинамическая работа выхода в полупроводниках p- и n-типов
    2.3. Эффект поля, зонная диаграмма при эффекте поля
    2.4. Концентрация электронов и дырок в области пространственного заряда
    2.5. Дебаевская длина экранирования
    2.6. Контакт металл-полупроводник. Барьер Шоттки
    2.7. Зонная диаграмма барьера Шоттки при внешнем напряжении
    2.8. Распределение электрического поля и потенциала в барьере Шоттки
    2.9. Вольт-амперная характеристика барьера Шоттки
    2.10. Образование и зонная диаграмма р-n перехода
    2.10.1. Распределение свободных носителей в p-n переходе
    2.10.2. Поле и потенциал в p-n переходе
    2.11. Компоненты тока и квазиуровни Ферми в р-n переходе
    2.12. Вольт-амперная характеристика р-n перехода
    2.13. Гетеропереходы


Барьеры Шоттки и pn-переходы - Ток термоэлектронной эмиссии

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.1. Ток термоэлектронной эмиссии

Рассчитаем ток эмиссии электронов с поверхности полупроводника в условиях термодинамического равновесия. Все свободные электроны в полупроводнике находятся в потенциальной яме. Функция распределения этих электронов по степеням свободы описывается больцмановской статистикой .

Из этого выражения следует, что если энергия электрона E существенно больше, чем энергия Ферми F, то всегда будет определенное число электронов с этой энергией. Следовательно, существует отличная от нуля вероятность f, что в условиях термодинамического равновесия часть электронов в полупроводнике будет обладать энергией E > 0, то есть могут покидать поверхность полупроводника. Ток, обусловленный этими электронами, называется током термоэлектронной эмиссии. Таким образом, ток термоэлектронной эмиссии - это ток, обусловленный горячими равновесными электронами вследствие распределения энергии по степеням свободы [6, 5].

Рассчитаем величину этого тока, исходя из первых принципов квантовой статистики. Выберем элемент объема d в фазовом пространстве квазиимпульсов px, py, pz. Согласно принципу Паули минимальный объем, который может занимать одна частица в фазовом пространстве координат и квазиимпульсов (ΔpxΔx)(ΔpyΔy)(ΔpzΔz) ≥ h3. В случае единичного координатного объема ΔxΔyΔz ≥ h3, это условие трансформируется ΔpxΔpyΔpz ≥ h3. Тогда число состояний dz для электронов в единице объема и фазовом пространстве объемом dτ = dpxdpydpz равно в соответствии с принципом Паули

(2.1)

Чтобы узнать число электронов dn, нужно число состояний dz умножить на вероятность их заполнения f(E,T)

(2.2)

Функция распределения электронов по состояниям для электронов и дырок в общем случае функция Ферми-Дирака. Однако поскольку рассматриваются электроны с большой энергией, способные покинуть поверхность полупроводника (E - F >> kT), то функция распределения с высокой степенью вероятности будет больцмановской

(2.3)

Поток электронов, то есть количество электронов за единицу времени ушедших с поверхности полупроводника в вакуум из фазового объема dτ, равно их числу в элементе объема с площадью S=1 и длиной l=vx.

(2.4)

Плотность тока j за счет этого будет равна

(2.5)

Для того, чтобы сосчитать плотность тока в соотношении (2.5), проведем некоторое преобразование. Выразим полную энергию электрона Е (потенциальную и кинетическую) через его скорость v.

(2.6)

Тогда для плотности тока j получаем

(2.7)

В соотношении (2.7) первый и второй интегралы выражаются через интеграл Пуассона , следовательно

(2.8)

Последний интеграл в уравнении (2.7) непосредственно считается. Получаем

(2.9)

Подставляя (2.8) и (2.9) в (2.7), получим выражение для тока термоэлектронной эмиссии

(2.10)

Формула (2.10) называется формулой Ричардсона для тока термоэлектронной эмиссии из полупроводника в вакуум. A - постоянная Ричардсона.

Численное значение постоянной Ричардсона составляет [11, 8].

Поскольку энергия Ферми отрицательна F < 0, то расстояние до уровня Ферми F, отсчитанное от уровня вакуума Е = 0, будет положительным. Обозначим его Ф, и назовем термодинамической работой выхода

(2.11)

Таким образом, термодинамическая работа выхода - это энергия Ферми с обратным знаком. С учетом сказанного, выражение для тока термоэлектронной эмиссии

(2.12)

Таким образом, из соотношения (2.12) следует, что ток термоэлектронной эмиссии jt с поверхности полупроводника определяется только термодинамической работой выхода Ф и температурой Т.

Для того, чтобы экспериментально регистрировать ток термоэлектронной эмиссии jt, необходимо обеспечить уход эмитированных электронов от поверхности для того, чтобы вблизи поверхности полупроводника не накапливался объемный заряд.

Оценим значение тока термоэлектронной эмиссии. Выберем характерные величины параметров, учитывая, что ток экспоненциально сильно зависит от температуры Т:

Значение тока рассчитанное по соотношению (2.15) будут следующие

Видно, что изменение температуры в 5 раз вызвало экспоненциально сильно зависящее от температуры Т изменение тока термоэлектронной эмиссии на 36 порядков.


Барьеры Шоттки и pn-переходы - Термодинамическая работа выхода в полупроводниках p и n - типа

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.2. Термодинамическая работа выхода в полупроводниках p- и n-типов

Рассмотрим зонную диаграмму полупроводников p- и n-типа.

На рис. 2.1. использованы следующие обозначения χ - электронное сродство, Eg - ширина запрещенной зоны, φ0n - объемное положение уровня Ферми в полупроводнике n-типа, φ0p - объемное положение уровня Ферми в полупроводнике p-типа.

Рис. 2.1. Зонная диаграмма полупроводников:
а) n-типа; б) p-типа

Согласно определению термодинамической работы выхода Ф = - F, получаем следующее выражение для термодинамической работы выхода в полупроводниках n-типа Фn и p-типа Фp

(2.13)
(2.14)

(При рассмотрении предполагается, что уровень Ферми в собственном полупроводнике находится посредине запрещенной зоны, или mp* = mn*. В противном случае, в соотношениях (2.13), (2.14) появится слагаемое (kT/2ln(Nc/Nv)) со знаком минус для полупроводников n типа и со знаком плюс для полупроводников p-типа.)

Из соотношения (2.13) и (2.14) следует, что термодинамическая работа выхода из полупроводника p-типа всегда будет больше, чем из полупроводника n-типа, а следовательно ток термоэлектронной эмиссии с полупроводника n-типа будет больше, чем с полупроводника p-типа.


Барьеры Шоттки и pn-переходы - Эффект поля. Зонная диаграмма при эффекте поля

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.3. Эффект поля. Зонная диаграмма при эффекте поля

Рассмотрим зонную диаграмму приповерхностной области полупроводников в равновесных условиях. Рассмотрим, как будет меняться концентрация свободных носителей в приповерхностной области полупроводника, когда вблизи этой поверхности создается электрическое поле. Для примера будем считать, что электрическое поле создается заряженной металлической плоскостью с поверхностной плотностью зарядов σ. Поскольку силовые линии электрического поля должны быть замкнуты, то на поверхности полупроводника возникает равный по величине, но противоположный по знаку электрический заряд. В зависимости от знака заряда на металлической плоскости (положительной или отрицательной) экранирующий это поле заряд в приповерхностной области полупроводника также будет различных знаков. На рисунке 2.2 приведены ситуации положительно и отрицательно заряженной плоскости.

Рис. 2.2. Изменение концентрации свободных носителей в приповерхностной области полупроводника при наличии вблизи поверхности заряженной металлической плоскости

Случай, когда в приповерхностной области возрастает концентрация свободных носителей, носит название обогащение, а когда в приповерхностной области уменьшается концентрация свободных носителей - обеднение.

Если концентрация доноров в объеме полупроводника ND=1015см-3, то среднее расстояние между свободными электронами (и ионизированными донорами) в квазинейтральном объеме полупроводника будет равно а = ND-1/3 = 10-5 см = 1000 Å. При поверхностной плотности заряда [image] = 1012 см-2 толщина слоя пространственного заряда ионизованных доноров будет равна 1011 / 1015 = 10-4 см или 1 микрон. Отсюда следует, что электрическое поле в полупроводник может проникать на значительные расстояния [12].

Изменение концентрации свободных носителей в приповерхностной области полупроводника под действием внешнего электрического поля получило название эффекта поля [13, 14].

При наличии внешнего поля приповерхностная область в полупроводнике не будет электронейтральной. Заряд, возникший в этой области, обычно называется пространственным зарядом, а сама область - областью пространственного заряда (ОПЗ). Наличие электрического поля E(z) в ОПЗ меняет величину потенциальной энергии электрона. Если поле направлено от поверхности вглубь полупроводника, то электроны в этом случае будут иметь минимальную энергию у поверхности, что соответствует наличию потенциальной ямы для электронов там же.

Изменение потенциальной энергии электронов:

где U(∞)-потенциальная энергия электронов в квазинейтральном объеме полупроводника. Поскольку на дне зоны проводимости кинетическая энергия электронов равна нулю (E = ћ2k2/2m*), то изменение потенциальной энергии по координате должно точно так же изменить энергетическое положение дна зоны проводимости Ec, (а соответственно и вершины валентной зоны Ev.) На зонных диаграммах это выражается в изгибе энергетических зон.

Величина разности потенциалов между квазинейтральным объемом и произвольной точкой ОПЗ получила название электростатического потенциала:

Значение электростатического потенциала на поверхности полупроводника называется поверхностным потенциалом и обозначается символом ψs.

Знак поверхностного потенциала ψs соответствует знаку заряда на металлическом электроде, вызывающего изгиб энергетических зон.

ψs > 0, зоны изогнуты вниз, ψs < 0, зоны изогнуты вверх (рис. 2.3).

Рис. 2.3. Энергетические зоны на поверхности полупроводника n-типа:
а) в случае обеднения; б) в случае обогащения


Барьеры Шоттки и pn-переходы - Концентрация электронов и дырок в области пространственного заряда

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.4. Концентрация электронов и дырок в области пространственного заряда

Рассчитаем, как меняется концентрация электронов и дырок в области пространственного заряда. Для определенности рассмотрим полупроводник n-типа. В условиях термодинамического равновесия концентрация основных nn0 и неосновных pn0 носителей выражается следующим образом (2.15)

поскольку EC - F + qφ0n = Eg/2.

Обозначим q/kT = β, тогда

(2.15)

Для области пространственного заряда объемное положение уровня Ферми (x) меняется от точки к точке φ(x)= φon-ψ(x), как и концентрация основных nn0(x), так и неосновных носителей pn0(x).

С учетом зависимости φ(x)= φon - ψ(x), выражения для концентраций будут:

(2.16)

Величины ns и ps - концентрации электронов и дырок на поверхности, носят названия поверхностных концентраций:

(2.17)


Барьеры Шоттки и pn-переходы - Дебаевская длина экранирования

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.5. Дебаевская длина экранирования

Количественной характеристикой эффекта поля, характеризующей глубину проникновения поля в полупроводник, является дебаевская длина экранирования. Рассмотрим случай, когда полупроводник внесен во внешнее слабое поле. Критерий слабого поля заключается в том, что возмущение потенциальной энергии невелико по сравнению с тепловой энергией, то есть величина поверхностного потенциала ψs будет меньше kT/q. Воспользуемся для нахождения распределения электростатического потенциала ψs в ОПЗ уравнением Пуассона, при этом будем считать, что ось z направлена перпендикулярно поверхности полупроводника:

(2.18)

где ρ(z) - плотность заряда в ОПЗ,

εs - относительная диэлектрическая проницаемость полупроводника.

Заряд в ОПЗ состоит из заряда ионизованных доноров и заряда свободных электронов

(2.19)

Величина ND+ = n0, а n(z) описывается соотношением (2.16). Поскольку в нашем случае βψs << 1, то

(2.20)

Тогда плотность объемного заряда

(2.21)

Подставляя значение ρ(z) из (2.21) в (2.18), получаем:

(2.22)

Введем характерную величину

(2.23)

и назовем ее дебаевской длиной экранирования.

Тогда уравнение (2.22) придет к виду:

(2.24)

Решение дифференциального уравнения (2.24) имеет вид

(2.25)

Используем граничные условия:
При z → ∞, ψ(z) → 0, получаем C1 = 0,
При z = 0, получаем С2 = ψs

Таким образом, при малом возмущении электростатический потенциал, а следовательно и электрическое поле, спадают по экспоненциальному закону вглубь полупроводника

(2.26)

Известно, что если произвольная величина f(z) описывается законом

(2.27)

то среднее значение z, определяющее центроид функции f(z)

(2.28)

Таким образом, по физическому смыслу дебаевская длина экранирования LD соответствует среднему расстоянию, на которое проникает электрическое поле в полупроводник при малых уровнях возмущения.


Барьеры Шоттки и pn-переходы - Контакт металл-полупроводник. Барьер Шоттки.

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.6. Контакт металл-полупроводник. Барьер Шоттки

Рассмотрим контакт металл - полупроводник. В случае контакта возможны различные комбинации (p- и n-типы полупроводника) и соотношения термодинамических работ выхода из металла и полупроводника. В зависимости от этих соотношений в области контакта могут реализоваться три состояния. Первое состояние соответствует условию плоских зон в полупроводнике, в этом случае реализуется нейтральный контакт. Второе состояние соответствует условию обогащения приповерхностной области полупроводника (дырками в p-типе и электронами в n-типе), в этом случае реализуется омический контакт. И, наконец, в третьем состоянии приповерхностная область полупроводника обеднена основными носителями, в этом случае в области контакта со стороны полупроводника формируется область пространственного заряда ионизованных доноров или акцепторов и реализуется блокирующий контакт, или барьер Шоттки [15, 16].

В полупроводниковых приборах наибольшее применение получили блокирующие контакты металл - полупроводник или барьеры Шоттки. Рассмотрим условие возникновения барьера Шоттки. Ранеее было показано, что ток термоэлектронной эмиссии с поверхности любого твердого тела определяется уравнением Ричардсона:

(2.29)

Для контакта металл - полупроводник n-типа выберем условие, чтобы термодинамическая работа выхода из полупроводника Фп/п была меньше чем термодинамическая работа выхода из металла ФМе. В этом случае согласно уравнению (2.29) ток термоэлектронной эмиссии с поверхности полупроводника jп/п будет больше, чем ток термоэлектронной эмиссии с поверхности металла:

При контакте таких материалов в начальный момент времени ток из полупроводника в металл будет превышать обратный ток из металла в полупроводник и в приповерхностных областях полупроводника и металла будут накапливаться объемные заряды - отрицательные в металле и положительные в полупроводнике. В области контакта возникнет электрическое поле, в результате чего произойдет изгиб энергетических зон. Вследствие эффекта поля термодинамическая работа выхода на поверхности полупроводника возрастет. Этот процесс будет проходить до тех пор, пока в области контакта не выравняются токи термоэлектронной эмиссии и соответственно значения термодинамических работ выхода на поверхности.

На рисунке 2.4 показаны зонные диаграммы различных этапов формирования контакта металл - полупроводник. В условиях равновесия в области контакта токи термоэлектронной эмиссии выравнялись, вследствие эффекта поля возник потенциальный барьер, высота которого равна разности термодинамических работ выхода: φк = ФМе - Фп/п.

Для контакта металл - полупроводник p-типа выберем условие, чтобы термодинамическая работа выхода из полупроводника Фп/п была больше, чем термодинамическая работа выхода из металла ФМе. В этом случае ток термоэлектронной эмиссии с поверхности полупроводника jп/п будет меньше, чем ток термоэлектронной эмиссии с поверхности металла согласно уравнению (2.29).

При контакте таких материалов в начальный момент времени ток из металла в полупроводник p-типа будет превышать обратный ток из полупроводника в металла, и в приповерхностных областях полупроводника и металла будут накапливаться объемные заряды - положительные в металле и отрицательные в полупроводнике.

Рис. 2.4. Зонная диаграмма, иллюстрирующая образование барьера Шоттки

В дальнейшем картина перехода к равновесному состоянию и формирования потенциального барьера для контакта металл - полупроводник p-типа аналогична рассмотренной выше для контакта металл - полупроводник n-типа.


Барьеры Шоттки и pn-переходы - Зонная диаграмма барьеров Шоттки при внешнем напряжении

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.7. Зонная диаграмма барьера Шоттки при внешнем напряжении

Рассмотрим как меняется зонная диаграмма контакта металл - полупроводник при приложении внешнего напряжения VG, знак которого соответствует знаку напряжения на металлическом электроде. Величина внешнего напряжения при положительном знаке VG > 0 не должна быть больше контактной разности потенциалов Δφms, при отрицательном напряжении VG < 0 она ограничивается только электрическим пробоем структуры. На рисунке 2.5 приведены соответсвующие зонные диаграммы при положительном и отрицательном напряжениях на металлическом электроде барьеров Шоттки. Из приведенного рисунка видно, что роль внешнего напряжения в барьере Шоттки сводится только к регулированию высоты потенциального барьера и величины электрического поля в ОПЗ полупроводника.

Рис. 2.5. Зонная диаграмма барьера Шоттки при различных напряжениях на затворе:
а) VG = 0; б) VG > 0, прямое смещение; в) VG < 0, обратное смещение


Барьеры Шоттки и pn-переходы - Распределение электрического поля и потенциала в барьере Шоттки

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.8. Распределение электрического поля и потенциала в барьере Шоттки

Рассмотрим более детально, как меняются электрическое поле и потенциал в области пространственного заряда контакта металл - полупроводник в виде барьера Шоттки. Для определенности будем рассматривать полупроводник n-типа. За знак приложенного напряжения будем считать знак напряжения приложенного к металлическому электроду, полупроводниковый электрод считаем заземленным.

Вне зависимости от полярности напряжение для барьерных структур все внешнее напряжение будет приложено к области пространственного заряда, поскольку в этой области концентрация свободных носителей существенно меньше, чем в других областях барьера Шоттки.

Связь электрического поля и потенциала для любых материалов с пространственно распределенным объемным зарядом описывается уравнением Пуассона. В одномерном приближении это уравнение имеет вид:

(2.30)

где ψ(x) - зависимость потенциала от координаты, ρ(x) - плотность объемного заряда, εs - диэлектрическая проницаемость полупроводника, ε0 - диэлектрическая постоянная.

Заряд в области пространственного заряда барьера Шоттки для полупроводника n-типа обусловлен зарядом ионизованных доноров с плотностью ND+. Поэтому

(2.31)

При интегрировании уравнения Пуассона учтем, что величина электрического поля E(x) = -∇φ

(2.32)

или

(2.33)

Проведем интегрирование уравнения (2.33). Выберем константу интегрирования из расчета, что при x = W электрическое поле Е равно нулю.

(2.34)

Из соотношения (2.34) следует, что электрическое поле Е максимально на границе металл-полупроводник (x = 0), линейно спадает по области пространственного заряда и равно нулю на границе ОПЗ - квазинейтральный объем полупроводника (x = W).

Для нахождения распределения потенциала (а следовательно и зависимости потенциальной энергии от координаты) проинтегрируем еще раз уравнение (2.34) при следующих граничных условиях: x = W, ψ(W) = 0. Получаем

(2.35)

Максимальное значение потенциала реализуется при x=0 и составляет значение

(2.36)

В этом случае можно рассчитать значение ширины обедненной области W, подставляя соотношение (2.36) в (2.35):

(2.37)

Соотношение (2.37) является очень важным уравнением для барьерных структур. В дальнейшем будет показано, что это уравнение является универсальным и описывает зависимость ширины обедненной области W от приложенного напряжения VG и легирующей концентрации ND для большинства барьерных структур. На рисунке 2.6 приведена диаграмма, иллюстрирующая распреде-ление электрического поля и потенциала в барьере Шоттки при обратном смещении, рассчитанных на основании соотношений (2.34) и (2.35).

Рис. 2.6. Диаграмма, иллюстрирующая распределение электрического поля и потенциала в барьере Шоттки:
а) структура барьера Шоттки при обратном смещении;
б) распределение электрического поля в ОПЗ;
в) распределение потенциала в ОПЗ


Барьеры Шоттки и pn-переходы - ВАХ барьера Шоттки

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.9. Вольт-амперная характеристика барьера Шоттки

Для рассмотрения вольт-амперной характеристики (ВАХ) барьера Шоттки воспользуемся диодным приближением.

Вместо критерия для барьера Шоттки воспользуемся для перехода электронов из полупроводника в металл выражением:

(2.38)

Подставляя это выражение в (2.5) и (2.7), получаем:

(2.39)
где v0 - тепловая скорость электронов, равная
ns - поверхностная концентрация в полупроводнике на границе с металлом

n0 - равновесная концентрация основных носителей в полупроводнике, равная [6, 17].

В условиях равновесия VG = 0 ток из полупроводника в металл jп/п → М уравновешивается током из металла в полупроводник jМ → п/п = (1/4)qnsv0. При приложении напряжения этот баланс нарушается и общий ток будет равен сумме этих токов. Следовательно, вольт-амперная характеристика барьера Шоттки будет иметь вид:

(2.40)

В более компактной форме ВАХ записывается в виде:

(2.41)

На рисунке 2.7 приведена вольт-амперная характеристика барьера Шоттки.

Рис. 2.7. Вольт-амперная характеристика барьера Шоттки

Вольт-амперная характеристика барьера Шоттки имеет ярко выраженный несимметричный вид. В области прямых смещений ток экспоненциально сильно растёт с ростом приложенного напряжения. В области обратных смещений ток от напряжения не зависит. В обеих случаях, при прямом и обратном смещении, ток в барьере Шоттки обусловлен основными носителями - электронами. По этой причине диоды на основе барьера Шоттки являются быстродействующими приборами, поскольку в них отсутствуют рекомбинационные и диффузионные процессы. Несимметричность вольт-амперной характеристики барьера Шоттки - типичная для барьерных структур. Зависимость тока от напряжения в таких структурах обусловлена изменением числа носителей, принимающих участие в процессах зарядопереноса. Роль внешнего напряжения заключается в изменении числа электронов, переходящих из одной части барьерной структуры в другую.


Барьеры Шоттки и pn-переходы - Образование и зонная диаграмма р-п перехода

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.10. Образование и зонная диаграмма p-n перехода

Электронно-дырочным, или p-n переходом, называют контакт двух полупроводников одного вида с различными типами проводимости (электронным и дырочным).

Классическим примером p-n перехода являются: n-Si - p-Si, n-Ge - p-Ge.

Рассмотрим контакт двух полупроводников n- и p-типа. Величина работы выхода Ф определяется расстоянием от уровня Ферми до уровня вакуума. Термодинамическая работа выхода в полупроводнике p-типа Фp всегда больше, чем термодинамическая работа выхода Фn в полупроводнике n-типа. Из соотношений (2.13) и (2.14) следует, что

При контакте полупроводников n- и p-типов вследствие различного значения токов термоэлектронной эмиссии (из-за разных значений работы выхода) поток электронов из полупроводника n-типа в полупроводник p типа будет больше. Электроны из полупроводника n-типа будут при переходе в полупроводник p-типа рекомбинировать с дырками. Вследствие несбалансированности токов в полупроводнике n-типа возникнет избыточный положительный заряд, а в полупроводнике p-типа - отрицательный. Положительный заряд обусловлен ионизованными донорами, отрицательный заряд - ионизованными акцепторами. Вследствие эффекта поля произойдет изгиб энергетических зон в полупроводниках n- и p-типов, причем в полупроводнике p-типа на поверхности термодинамическая работа выхода будет уменьшаться, а в полупроводнике n-типа на поверхности термодинамическая работа выхода будет увеличиваться. Условию термодинамического равновесия соответствуют равные значения токов термоэлектронной эмиссии с поверхности полупроводников p- и n-типов, а следовательно, и равные значения термодинамической работы выхода.

На рисунке 2.8 приведены зонные диаграммы, иллюстрирующие этапы формирования электронно-дырочного перехода.

Рис. 2.8. Схема, иллюстрирующая образование p-n перехода

Граница областей донорной и акцепторной примеси в полупроводнике получила название металлургического p-n перехода. Границу, где уровень Ферми пересекает середину запрещенной зоны, называют физическим p-n переходом.

2.10.1. Распределение свободных носителей в p-n переходе

Рассмотрим несимметричный p-n переход, будем считать, что концентрация акцепторов больше, чем концентрация доноров NA > ND; в этом случае для объемного положения уровня Ферми получаем φn < φp. В условиях равновесия (VG = 0) высота потенциального барьера p-n перехода будет

(2.42)

Рассмотрим распределение свободных носителей - электронов и дырок в области пространственного заряда p-n перехода.

Для квазинейтрального объема полупроводников

(2.43)

Для области пространственного заряда эти соотношения трансформируются таким образом, что φ0p и φ0n становятся зависимыми от координаты x, то есть φ0p(x) и φ0n(x). Следовательно, и концентрации электронов и дырок в области пространственного заряда тоже зависит от координаты pp(x), np(x), nn(x), pn(x).

(2.44)

Рассмотрим, как меняется концентрация основных и неосновных носителей в p - области ОПЗ. В p - n переходе величина φp квазилинейно уменьшается, поэтому концентрация дырок pp будет экспоненциально убывать. Уровень Ферми совпадает с серединой запрещенной зоны у физического p - n перехода (φp = 0), в этой точке концентрация дырок становится равной собственной концентрации pp = ni.

Для электронов аналогично получаем, что величина концентрации электронов np(x) возрастает экспоненциально и также равна собственной концентрации в области физического p-n перехода.

Аналогично меняется концентрация основных nn(x) и неосновных pn(x) носителей в ОПЗ полупроводника n-типа.

На рисунке 2.9 показано распределение концентрации носителей в несимметричном p-n переходе в логарифмическом масштабе и схема p-n перехода.

Рис. 2.9. p-n переход в равновесных условиях:
а) распределение равновесных носителей;
б) диаграмма, иллюстрирующая распределение доноров и акцепторов

Таким образом, из приведенного рисунка следует, что в несимметричных p-n переходах физические и металлургические p-n переходы пространственно не совпадают. Распределение концентрации основных и неосновных носителей симметрично относительно линии, соответствующей собственной концентрации ni.

2.10.3 Поле и потенциал в p-n переходе

Связь электрического поля и потенциала в p-n переходе описывается уравнением Пуассона. В одномерном приближении это уравнение имеет вид:

(2.45)

где ψ(x) - зависимость потенциала от координаты, ρ(x) - плотность объемного заряда, εs - диэлектрическая проницаемость полупроводника, ε0 - диэлектрическая постоянная.

Для рассмотрения этого уравнения выберем начало координат в области металлургического p-n перехода. При этом донорный полупроводник будет находиться в области x > 0 (в дальнейшем обозначим цифрой I), а акцепторный в области x < 0 (в дальнейшем обозначим цифрой II).

Заряд в области пространственного заряда p-n перехода для полупроводника n-типа обусловлен зарядом ионизованных доноров с плотностью ND+, для полупроводника p-типа зарядом ионизованных акцепторов с плотностью NA+. Поэтому для области I, ρ(x) = qND+ для области II ρ(x) = qNA+. Будем решать уравнение Пуассона отдельно для областей I и II. После интегрирования уравнения Пуассона получаем для области I:

(2.46)

Для области II:

(2.47)

Знак "минус" в выражениях (2.46) - (2.47) указывает, что направление электрического поля противоположно направлению оси x.

Из соотношения (2.34) следует, что электрическое поле Е максимально на металлургической границе p-n перехода (x = 0), линейно спадает по области пространственного заряда и равно нулю на границах ОПЗ - квазинейтральный объем полупроводника (x = Wn; x = Wp).

Максимальная величина электрического поля Emax будет равна

(2.48)

Для нахождения распределения потенциала (а следовательно и зависимости потенциальной энергии от координаты) проинтегрируем еще раз уравнение (2.34) при следующих граничных условиях: x = W, ψ(W) = 0. Получаем:

(2.49)

Используя граничные условия x = -Wp; ψ = Δφ0, находим константу интегрирования:

Подставляя полученные значения константы в соотношение (2.49), получаем для распределения потенциала ψ(x) в области x < 0.

Проводя аналогичное интегрировнаие для области x > 0, получаем:

(2.50)

Используя граничные условия x = -Wn; ψ = 0; для константы интегрирования в этой области получаем:

Подставляя полученные значения константы в соотношение (2.50), получаем для распределения потенциала ψ(x) в области x > 0:

(2.51)

Таким образом, закон изменения потенциала ψ в p-области (отсчет идет от уровня в квазинейтральной области):

и наоборот, в n-области:

На рисунке 2.10 приведена диаграмма, иллюстрирующая распределение электрического поля и потенциала в p-n переходе, рассчитанная по соотношениям (2.46), (2.47), (2.50) и (2.51).

Рис. 2.10. Диаграмма, иллюстрирующая распределение электрического поля и потенциала в p-n переходе:
а) структура p-n перехода;
б) распределение электрического поля в ОПЗ;
в) распределение потенциала в ОПЗ

На металлургической границе p-n перехода при x = 0 значение потенциала ψ1 + ψ2 = Δφ0 = φn0 + φp0, или

(2.52)

Согласно уравнению электронейтральности в замкнутых системах величины положительного и отрицательного заряда на единицу площади должны быть равны:

Следовательно,

(2.53)

Подставляем выражение (2.45) в (2.46), получаем:

Несложные преобразования позволяют получить выражение для ширины обедненных областей Wp и Wn в p- и n-областях соответственно:

(2.54)

Из предыдущих формул легко видеть, что с ростом легирования p-области ширина p-n перехода Wp в акцепторной части полупроводника уменьшится.

Полная ширина p-n перехода W, равная W = Wp + Wn, будет:

(2.55)

Для несимметричных p+-n переходов (концентрация акцепторов существенно больше концентрации доноров) из соотношений (2.47) и (2.48) следует, что ширина обедненной области в полупроводнике p-типа будет существенно меньше, чем ширина обедненной области в полупроводнике n-типа:

Таким образом, вся обедненная область p+-n перехода сосредоточена в области с низким значением легирующей концентрации W = Wn.


Барьеры Шоттки и pn-переходы - Компоненты тока и квазиуровни Ферми в р-п переходе

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.11. Компоненты тока и квазиуровни Ферми в р-n переходе

Рассмотрим токи в электронно-дырочном переходе в равновесном (рис. 2.11) и неравновесном (при наличии внешнего напряжения, рис. 2.12) состоянии.

Рис. 2.11. Зонная диаграмма p-n перехода, иллюстрирующая баланс токов в равновесном состоянии

В равновесном состоянии в p-n переходе существуют четыре компоненты тока - две диффузионные и две дрейфовые. Диффузионные компоненты тока обусловлены основными носителями, дрейфовые - неосновными. В условиях термодинамического равновесия (VG = 0) суммарный ток в p-n переходе равен нулю, при этом диффузионные и дрейфовые компоненты попарно уравновешивают друг друга:

При неравновесном состоянии если приложено прямое внешнее напряжение, то доминируют диффузионные компоненты, если приложено обратное напряжение, то доминируют дрейфовые компоненты.

Рис. 2.12. Зонная диаграмма p-n перехода, иллюстрирующая дисбаланс токов в неравновесном состоянии:
а) прямое смещение; б) обратное смещение

В неравновесных условиях область пространственного заряда p-n перехода описывается двумя квазиуровнями Ферми - отдельно квазиуровнем Ферми для электронов Fn и отдельно для дырок Fp. При приложении внешнего напряжения расщепление квазиуровней Ферми Fn и Fp равно приложенному напряжению VG [4, 3]. Пространственно область расщепления квазиуровней находится на расстоянии порядка диффузионной длины от металлургического p-n перехода (рис. 2.13).

Рис. 2.13. Зонная диаграмма, иллюстрирующая расщепление квазиуровней Ферми Fn и Fp при приложении внешнего напряжения VG > 0

Распределение концентрации неравновесных носителей в ОПЗ p-n перехода и в квазинейтральном объеме будет отличаться от равновесного. На границе области пространственного заряда, где Fp - Fn = qVG, выражение для концентрации nn, pn будет:

В условиях низкого уровня инжекции концентрация основных носителей не меняется. Поэтому

(2.56)

На рисунке 2.14 показано распределение основных и неосновных носителей в p-n переходе в неравновесных условиях при прямом и обратном смещении.

Закон изменения неосновных неравновесных носителей, инжектированных в квазинейтральный объем, будет обсуждаться в следующем разделе. Здесь же обращаем внимание на то, что на границе с квазинейтральным объемом полупроводника концентрация неосновных носителей меняется в соответствии с уравнением (2.56), т.е. увеличивается при прямом смещении и уменьшается при обратном смещении.

Рис. 2.14. Распределение основных и неосновных носителей в p-n переходе в равновесном (сплошная линия) и неравновесном (пунктирная линия) состояниях
а) прямое смещение (VG = +0,25 В);
б) обратное смещение (VG = -0,25 В)


Барьеры Шоттки и pn-переходы - Гетеропереходы

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.12. Вольт-амперная характеристика р-n перехода

Получим вольт-амперную характеристику p-n перехода. Для этого запишем уравнение непрерывности в общем виде:

Будем рассматривать стационарный случай dp/dt = 0.

Рассмотрим ток в квазинейтральном объеме полупроводника n-типа справа от обедненной области p-n перехода (x > 0). Темп генерации G в квазинейтральном объеме равен нулю: G = 0. Электрическое поле E тоже равно нулю: E = 0. Дрейфовая компонента тока также равна нулю: IE = 0, следовательно, ток диффузионный . Темп рекомбинации R при малом уровне инжекции описывается соотношением:

(2.57)

Воспользуемся следующим соотношением, связывающим коэффициент диффузии, длину диффузии и время жизни неосновных носителей: Dτ = Lp2.

С учетом отмеченных выше допущений уравнение непрерывности имеет вид:

(2.58)

Граничные условия для диффузионного уравнения в p-n переходе имеют вид:

(*)

Решение дифференциального уравнения (2.58) с граничными условиями (*) имеет вид:

(2.59)

Соотношение (2.59) описывает закон распределения инжектированных дырок в квазинейтральном объеме полупроводника n-типа для электронно-дырочного перехода (рис. 2.15). В токе p-n перехода принимают участие все носители, пересекшие границу ОПЗ с квазинейтральным объемом p-n перехода. Поскольку весь ток диффузионный, подставляя (2.59) в выражение для тока, получаем (рис. 2.16):

(2.60)

Соотношение (2.60) описывает диффузионную компоненту дырочного тока p-n перехода, возникающую при инжекции неосновных носителей при прямом смещении. Для электронной компоненты тока p-n перехода аналогично получаем:

При VG = 0 дрейфовые и диффузионные компоненты уравновешивают друг друга. Следовательно, .

Полный ток p-n перехода является суммой всех четырех компонент тока p-n перехода:

(2.61)

Выражение в скобках имеет физический смысл обратного тока p-n перехода. Действительно, при отрицательных напряжениях VG < 0 ток дрейфовый и обусловлен неосновными носителями. Все эти носители уходят из цилиндра длиной Ln со скоростью Ln/τp. Тогда для дрейфовой компоненты тока получаем:

Рис. 2.15. Распределение неравновесных инжектированных из эмиттера носителей по квазинейтральному объему базы p-n перехода

Нетрудно видеть, что это соотношение эквивалентно полученному ранее при анализе уравнения непрерывности.

Если требуется реализовать условие односторонней инжекции (например, только инжекции дырок), то из соотношения (2.61) следует, что нужно выбрать малое значение концентрации неосновных носителей np0 в p-области. Отсюда следует, что полупроводник p-типа должен быть сильно легирован по сравнению с полупроводником n-типа: NA >> ND. В этом случае в токе p-n перехода будет доминировать дырочная компонента (рис. 2.16).

Рис. 2.16. Токи в несимметричном p-n nереходе при прямом смещении

Таким образом, ВАХ p-n перехода имеет вид:

(2.62)

Плотность тока насыщения Js равна:

(2.63)

ВАХ p-n перехода, описываемая соотношением (2.62), приведена на рисунке 2.17.

Рис. 2.17. Вольт-амперная характеристика идеального p-n перехода

Как следует из соотношения (2.16) и рисунка 2.17, вольт-амперная характеристика идеального p-n перехода имеет ярко выраженный несимметричный вид. В области прямых напряжений ток p-n перехода диффузионный и экспоненциально возрастает с ростом приложенного напряжения. В области отрицательных напряжений ток p-n перехода - дрейфовый и не зависит от приложенного напряжения.

Емкость p-n перехода

Любая система, в которой при изменении потенциала φ меняется электрический заряд Q, обладает емкостью. Величина емкости С определяется соотношением: .

Для p-n перехода можно выделить два типа зарядов: заряд в области пространственного заряда ионизованных доноров и акцепторов QB и заряд инжектированных носителей в базу из эмиттера Qp. При различных смещениях на p-n переходе при расчете емкости будет доминировать тот или иной заряд. В связи с этим для емкости p-n перехода выделяют барьерную емкость CB и диффузионную емкость CD.

Барьерная емкость CB - это емкость p-n перехода при обратном смещении VG < 0, обусловленная изменением заряда ионизованных доноров в области пространственного заряда.

(2.64)

Величина заряда ионизованных доноров и акцепторов QB на единицу площади для несимметричного p-n перехода равна:

(2.65)

Дифференцируя выражение (2.65), получаем:

(2.66)

Из уравнения (2.66) следует, что барьерная емкость CB представляет собой емкость плоского конденсатора, расстояние между обкладками которого равно ширине области пространственного заряда W. Поскольку ширина ОПЗ зависит от приложенного напряжения VG, то и барьерная емкость также зависит от приложенного напряжения. Численные оценки величины барьерной емкости показывают, что ее значение составляет десятки или сотни пикофарад.

Диффузионная емкость CD - это емкость p-n перехода при прямом смещении VG > 0, обусловленная изменением заряда Qp инжектированных носителей в базу из эмиттера Qp.

Зависимость барьерной емкости СB от приложенного обратного напряжения VG используется для приборной реализации. Полупроводниковый диод, реализующий эту зависимость, называется варикапом. Максимальное значение емкости варикап имеет при нулевом напряжении VG. При увеличении обратного смещения емкость варикапа уменьшается. Функциональная зависимость емкости варикапа от напряжения определяется профилем легирования базы варикапа. В случае однородного легирования емкость обратно пропорциональна корню из приложенного напряжения VG. Задавая профиль легирования в базе варикапа ND(x), можно получить различные зависимости емкости варикапа от напряжения C(VG) - линейно убывающие, экспоненциально убывающие.


Барьеры Шоттки и pn-переходы - Емкость p-n перехода. Варикапы.

Твердотельная электроника
Барьеры Шоттки и pn-переходы

2.13. Гетеропереходы

Гетеропереходом называют контакт двух полупроводников различного вида и разного типа проводимости, например, pGe - nGaAs. Отличие гетеропереходов от обычного p-n перехода заключается в том, что в обычных p-n переходах используется один и тот же вид полупроводника, например, pSi - nSi. Поскольку в гетеропереходах используются разные материалы, необходимо, чтобы у этих материалов с высокой точностью совпадали два параметра: температурный коэффициент расширения (ТКР) и постоянная решетки [18, 16, 19].

С учетом сказанного количество материалов для гетеропереходов ограничено. Наиболее распространенными из них являются германий Ge, арсенид галлия GaAs, фосфид индия InP, четырехкомпонентный раствор InGaAsP.

В зависимости от ширины запрещенной зоны Eg, электронного сродства χ и типа легирования узкозонной и широкозонной областей гетероперехода возможны различные комбинации Eg и χ. На рисунке 2.18 показаны эти комбинации при условии равенства термодинамических работ выхода.

Рис. 2.18. Зонные диаграммы гетеропереходов при различных комбинациях Eg и χ в случае равенства термодинамических работ выхода Ф1 = Ф2 [18]

Для построения зонных диаграмм, детального анализа распределения электрического поля и потенциала в области пространственного заряда гетероперехода, а также величины и компонент электрического тока для гетеропереходов необходимо учитывать, что у различных полупроводников будут отличаться значения электронного сродства χ, ширины запрещенной зоны Еg и диэлектрической проницаемости εs.

С учетом этих факторов построим зонную диаграмму гетероперехода германий - арсенид галлия (pGe - nGaAs). Значения параметров полупроводниковых материалов, выбранных для расчета зонной диаграммы, приведены в таблице 1.

Приведем в контакт германий pGe и арсенид галлия nGaAs.

При построении зонной диаграммы гетероперехода учтем следующие факторы:

1. Уровень вакуума Е = 0 непрерывен.
2. Электронное сродство в пределах одного сорта полупроводника χGe и χGaAs постоянно.
3. Ширина запрещенной зоны Eg в пределах одного сорта полупроводника остается постоянной.

С учетом этого в процессе построения зонной диаграммы гетероперехода при сращивании дна зоны проводимости EC этих полупроводников на металлургической границе перехода на зонной диаграмме образуется "пичок". Величина "пичка" ΔEC равна:

При сшивании вершины валентной зоны ЕV в области металлургического перехода получается разрыв ΔEV. Величина "разрыва" равна:

Из приведенных соотношений следует, что суммарная величина "пичка" ΔEC и "разрыва" ΔEV составляет [image].

На рисунке 2.19 приведена построенная таким образом зонная диаграмма гетероперехода pGe - nGaAs.

Рассмотрим зонную диаграмму гетероперехода из этих же материалов (германия и арсенида галлия), но с другим типом проводимости - pGaAs - nGe (рис. 2.20). Используем те же самые принципы при построении этой зонной диаграммы. Получаем, что в этом случае "разрыв" наблюдается в энергетическом положении дна зоны проводимости и величина этого "разрыва" ΔEC равна: .

"Пичок" наблюдается в области металлургического перехода для энергии вершины валентной зоны EV. Величина "пичка" ΔEV равна:

Рис. 2.19. Зонная диаграмма гетероперехода pGe - nGaAs в равновесных условиях
Рис. 2.20. Зонная диаграмма гетероперехода nGe - pGaAs в равновесных условиях

Аналогичным образом можно построить зонные диаграммы для гетеропереходов при любых комбинациях уровней легирования, ширины запрещенной зоны и электронного сродства. На рисунке 2.21 приведены соответствующие зонные диаграммы для различных типов гетеропереходов. Обращает на себя внимание тот факт, что "пичок" и "разрыв" для энергетических уровней EV, EC в области металлургического перехода могут наблюдаться в различных комбинациях [20, 17].

Рис. 2.21. Зонные диаграммы для различных типов гетеропереходов при условии, что термодинамическая работа выхода первого слоя меньше, чем второго (Ф1 < Ф2), и при различных комбинациях для электронного сродства (пояснения на рисунках)

Распределение электрического поля и потенциала в области пространственного заряда для гетероперехода будет как и в случае p-n перехода, но с различными значениями диэлектрических постоянных εs для левой и правой частей. Решение уравнения Пуассона в этом случае дает следующие выражения для электрического поля E, потенциала ψ и ширины обедненной области W1n и W2p при наличии внешнего напряжения:

(2.67)
(2.68)
(2.69)

Полная ширина области пространственного заряда гетероперехода W, равная W = W1n + W2p, будет описываться следующим уравнением:

(2.70)

Высота потенциального барьера в гетеропереходе Δφ0 будет определяться суммой потенциалов для каждой из областей гетероперехода:

(2.71)

Функциональная зависимость электрического поля и потенциала в области пространственного заряда гетероперехода от координаты будет соответственно линейной и квадратичной, как и в случае p-n перехода. Скачок электрического поля в гетеропереходе на металлургической границе обусловлен различными значениями диэлектрических постоянных ε1 и ε2. В этом случае, согласно теореме Гаусса,

(2.72)

На рисунке 2.22 показаны распределения электрического поля и потенциала в области пространственного заряда гетероперехода.

Рис. 2.22. Распределение электрического поля и потенциала в области пространственного заряда гетероперехода nGe - pGaAs

Рассмотрим зонную диаграмму гетероперехода при приложении внешнего напряжения V. Как и в случае p-n перехода, знак напряжения будет определяться знаком приложенного напряжения на p-область гетероперехода. На рисунке 2.23 приведены зонные диаграммы при положительном и отрицательном напряжениях на гетеропереходе nGe - pGaAs. Пунктиром на этих же зонных диаграммах изображены энергетические уровни в равновесных условиях V = 0.

Рис. 2.23. Зонные диаграммы гетероперехода nGe - pGaAs при положительном V > 0 и отрицательном V < 0 напряжениях. Пунктиром изображены энергетические уровни в равновесных условиях V = 0

Расчет вольт-амперных характеристик гетероперехода проводится исходя из баланса токов термоэлектронной эмиссии. Это рассмотрение было подробно проведено в разделе "Вольт-амперные характеристики для барьеров Шоттки". Используя тот же самый подход, для вольт-амперной характеристики гетероперехода получаем следующую зависимость:

(2.73)

Для различных типов гетеропереходов экспоненциальная зависимость тока от напряжения в виде (2.73) сохраняется, выражение для тока Js модифицируется.

Для гетеропереходов типа pGe - nGaAs легко реализовать одностороннюю инжекцию, даже в случае одинакового уровня легирования в эмиттере pGe и базе nGaAs гетероперехода. Действительно, при прямом смещении отношение дырочной Jp и электронной Jn компонент инжекционного тока будет определяться отношением концентрации неосновных носителей:

(2.74)

Поскольку арсенид галлия - более широкозонный полупроводник, чем германий, то собственная концентрация в арсениде галлия (ni2) будет много меньше, чем в германии (ni1), следовательно, дырочная компонента Jp инжекционного тока будет много меньше, чем электронная компонента Jn. Весь инжекционный ток в гетеропереходе pGe - nGaAs будет определяться электронной компонентой.

На зонной диаграмме гетеропереходов видно, что в области "пичка" для электронов или дырок реализуется потенциальная яма. Расчеты электрического поля в этой области показывают, что его значение достигает величины E ~ 106 В/см. В этом случае электронный газ локализован в узкой пространственной области вблизи металлургической границы гетероперехода. Для описания такого состояния используют представление о двумерном электронном газе [21, 2, 20]. Решение уравнения Шредингера свидетельствует о наличии энергетических уровней, существенно отстоящих друг от друга (рис. 2.24).

Рис. 2.24. Зонная диаграмма гетероперехода, иллюстрирующая двумерное квантование

Физические свойства двумерного электронного газа существенно отличаются от свойств трехмерного электронного газа. Для двумерного электронного газа меняется плотность квантовых состояний в разрешенных зонах, спектр акустических и оптических фононов, а следовательно кинетические явления в двумерных системах (подвижность носителей, магнетосопротивление и эффект Холла). Экспериментальные исследования двумерного квантования вблизи металлургической границы гетероперехода позволили изучить и объяснить эти явления.


Физика поверхности и МДП-структуры - Начальная страница

Твердотельная электроника
Физика поверхности и МДП-структуры

Глава 3. Физика поверхности и МДП-структуры

doc-версия [image] pdf-версия

    3.1. Область пространственного заряда (ОПЗ) в равновесных условиях
    3.1.1. Зонная диаграмма приповерхностной области полупроводника в равновесных условиях
    3.2. Заряд в области пространственного заряда
    3.2.1. Уравнение Пуассона для ОПЗ
    3.2.2. Выражение для заряда в ОПЗ
    3.2.3. Избыток свободных носителей заряда
    3.2.4. Среднее расстояние локализации свободных носителей от поверхности полупроводника
    3.2.5. Форма потенциального барьера на поверхности полупроводника
    3.3. Емкость области пространственного заряда
    3.4. Влияние вырождения на характеристики ОПЗ полупроводника
    3.5. Поверхностные состояния
    3.5.1. Основные определения
    3.5.2. Природа поверхностных состояний
    3.5.3. Статистика заполнения ПС
    3.6. Вольт-фарадные характеристики структур МДП
    3.6.1. Устройство МДП-структур и их энергетическая диаграмма
    3.6.2. Уравнение электронейтральности
    3.6.3. Емкость МДП-структур
    3.6.4. Экспериментальные методы измерения вольт-фарадных характеристик
    3.6.5. Определение параметров МДП-структур на основе анализа C-V характеристик
    3.6.6. Определение плотности поверхностных состояний на границе раздела полупроводник-диэлектрик
    3.7. Флуктуации поверхностного потенциала в МДП-структурах
    3.7.1. Виды флуктуаций поверхностного потенциала
    3.7.2. Конденсаторная модель Гоетцбергера для флуктуаций поверхностного потенциала
    3.7.3. Среднеквадратичная флуктуация потенциала, обусловленная системой случайных точечных зарядов
    3.7.4. Потенциал, создаваемый зарядом, находящимся на границе двух сред с экранировкой
    3.7.5. Потенциальный рельеф в МДП структуре при дискретности элементарного заряда
    3.7.6. Функция распределения потенциала при статистических флуктуациях
    3.7.7. Зависимость величины среднеквадратичной флуктуации от параметров МДП-структуры
    3.7.8. Пространственный масштаб статистических флуктуаций
    3.7.9. Сравнительный анализ зависимости среднеквадратичной флуктуации σψ и потенциала оптимальной флуктуации


Физика поверхности и МДП-структуры - Область пространственного заряда (ОПЗ) в равновесных условиях

Твердотельная электроника
Физика поверхности и МДП-структуры

3.1. Область пространственного заряда (ОПЗ) в равновесных условиях

3.1.1. Зонная диаграмма приповерхностной области полупроводника в равновесных условиях

Будем рассматривать изменение энергетического спектра свободных носителей заряда в приповерхностной области полупроводника под действием внешнего электрического поля. При этом будем считать, что на поверхности полупроводника энергетический спектр при отсутствии внешнего поля точно такой же, как и в объеме, т.е. поверхность полупроводника является идеальной, без поверхностных состояний. Оценим характерные величины, определяющие электрофизические свойства полупроводника. При концентрации легирующей донорной примеси ND = 1015 см-3 и условии ее полной ионизации среднее расстояние между донорами, а также между свободными электронами будет составлять величину a = ND-1/3 = 1000A. Пусть электрическое поле E в полупроводнике создается бесконечной плоскостью с зарядом σ на единицу площади, отстоящей на некотором расстоянии от поверхности полупроводника. Известно, что

(3.1)

где NM - плотность зарядов на металлической плоскости единичной площади, ε - относительная диэлектрическая проницаемость промежутка.

Отсюда, полагая ε ≈ 10 и E = 106÷107 В/см, получаем NM = 1012÷1013 см-2. Следовательно, в экранировке электрического поля в полупроводнике или любом другом твердом теле должны принять участие 1012÷1013 свободных или фиксированных зарядов на единицу площади. В металлах, где концентрация свободных электронов в единице объема n ≈ 1022 см-3, такое количество свободных носителей соответствует их перераспределению на величину порядка межатомных расстояний, и, следовательно, электрическое поле вглубь металлов не проникает. В диэлектриках, где концентрация свободных носителей меньше 105 см-3, электрическое поле не экранируется (кроме как поляризационными процессами) и проникает на любое расстояние вглубь диэлектрика. В полупроводниках ситуация промежуточная. Например, для экранировки электрического поля от отрицательного заряда плотностью NM = 1011 см-2 на металлическом электроде в электронном полупроводнике требуется слой ионизованных доноров шириной . Для экранировки поля от положительного заряда необходимо подтянуть электроны из объема полупроводника. При этом характерная глубина проникновения электрического поля также составляет десятки и сотни ангстрем.

Следовательно, из-за малой концентрации свободных носителей заряда в объеме полупроводника возможно проникновение электрического поля вглубь полупроводника на большие, по сравнению с межатомными, расстояния. Проникшее электрическое поле перераспределяет свободные носители заряда. Это явление получило название эффекта поля. Таким образом, эффект поля - это изменение концентрации свободных носителей в приповерхностной области полупроводника под действием внешнего электрического поля. Поскольку заряд свободных носителей или ионизованных доноров пространственно распределен в приповерхностной области полупроводника и эта область не является электронейтральной, она получила название область пространственного заряда (ОПЗ).

Отметим, что в случае реализации эффекта поля источником внешнего электрического поля могут быть заряды на металлических пластинах вблизи поверхности полупроводника, заряды на границе и в объеме диэлектрического покрытия и т.д.

Наличие электрического поля E(z) в ОПЗ меняет величину потенциальной энергии электрона в этой области. Если электрическое поле направлено от поверхности вглубь полупроводника, то электроны будут иметь минимальную энергию в этом поле вблизи поверхности, где для них энергетическое положение соответствует наличию потенциальной ямы. Очевидно, что изменение потенциальной энергии электрона , где U(∞) - потенциальная энергия электрона в нейтральном объеме полупроводника. Поскольку на дне зоны проводимости кинетическая энергия электронов равна нулю, изменение потенциальной энергии по координате должно изменить точно так же ход дна зоны проводимости, а соответственно и вершины валентной зоны. Этот эффект изображен на зонных диаграммах, приведенных на рисунках 3.1, 3.2, и получил название изгиба энергетических зон. Величина разности потенциалов между квазинейтральным объемом и произвольной точкой ОПЗ получила название электростатического потенциала

(3.2)

Значение электростатического потенциала на поверхности полупроводника называется поверхностным потенциалом и обозначается ψs. На зонной диаграмме (рис. 3.1) величина ψs отрицательна.

Рис. 3.1. Зонная диаграмма приповерхностной области полупроводника n-типа

Выразим концентрацию электронов n и дырок p в ОПЗ через электростатический потенциал ψ. В квазинейтральном объеме в невырожденном случае

(3.3)

где [image], φ0 - расстояние от уровня Ферми до середины запрещенной зоны в квазинейтральном объеме. Величины n и p в ОПЗ будут:

(3.4)

Величины концентраций электронов ns и дырок ps на поверхности носят название поверхностной концентрации и имеют значения

(3.5)

В зависимости от направления и величины внешнего электрического поля, типа полупроводниковой подложки различают 4 различных состояния поверхности полупроводника: обогащение, обеднение, слабая инверсия и сильная инверсия. Все эти ситуации отражены на рисунке 3.2 для полупроводника n-типа.

Обогащение - состояние поверхности полупроводника, когда поверхностная концентрация основных носителей больше, чем концентрация основных носителей в нейтральном объеме (см. рис. 3.2а).

Обеднение - состояние поверхности полупроводника, когда поверхностная концентрация неосновных носителей меньше, чем концентрация основных носителей в квазинейтральном объеме, но больше, чем поверхностная концентрация неосновных носителей (см. рис. 3.2б).

Переход от состояния обогащения к состоянию обеднения происходит при значении поверхностного потенциала ψs = 0, получившем название потенциала "плоских" зон. При этом концентрации основных и неосновных носителей на поверхности и в объеме совпадают.

Слабая инверсия - состояние поверхности полупроводника, когда поверхностная концентрация неосновных носителей больше, чем поверхностная концентрация основных, но меньше, чем концентрация основных носителей в квазинейтральном объеме (см. рис. 3.2в).

Переход от области обеднения к области слабой инверсии происходит при значении поверхностного потенциала |ψs| = φ0, соответствующем состоянию поверхности с собственной проводимостью

Сильная инверсия - состояние поверхности полупроводника, когда поверхностная концентрация неосновных носителей больше, чем концентрация основных носителей в квазинейтральном объеме (см. рис. 3.2г).

Рис. 3.2. Зонная диаграмма приповерхностной области полупроводника n-типа при различных состояниях поверхности:
а) обогащение; б) обеднение; в) слабая инверсия; г) сильная инверсия

Переход от области слабой инверсии к области сильной инверсии происходит при значении поверхностного потенциала ψs = 2φ0, получившем название "порогового" потенциала. При этом концентрация неосновных носителей на поверхности равна концентрации основных носителей в объеме полупроводника.

Та область в ОПЗ, где суммарная концентрация свободных носителей электронов и дырок меньше, чем концентрация ионизованной примеси, называется областью обеднения. Область в ОПЗ, где концентрация свободных неосновных носителей больше, чем основных, получила название инверсионного канала.


Физика поверхности и МДП-структуры - Заряд в области пространственного заряда

Твердотельная электроника
Физика поверхности и МДП-структуры

3.2. Заряд в области пространственного заряда

Одной из основных задач при анализе области пространственного заряда полупроводника является нахождение связи между электростатическим потенциалом ψ(z), с одной стороны, и величинами заряда в области пространственного заряда Qs, избытка электронов и дырок Γp,n, емкости ОПЗ Cs - с другой. Нахождение этой связи основано на решении уравнения Пуассона для ОПЗ [2, 14, 21, 13, 11].

3.2.1. Уравнение Пуассона для ОПЗ

Запишем уравнение Пуассона для полупроводника p-типа:

(3.6)

Величина ρ(z) в общем случае, когда отсутствует ограничение на малость возмущения, будет:

(3.7)

В квазинейтральном объеме, где условие электронейтральности выполняется, ρ(z) = 0.

Тогда

(3.8)

Поскольку, как было показано в (3.3 - 3.5),

для ρ(z) в ОПЗ имеем:

(3.9)

Подставляя (3.9) в (3.6), имеем для нахождения ψ(z) дифференциальное уравнение:

(3.10)

Домножим выражение для дебаевской длины экранирования, которое представлено в разделе 2.5 формулой (2.23), слева и справа на величину dψ/dz. Тогда

(3.11)

Следовательно,

(3.12)

Проинтегрировав (3.12) от бесконечности до некоторой точки ОПЗ, получаем:

(3.13)

Воспользовавшись определением дебаевской длины экранирования LD (2.23), а также соотношением E(z) = -dψ/dz, получаем:

(3.14)

Обозначим

(3.15)

Из (3.14) и (3.15) имеем:

(3.16)

Соотношение (3.16) называется первым интегралом уравнения Пуассона.

Знак электрического поля выбирается в зависимости от знака поверхностного потенциала. Если ψs > 0 (обеднение основными носителями или инверсия), поле направлено вглубь полупроводника по оси z и положительно. При ψs < 0 поле E направлено против оси z и отрицательно.

Величина электрического поля на поверхности Es будет:

(3.17)

Поскольку согласно теореме Гаусса величина электрического поля на поверхности Es связана определенным образом с плотностью пространственного заряда на единицу площади Qsc, имеем:

(3.18)

Отметим, что соотношения (3.16 - 3.18), полученные в этом разделе, являются очень важными и будут в дальнейшем неоднократно привлекаться для анализа ОПЗ.

3.2.2. Выражение для заряда в ОПЗ

Выражение (3.18) для заряда в ОПЗ, полученное в предыдущем параграфе, справедливо для любых значений поверхностного потенциала. Однако использование его для конкретных случаев довольно затруднено в силу громоздкости функции F(ψ, φ0) в виде (3.15). Получим выражение для заряда Qsc, упростив соотношение (3.18) для различных областей.

Область обогащения (ψs < 0). Для полупроводника p-типа заряд в ОПЗ Qsc обусловлен зарядом свободных дырок Qp, как только

(3.19)

Область обеднения (φ0 > ψs > 0). Заряд в ОПЗ Qsc обусловлен только зарядом ионизованных акцепторов QB. Из (3.16, 3.18) следует, что

(3.20)

Ширина обедненной области

Область слабой инверсии (2φ0 > ψs > φ0). Заряд в ОПЗ Qsc, так же как и в случае обеднения, обусловлен только зарядом ионизованных акцепторов QB, поскольку заряд свободных электронов Qn << QB.

(3.21)

Область сильной инверсии (ψs > 2φ0). Заряд в ОПЗ Qsc обусловлен в основном зарядом свободных электронов вблизи поверхности в инверсионном канале Qn, хотя в начале области сильной инверсии еще существен вклад заряда ионизованных акцепторов

(3.22)

Величина заряда ионизованных акцепторов QB в ОПЗ и ширина слоя обеднения W не зависят от поверхностного потенциала ψs и равны:

(3.23)

Отметим, что, как следует из рисунка 3.2 и выражений (3.19 - 3.22), область обогащения по многим параметрам подобна области сильной инверсии, а область обеднения - области слабой инверсии. На рисунке 3.3 приведено значение заряда в ОПЗ Qsc как функции поверхностного потенциала ψs, рассчитанное для конкретного случая.

Рис. 3.3. Зависимость заряда в ОПЗ от поверхностного потенциала ψs, рассчитанная для кремния p-типа
3.2.3. Избыток свободных носителей заряда

Важной характеристикой ОПЗ является значение заряда свободных носителей (электронов или дырок) Qp,n или, если выразить этот заряд в единицах элементарного заряда, величина избытка электронов или дырок Γp,n в ОПЗ. Определим величину Γp как

(3.24)

где p(z) - концентрация дырок в ОПЗ, p0 - концентрация дырок в квазинейтральном объеме.

Таким образом, избыток электронов или дырок - это избыточное по сравнению с равновесным в нейтральном объеме число свободных носителей на единицу площади ОПЗ. В ряде источников иногда избыток свободных носителей Γp,n называют поверхностной концентрацией. Это не совсем верно, ибо поверхностная концентрация по своему смыслу есть число свободных носителей заряда на единицу объема, рассчитанное на поверхности полупроводника. А избыток Γp,n есть избыточное число свободных носителей, проинтегрированное по глубине ОПЗ и рассчитанное на единицу площади.

Из (3.24) следует, что

(3.25)

Аналогично избыток электронов Γn равен:

(3.26)

Понятиями избытка Γp,n чаще пользуются, когда говорят о свободных носителях в инверсионном канале. Для случая обогащения выражения (3.25, 3.26), рассчитанные с учетом (3.15), при значениях |βψs| > 3 будут иметь вид:

(3.27)
(3.28)

Для области слабой и сильной инверсии выражение для Γp,n можно получить в аналитическом виде из выражений для зарядов в ОПЗ, не прибегая к интегрированию (3.25, 3.26).

Действительно, заряд свободных носителей, например, электронов, в инверсионном канале Qn равен разности полного заряда Qsc и заряда ионизованных доноров QB, для которых имеются аналитические выражения:

(3.29)

Для случая инверсии соотношение (3.18) для Qsc упростится и будет иметь вид:

(3.30)

Используя выражения для QB в виде (3.20) и (3.23), получаем соответственно для области слабой и сильной инверсии выражения для Qn в виде:

(3.31)
(3.32)

Для случая (3.32), используя соотношение

получаем:

(3.33)

Здесь [image] - емкость обедненной области.

Для случая (3.33) удовлетворительная аппроксимация существует только при β(ψs - 2φ0) > 7 и имеет вид:

(3.34)

Отметим, что выражение (3.33) совпадает с соответствующим выражением для Qn в уравнении (3.22). Величина избытка электронов Γn = Qn/q будет для области слабой и сильной инверсии при соответствующих ограничениях равна:

(3.35)
(3.36)

Из соотношения (3.36) при значении ψs = 2φ0, т.е. для начала области сильной инверсии, можно получить, что для кремния с удельным сопротивлением ρ = (1 ÷ 10) Ом·см величина избытка Γn(ψs = 2φ0) = (109 ÷ 1010) см-2. Максимальное значение избытка Γn, достигаемое в ОПЗ, составляет Γn max = (1 ÷ 2) 1013 см-2 и ограничивается пробоем ОПЗ полупроводника.

Из соотношений (1.42 - 1.47) следует, что избыток свободных носителей экспоненциально зависит от значения поверхностного потенциала ψs и слабо зависит от температуры и легирования полупроводника. На рисунках 3.4 и 3.5 приведены соответствующие графики зависимости Qn и Γn от значения ψs.

Рис. 3.4. Зависимость заряда свободных электронов Qn в инверсионном канале от поверхностного потенциала ψs, рассчитанная для кремния p-типа с различной концентрацией акцепторов
Рис. 3.5. Зависимость избытка электронов Γn в инверсионном канале от поверхностного потенциала ψs, рассчитанная для кремния p-типа при различной температуре
3.2.4. Среднее расстояние локализации свободных носителей от поверхности полупроводника

Для ряда процессов, протекающих в ОПЗ, важной характеристикой является среднее расстояние λc, на котором локализованы свободные носители заряда, электроны или дырки, от поверхности полупроводника. Определим величину λc следующим образом:

(3.37)

где ρ(z) - плотность заряда свободных носителей в направлении, перпендикулярном поверхности.

Очевидно, что интеграл

(3.38)

равен заряду свободных носителей в ОПЗ. Для случая обогащения поверхности основными носителями (для полупроводника p-типа - дырками) величина λc будет после соответствующего интегрирования равна:

(3.39)

Отметим, что соотношение (3.39) применимо и для случая инверсии, если под λc понимать центроид расположения полного заряда Qsc в ОПЗ.

Для области слабой инверсии электрическое поле E(z) в пределах инверсионного слоя постоянно и равно полю на поверхности Es. Электростатический потенциал линейно спадает по инверсионному слою:

(3.40)

При этом распределение концентрации n(z) по глубине инверсионного слоя будет:

(3.41)

Тогда из (3.39) и (3.41) с учетом (3.4, 3.5) и (3.18) следует:

(3.42)

Как следует из (3.42), в области слабой инверсии среднее расстояние λc свободных носителей заряда слабо зависит от поверхностного потенциала ψs, а следовательно, и от избытка свободных носителей в канале. Зависимость λc от температуры T близка к линейной.

Для области очень сильной инверсии, когда Qn >> QB, выражение для центроида электронов в инверсионном канале дается соотношением (3.39). В промежуточной области значений поверхностного потенциала среднее расстояние λc необходимо рассчитывать, пользуясь численными методами, по уравнению (3.37).

На рисунке 3.6 приведен результат такого численного расчета. Обращает на себя внимание тот факт, что значения центроида λc лежат в пределах (20 ÷ 300) A в реально достижимых случаях как для случая обогащения, так и инверсии. Особой точкой является значение потенциала плоских зон ψs = 0, где значение λc равняется дебаевской длине экранирования, достигающей десятых долей микрона.

Рис. 3.6. Рассчитанное численно среднее расстояние локализации электронов λc в ОПЗ в зависимости от избытка электронов Γn при разных температурах. Пунктирная линия соответствует самосогласованному квантовому расчету Стерна для многих уровней при T = 300 К для кремния p-типа [2, 21]
3.2.5. Форма потенциального барьера на поверхности полупроводника

При решении уравнения Пуассона в разделе 3.2.1 нами был получен первый интеграл в виде (3.16). Для нахождения формы потенциального барьера, т.е. зависимости электростатического потенциала ψ(z), необходимо проинтегрировать соотношение (3.16) и получить второй интеграл уравнения Пуассона:

(3.43)

В общем виде уравнение (3.43) решить и найти аналитическое выражение ψ(z) не удается. Рассмотрим частные случаи.

1. Собственный полупроводник: p = n = ni; φ0 = 0

Из (3.15) следует, что величина F(ψ, φ0) для собственного полупроводника

(3.44)

Подставляя (3.44) в (3.43), имеем:

(3.45)

Легко убедиться, что решение (3.45) будет в виде:

(3.46)

или

(3.47)

Из (3.47) трудно наглядно представить форму потенциального барьера. Расчет показывает быстрый спад ψ(z) вблизи поверхности и относительно медленное убывание при больших величинах z.

2. Обеднение и слабая инверсия в примесном полупроводнике

Для этой области, как следует из (3.15), функция F(ψ, φ0) имеет совсем простой вид. Второй интеграл уравнения Пуассона при этом будет равен:

(3.48)

Используя граничное условие, что при z = W, т.е. ширине ОПЗ в обеднении и слабой инверсии потенциала ψ = 0, получаем непосредственным интегрированием:

(3.49)

Таким образом, из (3.49) следует, что потенциал ψ в ОПЗ в случае обеднения и слабой инверсии квадратично спадает по глубине ОПЗ. Поскольку толщина инверсионного слоя много меньше ширины обедненной области, то в первом приближении

(3.50)

Потенциал ψ в области слабой инверсии спадает по толщине инверсионного слоя по линейному закону, поэтому говорят о треугольной потенциальной яме на поверхности.

3. Область обогащения и очень сильной инверсии в примесном полупроводнике

Будем рассматривать область изменения поверхностного потенциала ψs, когда для зарядов в ОПЗ справедливы соотношения (3.19) и (3.22). Получим форму потенциального барьера ψ(z) для случая инверсии, а для случая обогащения вид будет аналогичный.

Из (3.44) и (3.15) следует, что при βψ > 7

(3.51)

Непосредственное интегрирование (3.51) приводит к зависимости:

(3.52)

Для случая обогащения аналогично получаем:

(3.53)

Потенциал ψ(z) в этой области меняется по логарифмическому закону, в таком случае говорят о логарифмической яме на поверхности полупроводника.


Физика поверхности и МДП-структуры - Емкость области пространственного заряда

Твердотельная электроника
Физика поверхности и МДП-структуры

3.3. Емкость области пространственного заряда

Поскольку полный заряд в ОПЗ Qsc зависит от величины поверхностного потенциала ψs, то область пространственного заряда обладает определенной емкостью Csc.

Величина Csc, как следует из соотношения (3.18), будет равна:

(3.54)

Для того, чтобы получить выражения для емкости ОПЗ в различных случаях (обеднение, обогащение, инверсия), можно либо непосредственно воспользоваться (3.54), либо воспользоваться выражениями для заряда Qsc, полученными в разделе 3.2.2. Напомним, что рассматривается полупроводник p-типа.

Область обогащения (ψs < 0)

Емкость ОПЗ Csc обусловлена емкостью свободных дырок Cp:

(3.55)

Область обеднения и слабой инверсии (2φ0 > ψs > 0)

Емкость ОПЗ Csc обусловлена емкостью области ионизованных акцепторов CB:

(3.56)

Из соотношения (3.56) следует, что емкость Csc в области обеднения слабо зависит от поверхностного потенциала ψs, убывая с ростом последнего. Минимальное значение емкости Csc достигается вблизи порогового значения поверхностного потенциала.

Емкость ОПЗ в области обеднения и слабой инверсии эквивалентна емкости плоского конденсатора, заполненного диэлектриком с относительной диэлектрической проницаемостью εs, пластины которого находятся друг от друга на расстоянии W, равном ширине ОПЗ.

Плоские зоны (ψs = 0)

Соотношения (3.55) и (3.56) несправедливы при ψs → 0, т.е. в области плоских зон у поверхности полупроводника. Непосредственная подстановка ψs = 0 в выражение (3.55) приводит к неопределенности типа "ноль делить на ноль".

Для расчета емкости плоских зон CFB необходимо провести разложение экспоненты в (3.55) в ряд и после предельных переходов имеем:

(3.57)

Емкость ОПЗ в плоских зонах эквивалентна емкости плоского конденсатора с обкладками, удаленными на дебаевскую длину экранирования.

Область сильной инверсии (ψs > 2φ0)

Емкость ОПЗ Csc обусловлена емкостью свободных электронов Cn в инверсионном слое и при достаточно больших значениях поверхностного потенциала β(ψs - 2φ0) ≥ 7 будет равна:

(3.58)

Из анализа (3.55) и (3.58) следует, что емкости свободных носителей в обогащении и сильной инверсии экспоненциально зависят от поверхностного потенциала ψs и имеют одинаковые значения, если величину поверхностного потенциала отсчитывать для инверсии от порогового значения ψs = 2φ0.

На рисунке 3.7 приведен график зависимости емкости ОПЗ Csc от величины поверхностного потенциала ψs, рассчитанной по соотношениям (3.55 - 3.58).

Рис. 3.7. Зависимость емкости области пространственного заряда Csc от поверхностного потенциала, рассчитанная в классическом (сплошная линия) и вырожденном (пунктирная линия) случае
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Физика поверхности и МДП-структуры - Влияние вырождения на характеристики ОПЗ полупроводника

Твердотельная электроника
Физика поверхности и МДП-структуры

3.4. Влияние вырождения на характеристики ОПЗ полупроводника

При высоком уровне легирования полупроводниковой подложки или сильных изгибах зон уровень Ферми в ОПЗ может оказаться вблизи дна зоны проводимости или потолка валентной зоны. В этом случае выражения для концентрации электронов и дырок, полученные при использовании больцмановской статистики, несправедливы, и необходимо для выражения концентрации электронов и дырок воспользоваться статистикой Ферми - Дирака. При этом для полупроводника p-типа, у которого уровень Ферми в объеме лежит по крайней мере выше вершины валентной зоны на 2(kT/q),

(3.59)

где F1/2 - интеграл Ферми порядка 1/2, W0 - расстояние от вершины валентной зоны до уровня Ферми в нейтральном объеме.

Величины n и p будут равны:

(3.60)

Подставляя эти соотношения (3.60) в (3.7) и решая уравнение Пуассона (3.6) с новым выражением ρ(z), получаем аналогичные выражения для полного заряда Qsc и емкости Csc в ОПЗ с учетом вырождения. Для области обогащения получаем:

(3.61)
(3.62)

Для области инверсии

(3.63)

Рис. 3.8. Влияние вырождения на зависимость заряда в ОПЗ Qsc от поверхностного потенциала ψs для кремния p-типа
(3.64)

где F3/2(η) и F1/2(η) имеют следующий вид:

(3.65)
(3.66)

Соотношения (3.61-3.64) несправедливы при ψs → 0 ввиду некоторых упрощений. В области ψs → 0 можно воспользоваться невырожденной статистикой, изложенной в разделе 3.2.

На рисунке 3.8 приведен график зависимости заряда Qsc, рассчитанного с учетом вырождения носителей заряда. Влияние вырождения на емкость Csc показано на рисунке 3.6.


Физика поверхности и МДП-структуры - Поверхностные состояния

Твердотельная электроника
Физика поверхности и МДП-структуры

3.5. Поверхностные состояния

3.5.1. Основные определения

Одной из принципиальных особенностей, характеризующих поверхность полупроводников или границу раздела полупроводника с каким-либо веществом, является изменение энергетического спектра для электронов на поверхности по сравнению с объемом полупроводника. Это различие объясняется наличием на поверхности полупроводников поверхностных состояний (ПС).

Под поверностными состояниями будем понимать электронные состояния, пространственно локализованные на границе раздела полупроводника с какой-либо средой (диэлектрик, металл, газ, электролит, вакуум), имеющие энергетическое положение в запрещенной зоне полупроводника и изменяющие свое зарядовое состояние в зависимости от положения уровня Ферми на поверхности полупроводника.

По зарядовому состоянию ПС, так же как и объемные состояния в запрещенной зоне полупроводника, бывают двух типов - донорные и акцепторные. Состояния донорного типа положительно заряжены, если расположены выше уровня Ферми, и нейтральны, если расположены ниже уровня Ферми. Состояния акцепторного типа нейтральны, если расположены выше уровня Ферми, и отрицательно заряжены, если расположены ниже уровня Ферми. Многочисленные эксперименты показали, что обычно на поверхности полупроводников в верхней половине запрещенной зоны расположены ПС акцепторного типа, а в нижней половине - ПС донорного типа. На рисунке 3.9 в качестве примера приведены зонные диаграммы полупроводника при различных значениях поверхностного потенциала, иллюстрирующие это заполнение поверхностных состояний.

Рис. 3.9. Зонная диаграмма ОПЗ полупроводника p-типа, показывающая заполнение поверхностных состояний при различных изгибах зон

Из рисунка 3.9 видно, что знак заряда ПС Qss совпадает со знаком заряда основных носителей на поверхности. (Обозначение заряда ПС значком Qss происходит от слов "surface states - поверхностные состояния"). Из этого факта следует, что, по-видимому, ПС амфотерны по своей природе и могут захватывать как электроны, так и дырки. Преобладание носителей определенного типа на поверхности в ОПЗ обуславливает их преимущественный захват на ПС и определяет соответствующий знак заряда ПС.

В зависимости от энергетического положения уровней поверхностных состояний в запрещенной зоне полупроводника различают моноэнергетические ПС, имеющие дискретный уровень, и ПС, квазинепрерывно распределенные по энергии в запрещенной зоне по определенному закону, образующие континиум ПС.

3.5.2. Природа поверхностных состояний

По физической природе поверхностные состояния разделяются на четыре основных типа [13]:

1) поверхностные состояния типа Тамма;
2) поверхностные состояния типа Шокли;
3) поверхностные состояния, обусловленные дефектами кристаллической решетки на поверхности;
4) поверхностные состояния, обусловленные примесью на поверхности полупроводника.

Таммовские поверхностные состояния обусловлены обрывом периодической решетки кристалла. Рассматривая модель Кронига - Пенни, с учетом обрыва хода потенциала на поверхности, Тамм получил, что решение уравнения Шредингера дает в этом случае для спектра энергии дискретные значения, при выполнении определенных условий лежащие в запрещенной зоне полупроводника. Волновая функция, описывающая состояние электрона на этих уровнях, оказывается локализованной вблизи поверхности полупроводника. Концентрация таммовских ПС равна поверхностной концентрации атомов в кристалле, т.е. величине порядка 1015 см-2. При такой высокой концентрации состояний в поверхностной зоне, если эта зона заполнена частично, возможно появление металлической проводимости вдоль поверхности кристалла.

Шокли, рассчитывая энергетический спектр цепочки атомов конечных размеров, показал, что наличие границ приводит к отщеплению от разрешенных зон по одному объемному состоянию и возникновению состояний в запрещенной зоне, локализованных вблизи границы. Концентрация шоклиевских состояний, так же как и таммовских, по порядку равна концентрации поверхностных атомов. Шоклиевские ПС можно трактовать как ненасыщенные химические связи атомов, находящихся на поверхности.

Поверхностные состояния за счет дефектов кристаллической решетки на поверхности (вакансии, междоузлия, дислокации) имеют аналогичную с локальными уровнями природу за счет этих же дефектов в объеме.

Локализованные состояния на поверхности могут быть обусловлены также примесью в кристаллической решетке вблизи поверхности, абсорбцией атомов и молекул на поверхности полупроводника.

3.5.3. Статистика заполнения ПС

Рассмотрим, как меняется заряд ПС при изменении величины поверхностного потенциала ψs. Функцию заполнения ПС возьмем в виде функции Ферми - Дирака. Величина энергии Ферми на поверхности полупроводника Fs будет равна:

(3.67)

Расстояние от уровня Ферми на поверхности Fs до энергетического уровня ПС Et, входящее в функцию Ферми - Дирака, равняется:

(3.68)

где Et - энергия ПС, отсчитанная от середины запрещенной зоны. Для ПС в верхней половине запрещенной зоны Et > 0, в нижней Et < 0.

Функция заполнения для ПС будет иметь вид:

(3.69)

Для моноэнергетических акцепторных ПС заряд Qss отрицателен и равен по величине:

(3.70)

где Nss - плотность моноэнергетических состояний, т.е. их число на единицу площади. Если уровень Ферми на поверхности Fs выше уровня ПС на (2÷3)kT/q, то согласно (3.69) f = 1 и Qss = -qNss. Если уровень Ферми Fs совпадает с уровнем ПС, то f = 1/2 и Qss = -(1/2)qNss. И наконец, если уровень Ферми ниже уровня ПС на (2÷3)kT/q, то f = 0 и Qss = 0.

Для моноэнергетических донорных ПС можно с учетом определения, сделанного в разделе 3.1, и свойств функции заполнения записать аналогичное (3.70) выражение.

При квазинепрерывном энергетическом распределении ПС основной величиной, характеризующей ПС, является энергетическая плотность ПС Nss(E), имеющая размерность [см-2·эВ-1].

По смыслу величина Nss(E) есть плотность состояний на единичный энергетический интервал dE = 1 вблизи значения энергии E, а величина Nss(E)dE дает число состояний на единицу площади в энергетическом интервале (E; E+dE). Если величина Nss(E) не зависит от энергии, т.е. плотность ПС постоянна по ширине запрещенной зоны полупроводника, для заряда ПС Qss имеем с точностью до размытия функции распределения:

(3.71)

Из соотношения (3.71) следует, как это видно из рисунка 3.9, что при ψs < φ0 заряд ПС Qss положителен, при ψs = φ0 заряд Qss равен нулю и при ψs > φ0 заряд Qss отрицателен.

Поскольку, как следует из соотношений (3.70) и (3.71), заряд ПС не зависит от поверхностного потенциала ψs и изменяется при изменении последнего, ПС должны обладать определенной емкостью Css, называемой емкостью поверхностных состояний.

Для моноэнергетических ПС:

(3.72)

Исследование соотношения (3.72) показывает, что зависимость Css(ψs) имеет вид колоколообразной кривой с шириной на полувысоте, равной 4(kT/q) и имеющей максимум при пересечении уровнем Ферми на поверхности энергетического уровня ПС, что соответствует условию ψs = φ0 + Et/q. В области максимума величина f = 1/2, поэтому максимальное значение емкости ПС

(3.73)

При квазинепрерывном спектре ПС величина емкости Css ПС, согласно (3.71), равна

(3.74)

При экспериментальных измерениях емкость ПС C

ss

подключается параллельно емкости ОПЗ Csc. Минимального значения емкость ОПЗ Csc достигает в области слабой инверсии при ψs ≈ 2φ0. Для кремния при концентрации акцепторов NA = 1,5·1015 см-3 и комнатной температуре, как следует из соотношения (3.57), величина емкости ОПЗ Csc = 1,6·10-8 Ф/см2. Энергетическая плотность ПС Nss, обеспечивающих емкость ПС Css, равную емкости ОПЗ Csc, будет, согласно (3.74), Nss = 1011 см-2эВ-1. Таким образом, если плотность ПС на границе раздела полупроводника со средой существенно меньше приведенной цифры, то следует ожидать, что в емкостных измерениях ПС не проявляются.


Физика поверхности и МДП-структуры - Вольт-фарадные характеристики структур металл-диэлектрик-полупроводник

Твердотельная электроника
Физика поверхности и МДП-структуры

3.6. Вольт-фарадные характеристики структур МДП

3.6.1. Устройство МДП-структур и их энергетическая диаграмма

Структуры металл - диэлектрик - полупроводник, или сокращенно МДП-структуры, широким интересом к изучению их физических свойств обязаны появлению планарной технологии и развитию нового класса полупроводниковых приборов, работающих на основе эффекта поля, таких как приборы с зарядовой связью, полевые транзисторы с изолированным затвором, репрограммируемые элементы памяти с плавающим затвором и т.п. МДП-структуры позволяют анализировать основные процессы, протекающие в такого рода приборах, и являются чрезвычайно удобными объектами исследования. Устройство МДП-структуры следует из ее названия.

МДП-структура представляет собой монокристаллическую пластину полупроводника, называемую подложкой, закрытую с планарной стороны диэлектриком. Металлический электрод, нанесенный на диэлектрик, носит название затвора, а сам диэлектрик называется подзатворным. На обратную непланарную сторону полупроводниковой пластины наносится металлический электрод, называющийся омическим контактом. Довольно часто в качестве диэлектрика в МДП-структурах используют окислы, поэтому вместо МДП употребляется название МОП-структура [14, 11, 13]. Итак, МДП-структура, приведенная на рисунке 3.10, состоит из затвора, подзатворного диэлектрика, полупроводниковой подложки и омического контакта.

Рис. 3.10. Устройство МДП структуры
1 - затвор, 2 - подзатворный диэлектрик, 3 - полупроводниковая подложка, 4 - омический контакт

Рассмотрим зонную энергетическую диаграмму МДП-структуры при равновесных условиях. Согласно правилу построения зонных диаграмм необходимо, чтобы в системе при отсутствии приложенного напряжения:
а) уровень вакуума был непрерывен;
б) электронное сродство диэлектрика и полупроводника в каждой точке было постоянно;
в) уровень Ферми был одинаков.

На рисунке 3.11а приведена построенная таким образом зонная диаграмма для идеальной МДП-структуры. Под идеальной МДП-структурой будем понимать такую систему металл - диэлектрик - полупроводник, когда:
- отсутствуют поверхностные состояния на границе раздела полупроводник - диэлектрик,
- термодинамические работы выхода металла затвора и полупроводника подложки равны между собой,
- отсутствуют заряженные центры в объеме подзатворного диэлектрика,
- сопротивление подзатворного диэлектрика бесконечно велико, так что сквозной ток через него отсутствует при любых напряжениях на затворе.

На рисунке 3.11б, в приведены зонные диаграммы идеальных МДП-структур при различных полярностях приложенного напряжения VG к затвору.

Рис. 3.11. Зонная диаграмма идеальной МДП-структуры с полупроводником p-типа:
а) VG = 0; б) VG > 0; в) VG < 0; г) распределение зарядов в МДП-структуре при VG > 0; д) распределение приложенного напряжения VG между диэлектриком и полупроводником

МДП-структуры, близкие к идеальным, получают, используя "хлорную" технологию термического выращивания двуокиси кремния на кремнии, причем для n-Si в качестве материала затвора используется алюминий, а для p-Si используется золото.

МДП-структуры, в которых нарушается одно из вышеперечисленных требований, получили название реальных МДП-структур, рассмотрение свойств которых далее и проводится.

3.6.2. Уравнение электронейтральности

Рассмотрим более подробно связь между напряжением на затворе VG МДП-структуры и поверхностным потенциалом ψs. Все приложенное напряжение VG к МДП-структуре делится между диэлектриком и полупроводником, причем очевидно, что падение напряжения в полупроводнике равняется поверхностному потенциалу ψs.

Таким образом,

(3.75)

Из (3.75) и анализа зонных энергетических диаграмм на рисунке 3.11 следует, что знак поверхностного потенциала ψs, выбранный нами ранее a priori, в действительности соответствует знаку напряжения на затворе VG. Действительно, положительное напряжение на затворе идеальной МДП-структуры вызывает изгиб зон вниз у полупроводников n- и p-типа, что соответствует положительным значениям поверхностного потенциала. Отрицательное напряжение VG вызывает изгиб зон вверх у поверхности полупроводника, что соответствует отрицательному значению поверхностного потенциала ψs.

Из условия электронейтральности следует, что заряд на металлическом электроде QM должен быть равен суммарному заряду в ОПЗ Qsc, заряду поверхностных состояний на границе раздела полупроводник-диэлектрик Qss и встроенному заряду в диэлектрик вблизи границы раздела Qox.

Тогда

(3.76)

Согласно определению геометрической емкости диэлектрика Cox,

(3.77)

отсюда

(3.78)

Учитывая, что между металлом и полупроводником существует разность термодинамических работ выхода Δφms, получаем:

(3.79)

Из соотношения (3.79) следует, что если VG > 0, то ψs > 0, величины Qsc < 0, Qss < 0, т.е. падение напряжения на диэлектрике Vox > 0. Аналогично будет соотношение знаков и при VG < 0. Поскольку нами было показано ранее, что

(3.80)

подставив (3.80) в (3.79), имеем:

(3.81)

Введем новое обозначение - напряжение плоских зон VFB (Flat Band). Напряжением плоских зон VFB называется напряжение на затворе реальной МДП-структуры, соответствующее значению поверхностного потенциала в полупроводнике, равному нулю:

(3.82)

С учетом определения (3.82) из (3.81) следует:

(3.83)

Таким образом, связь между напряжением на затворе VG и поверхностным потенциалом ψs с учетом (3.83) задается в виде:

(3.84)

Проведем более подробный анализ (3.84) для различных областей изменения поверхностного потенциала.

Обогащение (ψs < 0)

Выражение для заряда в ОПЗ Qsc описывается соотношением (3.19). Подставляя (3.19) в (3.75), получаем:

(3.85)

Для больших значений ψs( [image]), когда Qsc >> Qss, из соотношения (3.85) следует:

(3.86)

Отсюда

(3.87)

Из (3.86) и (3.87) следует, что при обогащении поверхности дырками, как основными носителями, поверхностный потенциал ψs зависит от напряжения на затворе VG логарифмически, а заряд Qsc в ОПЗ зависит от напряжения на затворе VG линейно.

Обеднение и слабая инверсия (0 < ψs < 2φ0)

Заряд в ОПЗ Qsc в этом случае в основном обусловлен ионизованными акцепторами QB и выражается соотношением (3.20).

Разложим выражение для QB в ряд вблизи ψs = φ0:

здесь QB*, CB* - величина заряда и емкости ионизованных акцепторов в ОПЗ при ψs = φ0.

Подставив выражение для QB в (3.84) и учтя выражение для CB* (3.57), получаем:

(3.88)

где

(3.89)

Из соотношения (3.88) следует, что в области обеднения и слабой инверсии поверхностный потенциал ψs зависит от напряжения VG линейно, причем тангенс угла наклона [image] определяется плотностью поверхностных состояний Nss, толщиной подзатворного диэлектрика dox и уровнем легирования полупроводниковой подложки NA.

Сильная инверсия (ψs > 2φ0)

Заряд в ОПЗ Qsc отрицателен, состоит из заряда ионизованных акцепторов QB и электронов Qn в инверсионном слое. Учитывая выражение (3.22) для Qn, имеем:

(3.90)

где величина Δψs = ψs - 2φ0.

Введем пороговое напряжение VT как напряжение на затворе VG, когда в равновесных условиях поверхностный потенциал ψs равен пороговому значению 2φ0.

(3.91)

Из (3.90) и (3.91) следует, что

(3.92)

или с учетом определения VFB

(3.93)

Из (3.93) следует, что если отсчитывать пороговое напряжение VT от на-пряжения плоских зон VFB, то оно будет состоять из падения напряжения в полупроводнике 2φ0 и падения напряжения на подзатворном диэлектрике за счет заряда ионизованных акцепторов и заряда в поверхностных состояниях. Для достаточно высоких значений ψs, когда βΔψs > 1, имеем:

(3.94)

Отсюда

(3.95)
(3.96)

Из (3.95) и (3.96) следует, что в области сильной инверсии, так же как и в области обогащения, поверхностный потенциал логарифмически зависит от напряжения на затворе VG, а заряд электронов в инверсионном слое Qn линейно зависит от величины VG.

На рисунке 3.12 приведена зависимость поверхностного потенциала ψs от напряжения на затворе VG, рассчитанная для различных толщин подзатворного диэлектрика dox.

Рис. 3.12. Зависимость поверхностного потенциала ψs от напряжения на затворе VG, рассчитанная из уравнения (3.84) для кремниевой МДП-структуры с различной толщиной подзатворного диэлектрика

3.6.3. Емкость МДП-структур

Одним из наиболее распространенных методов изучения свойств структур металл - диэлектрик - полупроводник является метод, основанный на анализе зависимости емкости МДП-структуры CМДП от напряжения на затворе VG, так называемый метод вольт-фарадных характеристик (ВФХ) или C-V метод. Для использования этого метода рассмотрим подробно теорию емкости МДП-структур. В дальнейшем величину удельной емкости МДП-структуры будем просто обозначать меткой C без индексов. Согласно определению емкости,

(3.97)

Используя выражения для заряда на затворе QM из (3.77) и для падения напряжения на диэлектрике Vox из (3.75), получаем:

(3.98)

Таким образом, зависимость C МДП-структуры от напряжения будет определяться полученной нами ранее зависимостью ψs(VG), приведенной на рисунке 3.12. Сразу же можно из анализа (3.86) и (3.98) сказать, что в области сильной инверсии и обогащения емкость C будет слабо зависеть от величины VG, выходя на насыщение при больших VG. В области обеднения и слабой инверсии следует ожидать, согласно (4.14), участка с почти постоянной величиной емкости. Общая зависимость емкости от напряжения будет иметь вид кривой с ярко выраженным минимумом.

Воспользуемся выражением (3.84) для напряжения на затворе VG и продифференцируем (3.79) по ψs.

(3.99)

где Css, Csc - емкость поверхностных состояний и емкость ОПЗ, определенные ранее.

Подставляя (3.99) в (3.98) и проводя преобразования, получаем:

(3.100)

или

(3.101)

Соотношение (3.101) позволяет нам построить эквивалентную схему МДП-структуры, представив ее как последовательно соединенную емкость диэлектрика Cox с параллельной цепочкой емкости ОПЗ Csc и поверхностных состояний Css.

На рисунке 3.13 приведена эквивалентная схема емкости МДП-структуры. Отметим, что такую схему можно было нарисовать исходя из общих соображений об устройстве МДП-структур.

Рис. 3.13. Простейшая эквивалентная схема МДП-структуры

На рисунке 3.14 приведены равновесные C-V кривые идеальных МДП-структур с разной толщиной диэлектрика, рассчитанные по уравнению (3.109).

Рис. 3.14. Равновесные C-V характеристики идеальных МДП-структур на кремнии p-типа с различной толщиной подзатворного диэлектрика

3.6.4. Экспериментальные методы измерения вольт-фарадных характеристик

При экспериментальном измерении вольт-фарадных характеристик МДП-структур важное значение имеет частота измерительного сигнала ω. Это связано с тем, что процессы захвата и выброса на поверхностные состояния, а также изменения заряда свободных носителей в инверсионном слое, характеризующие соответствующие емкости Css и Csc, имеют конечные времена τ, сравнимые с периодом обычно используемого в эксперименте сигнала. Напомним, что изменение заряда Qn в инверсионном слое характеризуется генерационно-рекомбинационным процессом и определяется временем жизни неосновных носителей τn в ОПЗ. Характерное время захвата и выброса на поверхностные состояния определяется постоянной времени τ этих состояний. В зависимости от частоты измерительного сигнала различают два метода - метод высокочастотных C-V характеристик и квазистатический C-V метод.

Квазистатический C-V метод

В области низких частот, когда период измерительного сигнала существенно больше времени жизни неосновных носителей τn в ОПЗ и постоянной времени поверхностных состояний τ (ω-1 >> τn, τ), полная емкость МДП-структуры определяется суммой всех емкостей, входящих в уравнение (3.99). Вольт-фарадная характеристика, измеренная при этом условии, получила название равновесной низкочастотной C-V кривой. Характерный вид таких кривых обсуждался ранее (см. рис. 3.14).

Экспериментально низкочастотные кривые получают, обычно используя квазистатический C-V метод. Сущность этого метода сводится к тому, что измеряется ток смещения через МДП-систему при линейной развертке напряжения VG, и величина тока смещения Iсм оказывается пропорциональной емкости МДП-структуры. Действительно, если

(3.102)

то величина тока смещения Iсм, согласно (3.97),

(3.103)

Если емкость МДП-структуры зависит от напряжения C = C(VG), то и ток смещения также будет зависеть от напряжения Iсм = Iсм(VG).

Требование низкой частоты ω-1 >> τn, τ для измерения равновесных низкочастотных кривых обуславливает малые величины скорости изменения напряжения α = dU/dt в уравнении (3.103). Обычно величина α составляет α = 10-4÷10-2 В/с.

При этих условиях ток смещения через МДП-структуру мал (Iсм ≤ 10-9÷10-12 А) и для его измерения необходимо пользоваться электрометрическими вольтметрами. На рисунке 3.15 приведена схема реализации квазистатического метода. Для получения абсолютного отсчета емкости используются калибровочные емкости с малыми сквозными утечками, подключаемые вместо МДП-структур.

Рис. 3.15. Схема измерения квазистатических вольт-фарадных характеристик МДП-структур:
Г1 - генератор пилообразного напряжения, Э - электрометрический усилитель, XY - двухкоординатный самописец, C - МДП-структура

Метод высокочастотных C-V характеристик

Сущность метода высокочастотных характеристик заключается в том, что используется для измерения емкости МДП-структуры малый переменный сигнал с периодом, существенно меньшим, чем время жизни неосновных носителей и время перезарядки поверхностных состояний (ω-1 << τn, τ).

При этих условиях заряд в инверсионном канале Qn не успевает следовать за изменением переменного напряжения, и емкость неосновных носителей Cn равна нулю. Следовательно, емкость ОПЗ Csc в (3.99) будет обусловлена в обогащении основными носителями, а в обеднении и инверсии - только слоем обеднения CB. Поскольку поверхностные состояния не успевают перезаряжаться с частотой переменного тестирующего сигнала, то их емкость также равна нулю (Css = 0). Таким образом, емкость МДП-структуры на высокой частоте определяется только емкостью диэлектрика C0 и емкостью области пространственного заряда Csc без учета емкости неосновных носителей Cn. Кроме малого по амплитуде измерительного напряжения в этом методе к МДП-структуре прикладывается постоянное напряжение VG, изменяющее ее емкость C.

Обычно это напряжение VG подают от генератора линейно меняющегося напряжения. Полученную вольт-фарадную характеристику записывают на двухкоординатный самописец. На рисунке 3.16 приведена схема этого метода, иногда называемая схемой Гоетцбергера. Выберем соотношение емкости C МДП-структуры и нагрузочного сопротивления RH такое, чтобы всегда выполнялось условие RC = 1/ωC >> RH. Пусть с генератора переменного напряжения на МДП-структуру подается малое напряжение [image], причем U < kT/q. Тогда ток через нашу емкость C и нагрузку RН будет:

(3.104)
Рис. 3.16. Схема измерения высокочастотных вольт-фарадных характеристик МДП-структур

Падение напряжения на нагрузочном сопротивлении URH равно:

(3.105)

Таким образом, падение напряжения на нагрузочном сопротивлении URH пропорционально емкости МДП-структуры. После усиления этого сигнала узкополосным усилителем и детектирования с использованием синхродетектора для выделения только емкостной составляющей в сигнале, мы получаем отклонение пера на самописце по координате Y, пропорциональное емкости МДП-системы. Меняя величину VG и подавая сигнал генератора развертки VG одновременно на МДП-структуру и ось X самописца, получаем запись высокочастотной вольт-фарадной характеристики. Для получения абсолютных значений в отсчете емкости вместо МДП-структуры подключают калибровочную емкость.

3.6.5. Определение параметров МДП-структур на основе анализа C-V характеристик

Анализ вольт-фарадных характеристик позволяет получить обширную информацию об основных параметрах МДП-структур: типе проводимости полупроводниковой подложки (n- или p-тип); концентрации легирующей примеси в подложке и законе ее распределения в приповерхностной области полупроводника; величине и знаке встроенного в диэлектрик МДП-структуры заряда; толщине подзатворного окисла; плотности поверхностных состояний на границе раздела полупроводник - диэлектрик. Рассмотрим более подробно эти вопросы.

Определение типа проводимости полупроводниковой подложки

Для определения типа проводимости подложки воспользуемся высокочастотной вольт-фарадной характеристикой.

Как следует из эквивалентной схемы, приведенной на рисунке 3.13, и вида высокочастотной C-V кривой при обогащении основными носителями емкость МДП-структуры максимальна и определяется емкостью диэлектрика. В инверсии же емкость МДП-структуры максимальна. Таким образом, если максимум емкости C-V кривой лежит в более положительных напряжениях, чем минимум, то подложка изготовлена из полупроводника n-типа, если же максимум C-V кривой находится в более отрицательных напряжениях, то подложка изготовлена из полупроводника p-типа. На рисунке 3.17 приведены для примера высокочастотные ВФХ на n- и p-типах подложки.

Определение толщины подзатворного диэлектрика

Поскольку, как было показано ранее, в обогащении емкость МДП-структуры определяется только геометрической емкостью диэлектрика Cox, то:

(3.106)

где εox - относительная диэлектрическая проницаемость окисла.

Рис. 3.17. Высокочастотные ВАХ МДП-структур, изготовленных на полупроводниковых подложках n- и p-типа

Отсюда следует, что:

(3.107)

Напомним, что здесь Cox - удельная емкость подзатворного диэлектрика, т.е. емкость на единицу площади. Для подстановки в (3.107) экспериментальных значений необходимо сначала пронормировать емкость, т.е. разделить экспериментальное значение емкости на площадь S МДП-структуры. Как можно видеть из рисунка 3.14, при напряжениях на затворе VG - VFB ≈ (2÷3) В практически для всех МДП-структур полная емкость C только на 2-3% отличается от емкости диэлектрика. Исключение составляют структуры со сверхтонким окислом dox < 100 A, у которых в этой области VG становится существенным квантование в ОПЗ, и это отличие может достигать 10%.

Определение величины и профиля концентрации легирующей примеси

Для определения величины легирующей концентрации воспользуемся следующим свойством высокочастотных C-V характеристик МДП-структур: их емкость в области инверсии достигает минимальной величины Cmin и определяется только емкостью области ионизованных доноров CB и емкостью диэлектрика Cox. При этом

(3.108)

Используя для емкости окисла Cox выражение (3.106) и для емкости области ионизованных акцепторов (3.57), получаем:

(3.109)

Выражение (3.109), совместно с (1.67) для емкости ОПЗ ионизованных акцепторов, приводит к выражению для концентрации:

(3.110)

На рисунке 3.18 приведена номограмма зависимости нормированной величины емкости Cmin/Cox от толщины dox для систем Si-SiO2 с концентрацией легирующей примеси NA в качестве параметра. Из рисунка 3.18 видно, что чем меньше толщина диэлектрика и ниже концентрация легирующей примеси, тем больше перепад емкости от минимального до максимального значений наблюдается на ВФХ. Для определения профиля концентрации NA от расстояния вглубь полупроводника z воспользуемся высокочастотной C-V кривой, снятой в области неравновесного обеднения. Неравновесное обеднение возможно реализовать в том случае, когда период напряжения развертки меньше постоянной τ генерационного времени неосновных носителей в ОПЗ. В этом случае величина поверхностного потенциала может быть больше ψs > 2φ0, а ширина ОПЗ соответственно больше, чем ширина ОПЗ в равновесном случае. Возьмем также МДП-структуру с достаточно тонким окислом, таким, чтобы падением напряжения на окисле Vox можно было бы пренебречь по сравнению с величиной поверхностного потенциала, т.е. Vox << ψs; VG ≈ ψs. В этом случае, согласно (3.108) и (3.110), тангенс угла наклона зависимости

(3.111)

определит величину концентрации NA.

Рис. 3.18. Зависимость нормированной величины емкости Cmin/Cox в минимуме высокочастотной ВАХ от толщины подзатворного диэлектрика dox при различных величинах концентрации легирующей примеси для кремниевых МДП-структур

Значение координаты z, которой соответствует рассчитанная величина NA, определяется при подстановке значения ψs = VG в выражение для ширины ОПЗ:

(3.112)

В предельном случае, когда толщина окисла dox → 0, эту величину используют, измеряя неравновесную емкость как емкость барьеров Шоттки при обратном смещении.

Определение величины и знака встроенного заряда

Для определения величины и знака встроенного в диэлектрик МДП-структуры заряда обычно пользуются высокочастотным методом ВФХ. Для этого, зная толщину подзатворного диэлектрика dox, концентрацию легирующей примеси NA и работу выхода материала затвора, рассчитывают согласно (3.101) и (3.58) теоретическое значение емкости плоских зон CFB МДП-структуры и напряжения плоских зон VFB = Δφms. Поскольку экспериментальная C-V кривая высокочастотная, т.е. Css → 0, то, проводя сечение C = const = CFB (теор.), мы получаем при пересечении этой кривой с экспериментальной ВФХ напряжение, соответствующее ψs = 0, т.е. экспериментальное напряжение плоских зон VFB (эксп.). При этом, согласно (3.83),

(3.113)

Если Qox, Qss > 0, то VFB (эксп.) > VFB (теор.), и наоборот, если Qox, Qss < 0, то VFB (эксп.) < VFB (теор.).

Таким образом, знак и величина суммарного заряда в плоских зонах определяются соотношением (3.113) однозначно. Для вычленения заряда в поверхностных состояниях воспользуемся тем, что он обусловлен основными носителями (p-тип, Qss(ψs = 0) > 0 и n-тип, Qss(ψs = 0) < 0), захваченными на поверхностные состояния. Зная величину Nss, можно рассчитать величину заряда в поверностных состояниях Qss и таким образом из (3.83) определить величину и знак встроенного в диэлектрик заряда Qox.

3.6.6. Определение плотности поверхностных состояний на границе раздела полупроводник - диэлектрик

Методы вольт-фарадных характеристик дают несколько возможностей для определения величины и функции распределения плотности поверхностных состояний в запрещенной зоне полупроводника на границе раздела полупроводник - диэлектрик. Рассмотрим более подробно эти методы.

Дифференциальный метод

Дифференциальный метод, или метод Термана, основан на сравнении экспериментальной высокочастотной емкости МДП-структуры с теоретической расчетной емкостью идеальной МДП-структуры с такими же величинами толщины окисла и легирующей концентрации в подложке. На рисунке 3.19а приведены для иллюстрации метода расчета экспериментальная и расчетные C-V кривые.

Рис. 3.19. Расчет плотности поверхностных состояний дифференциальным методом:
а) экспериментальная и теоретическая ВФХ для МДП-системы Si-SiO2-Al; б) зависимость сдвига напряжения ΔVG от поверхностного потенциала ψs, полученная из сечения постоянной емкости C = const МДП-структуры; в) зависимость плотности ПС от энергии E в запрещенной зоне полупроводника, полученная графическим дифференцированием кривой ΔVG(ψs) по уравнению (3.115)

Поскольку емкость высокочастотная, то ее величина определяется только значением поверхностного потенциала ψs. Проведя горизонтальные сечения C = const, мы на экспериментальной кривой производим расстановку поверх-ностного потенциала ψs.

Сравнивая теперь величины напряжений на затворе VG теоретической и экспериментальных C-V кривых, соответствующих одной и той же емкости (а следовательно, и одному значению поверхностного потенциала ψs), получаем из (3.84):

(3.114)

Графическим дифференцированием кривой (3.114) получаем:

(3.115)

Метод, основанный на анализе соотношения (3.114), довольно широко распространен, прост и не требует громоздких выкладок. К недостаткам этого метода необходимо отнести тот факт, что зависимость плотности поверхностных состояний Nss от энергии E получается только в одной половине запрещенной зоны вблизи уровня Ферми. На рисунке 3.19б приведен график ΔVG(ψs), а на рисунке 3.19в - распределение плотности поверхностных состояний в зависимости от энергии в запрещенной зоне полупроводника, полученное из предыдущего графика путем дифференцирования.

Интегральный метод

Интегральный метод, или метод Берглунда, основан на анализе равновесной низкочастотной вольт-фарадной характеристики. Поскольку для равновесной низкочастотной C-V кривой справедливо (3.98), то

(3.116)

Интегрируя соотношение (3.116) с граничными условиями ψs = ψsi, VG = VGi, получаем:

(3.117)

Поскольку C(VG) - это экспериментальная кривая, то интегрирование уравнения (3.117) (потому метод и назван интегральным) сразу дает связь между поверхностным потенциалом и напряжением на затворе VG. Выбор значений ψs1 и VG1 произволен. Обычно величину ψs1 выбирают равной нулю (ψs1 = 0) и соответственно VG1 - это напряжение плоских зон VFB. Эти значения берутся из высокочастотных C-V кривых. Так как известна связь VG(ψs), то из равенства (3.99) после нескольких преобразований следует:

(3.118)

Соотношение (3.118) позволяет определить величину и закон изменения плотности поверхностных состояний по всей ширине запрещенной зоны, что является преимуществом интегрального метода по сравнению с дифференциальным.

Рис. 3.20. Расчет плотности поверхностных состояний интегральным методом:
а) экспериментальная равновесная ВФХ МДП-системы Si-SiO2-Al; б) зависимость поверхностного потенциала ψs от напряжения VG, рассчитанная из этой кривой по уравнению (3.117); в) зависимость плотности ПС от энергии E в запрещенной зоне полупроводника, рассчитанная из уравнения (3.117) по этим экспериментальным данным

Из соотношения (3.117) следует, что численное интегрирование функции (1 - С/Сox) должно дать величину площади над равновесной C-V кривой. Поскольку емкость выходит на насыщение C → Cox при примерно одинаковых значениях поверхностного потенциала, то следует ожидать, что у кривых с разной плотностью поверхностных состояний площадь под кривой C-V будет одинакова. На рисунке 3.20а, б, в приведены этапы расчета равновесных C-V кривых и даны соответствующие графики.

Температурный метод

Температурный метод, или метод Грея - Брауна, основан на анализе изменения напряжения плоских зон VFB МДП-структуры при изменении температуры T. При изменении температуры полупроводника меняется объемное положение уровня Ферми.

Закон изменения φ0(T), а следовательно и φ0(E), известен и в области полной ионизации примеси довольно прост. Из выражения (3.83) для напряжения плоских зон VFB следует, что при изменении температуры

(3.119)

Графическое дифференцирование соотношения (3.119) приводит к выражению для Nss:

(3.120)

Основным достоинством температурного метода является тот факт, что этим методом возможно получить величину плотности поверхностных состояний Nss вблизи краев запрещенной зоны. К недостаткам метода следует отнести необходимость измерений в широком интервале температур T = (77÷400) К и трудность расчета, а также необходимость выполнения критерия высокочастотности в широком диапазоне температур. На рисунке 3.21а, б, в приведены экспериментальные C-V кривые, их изменение с температурой и результаты расчета.

Рис. 3.21. Расчет плотности поверхностных состояний температурным методом:
а) экспериментальные высокочастотные ВФХ МДП-структур Si-SiO2-Al при разных температурах T; б) зависимость измерения напряжения плоских зон ΔVFB и положения уровня Ферми φ0 в объеме полупроводника от температуры; в) зависимость плотности ПС Nss от энергии E в запрещенной зоне полупроводника, рассчитанная из уравнения (3.120) по этим экспериментальным данным


Физика поверхности и МДП-структуры - Адмитанс поверхностных состояний

Твердотельная электроника
Физика поверхности и МДП-структуры

3.7. Флуктуации поверхностного потенциала в МДП-структурах

3.7.1. Виды флуктуаций поверхностного потенциала

Предыдущее рассмотрение электрофизических процессов в МДП-структурах неявно предполагало, что такие параметры, как величина встроенного заряда Qox, толщина подзатворного диэлектрика dox, концентрация легирующей примеси ND,A, являются одинаковыми в каждом поперечном сечении МДП-структуры. В связи с этим величина поверхностного потенциала ψs, определяемая уравнением электронейтральности

(3.121)

постоянна в каждой точке на поверхности полупроводника вдоль границы раздела полупроводник - диэлектрик.

В реальном случае, вследствие неконтролируемых технологических особенностей обработки поверхности полупроводника и получения подзатворного диэлектрика, величина встроенного заряда Qox, толщина диэлектрика dox, концентрация примеси ND,A могут меняться или, иначе говоря, флуктуировать от точки к точке вдоль границы раздела полупроводник - диэлектрик. Согласно уравнению электронейтральности, это вызовет при данном напряжении на затворе VG различные значения величины поверхностного потенциала ψs вдоль границы раздела. Изменение величины поверхностного потенциала ψs вдоль области пространственного заряда полупроводника при фиксированном значении напряжения на затворе VG вследствие флуктуации электрофизических характеристик МДП-структур называется флуктуациями поверхностного потенциала [22].

В том случае, когда пространственный масштаб флуктуаций характеристик МДП-структур велик и обусловлен технологическими причинами, флуктуации поверхностного потенциала называются технологическими. Очевидно, что величина и функция распределения флуктуаций потенциала в этом случае обусловлены конкретным видом флуктуаций того или иного параметра МДП-структур. Крупномасштабные флуктуации потенциала - это флуктуации с размерами, существенно превышающими характерные поперечные размеры МДП-структуры - толщину диэлектрика dox и ширину области пространственного заряда W.

В этом случае реальную МДП-структуру можно разбить на малые, параллельно соединенные МДП-конденсаторы, внутри которых значение потенциала ψs постоянно. К каждому из таких МДП-конденсаторов применимо уравнение электронейтральности (3.121). Приведенная модель была предложена в работе и получила название конденсаторной модели Гоетцбергера.

В МДП-структурах также существует другой тип флуктуаций поверхностного потенциала, обусловленный дискретностью элементарного заряда. Так, при плотности встроенного в окисел заряда Nox = 1012 см-2 среднее расстояние между зарядами составляет a = 100 A. При концентрации легирующей примеси ND = 1015 см-3 доноры расположены друг от друга на среднем расстоянии a = 1000 A. Очевидно, что в силу случайного характера расположения этих зарядов, их дискретности величина поверхностного потенциала будет также флуктуировать вдоль границы раздела полупроводник - диэлектрик. Флуктуации такого типа характеризуются более мелким масштабом и называются статистическими. К статистическим флуктуациям неприменимо уравнение электронейтральности в виде (3.121).

Технологические крупномасштабные флуктуации поверхностного потенциала можно наблюдать непосредственно в экспериментах со ртутным сканирующим зондом.

Рис. 3.22. Зависимость емкости МДП-структуры:
а) в обеднении, иллюстрирующая неоднородность поверхностного потенциала; б) в обогащении, иллюстрирующая неоднородность толщины подзатворного диэлектрика dox; в) в сильной инверсии, иллюстрирующая однородное распределение концентрации легирующей примеси в полупроводниковой подложке.
Пики соответствуют центрам повышенной (аномальной) генерации.

На рисунке 3.22 приведена в качестве примера зависимость емкости МДП-структуры в обеднении, полученная при сканировании ртутным зондом площадки размером (0,1x0,1) мм2 в системе двуокись кремния - кремний. Из рисунка видно, что значения емкости C, а следовательно, и поверхностного потенциала ψs, отличаются от точки к точке.Статистические флуктуации в силу их мелкомасштабности нельзя непосредственно измерить и наблюдать в экспериментах с ртутным зондом. Однако они будут проявляться в экспериментах с исследованием процессов переноса в инверсионных каналах вдоль границы раздела полупроводник - диэлектрик, в поведении емкости C и нормированной проводимости G МДП-структур.

Основной задачей при рассмотрении флуктуаций поверхностного потенциала является нахождение функции распределения поверхностного потенциала ψs и учет влияния флуктуаций ψs на электрофизические процессы в МДП-структурах.

3.7.2. Конденсаторная модель Гоетцбергера для флуктуаций поверхностного потенциала

Пусть флуктуации поверхностного потенциала обусловлены крупномасштабными технологическими флуктуациями плотности встроенного в диэлектрик заряда Qox = qNox. Толщина подзатворного диэлектрика dox и концентрация легирующей примеси ND,A, как видно из рисунка 3.22а, б, остается постоянной.

Рассмотрим, каким образом можно получить функции распределения P(ψs) поверхностного потенциала ψs вдоль границы раздела полупроводник - диэлектрик. Пусть N - среднее число заряженных центров на границе раздела полупроводник - диэлектрик, приходящееся на характеристическую площадку αs. Под характеристической площадкой αs будем понимать ту минимальную площадь, на которую можно разбить МДП-структуру, чтобы в пределах этой площадки величина поверхностного потенциала была одинакова. Если N - большое число, то функция P(N) будет гауссовской аппроксимацией распределения Пуассона:

(3.122)

Величина N и плотность заряда Qox на площадке αs связаны очевидным соотношением:

(3.123)

Комбинируя (3.122) и (3.123), получаем для функции распределения плотности заряда P(Qox):

(3.124)

Для функции распределения поверхностного потенциала имеем:

(3.125)

Продифференцировав уравнение электронейтральности в виде (3.121) и учитывая, что [image], qNss = Css, а также, что величина dVG = 0, так как напряжение VG одинаково для каждой характеристической площадки αs, получаем:

(3.126)

где Qox, ψs - среднее значение заряда Qox и поверхностного потенциала ψs.

Подставляя в уравнение (3.125) для функции распределения P(ψs) соотношения (3.126) и (3.124), имеем:

(3.127)

где величина относительной среднеквадратичной флуктуации потенциала [image] равняется:

(3.128)

Среднеквадратичная флуктуация потенциала σψ, определяющая отклонение ψs от среднего значения ψs, будет равна:

(3.129)

Из соотношения (3.128) следует, что флуктуации потенциала описываются в конденсаторной модели нормальным распределением. Величина среднеквадратичной флуктуации потенциала определяется толщиной диэлектрика dox, плотностью поверхностных состояний Nss, величиной средней плотности заряженных центров Qox на границе раздела. Величина ψs, входящая в (3.128), в рассмотрении точно не определена. Сравнение теоретического рассмотрения конденсаторной модели с экспериментом по анализу кривых нормированной проводимости Gp/ω показало, что величина площадки αs равна в области обеднения МДП-структуры квадрату ширины обедненной области (рис. 3.23).

Рис. 3.23. Зависимость площадки αs от ширины области обеднения W

3.7.3. Среднеквадратичная флуктуация потенциала, обусловленная системой случайных точечных зарядов

Рассмотрим систему зарядов на бесконечной плоскости, координата каждого из которых является случайной функцией. Заряды будем считать малыми и находящимися в узлах со средним расстоянием между узлами ã. Плотность узлов N0 = ã-2 значительно больше, чем средняя плотность зарядов Ñox. Вероятность заполнения одного узла α << 1 и равна α = Ñox/N0.

Потенциал, который создает произвольный узел в некоторой точке A на расстоянии [image] от него, будет равен:

(3.130)

где Ui - потенциал, создаваемый заряженным узлом в точке A,
ρ - расстояние в плоскости от начала координат до заряда,
λ - расстояние от точки A, где ищется потенциал, до плоскости, где расположены заряды.

Средняя величина потенциала Vi, создаваемого i-м узлом, по определению среднего,

(3.131)

Для расчета среднеквадратичного отклонения запишем:

Тогда среднеквадратичное отклонение величины Vi будет равно:

(3.132)

учитывая, что α << 1.

Потенциал U, создаваемый всей совокупностью зарядов на плоскости в точке A с координатами (ρ, λ), будет равен:

(3.133)

где Ni - число узлов на расстоянии ri,
ni - число заполненных узлов на расстоянии ri.

Учитывая, что заполнение и расположение узлов является случайным, для величины среднеквадратичного отклонения потенциала в точке A с координатами (ρ, λ), обусловленного всеми зарядами, получаем, учитывая (3.133),

(3.134)

Рассмотрим количество узлов Ni в интервале (ρ, ρ+dρ) около точки A. Оно будет:

(3.135)

Учитывая определение вероятности заполнения узла α и (3.134), из (3.135) получаем:

(3.136)

В полученном выражении величина Ui(ρ, λ) имеет смысл потенциала единичного точечного заряда. Таким образом, из (3.136) можно видеть, что величина среднеквадратичной флуктуации потенциала σU, вызванной системой точечных зарядов, определяется только их плотностью и потенциалом одного такого заряда.

3.7.4. Потенциал, создаваемый зарядом, находящимся на границе двух сред с экранировкой

Как было показано, величина среднеквадратичной флуктуации потенциала σψ определяется потенциалом единичного точечного заряда при случайном их распределении. В связи с этим интересно рассмотреть зависимость этого потенциала от условий экранировки, которые обычно реализуются в МОП-структурах. Для области слабой инверсии, когда в ОПЗ полупроводника отсутствуют свободные носители, эту область можно рассматривать как диэлектрическую среду с относительной диэлектрической проницаемостью εs.

Точечный пробный заряд поместим на границу раздела окисел - полупроводник. Поскольку величины диэлектрической проницаемости полупроводника εs и окисла εox различны, необходимо учесть различную поляризацию зарядом этих сред аналогично. И наконец, отраженный в металлическом электроде затвора заряд будет также оказывать свое влияние на поляризацию полупроводника и окисла. Ширину ОПЗ W будем считать существенно большей, чем толщина диэлектрика dox, с тем, чтобы исключить экранировку пробного заряда полупроводником. Экранировку потенциала заряда поверхностными состояниями также будем считать отсутствующей.

Поле заряда, расположенного под границей двух диэлектриков

Рассмотрим случай экранировки зарядов на рисунке 3.24. Заряд q0 расположен в среде I с диэлектрической постоянной ε = ε1. Требуется найти поле, создаваемое зарядом q0 в среде II с диэлектрической постоянной ε = ε2. Оказывается, что в общем случае невозможно подобрать систему зарядов, которые бы давали одновременно правильное значение поля и потенциала одновременно в обеих средах I и II. Поэтому поле в среде I будем искать как поле двух зарядов q1 и q2, а поле в среде II - как поле заряда q3, расположенного в той же точке, что и заряд q1. Конечно, физически существует только заряд q0, поле и потенциалы в средах I и II получаются из-за поляризации диэлектриков. Однако оказывается, что подход с введением фиктивных зарядов q1, q2 и q3 удобен и позволяет правильно рассчитывать распределение полей и потенциалов в сложных слоистых системах. Выберем величину заряда q2 = -αq1, разницу в величинах ε1, ε2 включим в множитель α. Тогда получим выражения для нормальной (En) и тангенциальной (Eτ) составляющих электрического поля, изображенных на рисунке 3.24.

Рис. 3.24. Схема, поясняющая экранировку зарядов границей раздела двух диэлектриков

Сверху границы в области I, где поле определяется зарядами q1 и q2, находящимися на на расстоянии τ от границы в среде с диэлектрической проницаемостью ε1,

(3.137)

Снизу границы в области II, где поле определяется зарядом q3 в среде с ε1,

(3.138)

Используя условие постоянства на границе двух диэлектрических сред тангенциальной составляющей напряженности электрического поля Ez1,2 = Ez3 и нормальной составляющей индукции электрического поля ε1En1,2 = ε2En3, получаем:

(3.139)

где εот = ε2/ε1.

Отсюда следует, что

(3.140)

Таким образом, для правильного рассмотрения электрического поля и потенциала, создаваемого зарядом q0 в среде I с ε1 и находящегося под границей со средой II с ε2, необходимо при расчете поля в среде I с диэлектрической постоянной ε1 пользоваться зарядами q1 и q2, расположенными равноудаленно от границы раздела. Величина q2 = -αq1, где α приведена в (3.140). Для расчета поля в среде II с диэлектрической постоянной ε2 необходимо пользоваться зарядом q3 = βq1, расположенным на месте заряда q1 в среде I с диэлектрической постоянной ε1.

Потенциал заряда в МДП-структуре

Рассмотрим случай, когда точечный заряд находится на границе раздела окисел - полупроводник. Экранировка происходит только затвором структуры (слабая инверсия, низкая плотность поверхностных состояний, стандартное легирование). На рисунке 3.25 изображена возникшая ситуация. Рассмотрим случай, когда нужно сначала рассмотреть поле в окисле структуры. Заряд q, находящийся на границе, отразится зеркально затвором -q, но в этом случае заряд -q - это заряд над границей двух диэлектриков. Из-за поляризации для получения правильного поля в окисле необходимо ввести заряд αq, находящийся по другую сторону на таком же расстоянии от границы раздела. Этот заряд αq в свою очередь снова отразится в затворе и даст заряд -αq. Таким образом, правильное поле в окисле в случае трехслойной МДП-системы получается только при бесконечном наборе зарядов слева и справа от границы раздела.

Для расчета поля и потенциала в полупроводнике все заряды слева на рисунке 3.25 мы должны уменьшить в β раз согласно предыдущему рассмотрению. Следовательно, величина поля и потенциала в полупроводнике МДП-структуры обусловлена суммой зарядов +q и противоположного по знаку -βq, +βαq, -βα2q и т.д., отстоящих на расстояние 2dox, 4dox, 6dox, 8dox от границы раздела окисел - полупроводник.

Рис. 3.25. Схема зарядов, необходимая для расчета электрического поля и потенциала МДП-структуры:
а) в диэлектрике; б) в полупроводнике

Условие электронейтральности соблюдено, заряд слева и справа суммарно равны между собой. Поскольку мы предположили, что заряд находится на границе раздела окисел-полупроводник, то

Таким образом, потенциал, создаваемый в полупроводнике точечным зарядом, находящимся на границе окисел - полупроводник при экранировке затвором МДП-структуры, на расстоянии λ вглубь и ρ в плоскости границы раздела можно вписать в виде потенциала распределенного диполя:

(3.141)

В случае равенства диэлектрических постоянных полупроводника и диэлектрика ε1 = ε2 = ε*, β = 1, α = 0 получаем потенциал простого диполя:

(3.142)

Как следует из соотношений (3.141) и (3.142), различие в потенциалах простого и рассредоточенного диполя будет проявляться при высоких различиях в диэлектрических постоянных окисла и полупроводника, большой толщине диэлектрика dox, высоких значениях (по сравнению с толщиной окисла) расстояния вглубь полупроводника λ, где рассчитывается потенциал.

3.7.5. Потенциальный рельеф в МДП-структуре при дискретности элементарного заряда

Для нахождения вида потенциального рельефа в МДП-структуре воспользуемся методом математического моделирования. Для этого, используя датчик случайных чисел, на площадке S, соответствующей в случае МДП-структуры границе раздела полупроводник - диэлектрик, разбрасываются N единичных точечных зарядов со средней плотностью Ñox = N/S. Потенциал каждого заряда рассчитывается с учетом экранировки затвором МДП-структуры по уравнению (3.141). Как и прежде, предполагается, что реализовано условие слабой инверсии или обеднения и толщина подзатворного диэлектрика dox меньше ширины ОПЗ.

Для нахождения вида потенциального рельефа потенциалы всех зарядов суммировались и из полученного значения вычиталось среднее значение величины поверхностного потенциала ψs, соответствующее квазинепрерывному и равномерному распределению встроенного заряда со средней плотностью Ñox.

На рисунке 3.26 приведена полученная таким образом картина потенциального рельефа. Из рисунка видно, что потенциальный рельеф негладкий, на нем имеются "озера" - участки со значительно меньшим уровнем поверхностного потенциала, "горные хребты" - участки со значительно большим уровнем поверхностного потенциала и, наконец, "долины" - области, где поверхностный потенциал близок к среднему. На приведенной шкале пространственного масштаба видно, что характерный размер областей "озер" и "горных хребтов" составляет порядка 500 Å при толщине диэлектрика dox в МДП-структуре dox = 50 Å.

Рис. 3.26. Форма потенциального рельефа в МДП-структуре в области слабой инверсии. Сплошные линии соответствуют отклонению потенциала ψs от среднего значения ψs на величину среднеквадратичной флуктуации σψ. Точки соответствуют местам расположения зарядов

На рисунке 3.27 приведена зависимость поверхностного потенциала ψs от координаты y вдоль границы раздела полупроводник - диэлектрик, рассчитанная для случая, приведенного на рисунке 3.26. Из данного рисунка также видно, что зависимость потенциала ψs от координаты является немонотонной функцией.

Рис. 3.27. Зависимость потенциала ψs от координаты y вдоль поверхности

Таким образом, дискретность и случайный характер расположения в плоскости границы раздела полупроводник - диэлектрик встроенного заряда вызывают флуктуации относительного среднего значения величины поверхностного потенциала.

3.7.6. Функция распределения потенциала при статистических флуктуациях

При рассмотрении флуктуаций поверхностного потенциала вопрос о нахождении вида функций распределения является одним из важных. Поскольку заряженные центры в МДП-структуре дискретны и случайным образом распределены в плоскости границы раздела, то их закон распределения описывается уравнением Пуассона:

(3.143)

где N - число зарядов, ожидаемое найти на площадке S, Ñ = Ñox·S - среднее число зарядов, находящееся на произвольной площадке S.

Координаты каждого заряда в плоскости ρi являются случайной функцией, а общий потенциал от всех зарядов в произвольной точке ОПЗ полупроводника на расстоянии λ будет суммой потенциалов всех точечных зарядов в виде (3.141):

(3.144)

В явном виде совместное решение уравнений (3.141 - 3.144) возможно только при условии λ >> dox, ã = Ñox-1/2.

В этом случае закон распределения потенциала ψs описывается гауссовым распределением:

(3.145)

где σs - относительная среднеквадратичная флуктуация потенциала ψs на расстоянии λ. Поскольку в общем виде соотношения (3.141 - 3.144) не представляется возможным решать в аналитическом виде, для нахождения функции распределения P(ψs) использовалось численное моделирование, аналогичное описанному в разделе 3.7.5. Генерируя n раз датчиком случайных чисел координаты всех зарядов, рассчитывалось в произвольной, заранее выбранной точке значение суммарного потенциала. Частота выпадания того или иного значения потенциала соответствовала плотности вероятности.

На рисунке 3.28 показан вид функции распределения поверхностного потенциала ψs для МДП-структур с различной толщиной подзатворного диэлектрика в диапазоне dox = (50÷1000) Å. Заметим, что функции не нормированы.

Рис. 3.28. Вид функции распределения f потенциала в МДП-структурах с разной толщиной диэлектрика

Из рисунка видно, что при малых значениях толщины окисла dox функция распределения отличается от гауссовой. По мере роста толщины диэлектрика распределение потенциала приближается к нормальному.

На рисунке 3.29 показана зависимость функции распределения от средней плотности заряда Ñox на границе раздела окисел - полупроводник.

Рис. 3.29. Вид функции распределения f потенциала в МДП-структуре при разной величине плотности заряда

Также видно, что при малых плотностях Ñox функция распределения отличается от гауссовой, по мере роста числа зарядов Ñox распределение потенциала также приближается к линейному.

На рисунке 3.30 показано изменение вида функции распределения по мере приближения к границе раздела окисел - полупроводник. Видно, что средняя часть функции распределения не меняется, но "хвост" функции в сторону вероятности получения больших значений потенциала, по мере приближения к границе раздела, возрастает.

Физическая картина, обуславливающая отличие вида функции распределения поверхностного потенциала ψs от нормального распределения, заключается в том, что потенциал кулоновского точечного центра резко зависит от расстояния r при малых значениях r.

Рис. 3.30. Вид функции распределения f потенциала в МДП-структуре при различных расстояниях λ вглубь полупроводника

3.7.7. Зависимость величины среднеквадратичной флуктуации от параметров МДП-структуры

Как следует из разделов 3.7.3 и 3.7.4, для случая слабой инверсии можно получить зависимость величины среднеквадратичной флуктуации от параметров МДП-структуры. Подставим значение для потенциала единичного заряда U(ρ, λ) в виде (3.142) в выражение (3.136) для величины среднеквадратичной флуктуации потенциала σψ. Для случая ε1 = ε2 = ε* интеграл (3.142) с выражением U(ρ, λ) в виде (3.136) берется в явном виде и получаем:

(3.146)

Когда диэлектрические постоянные окисла и полупроводника εox и εs сильно отличаются друг от друга, зависимость σψ(λ, dox) в аналитическом виде не выражается.

На рисунке 3.31 приведены расчетные зависимости величины средне-квадратичной флуктуации потенциала σψ(λ) при различных толщинах подзатворного диэлектрика. Обращает на себя внимание тот факт, что в случае статистических флуктуаций величина среднеквадратичного отклонения σψ довольно значительно зависит от расстояния λ вглубь полупроводника. По мере уменьшения толщины подзатворного диэлектрика зависимость σψ(λ) увеличивается. Видно также, что чем тоньше подзатворный диэлектрик, тем сильнее экранируются флуктуации и тем меньше величина среднеквадратичной флуктуации потенциала.

Рис. 3.31. Зависимость величины среднеквадратичной флуктуации σψ от расстояния λ вглубь полупроводника, рассчитанная при различных величинах толщины диэлектрика dox

Из соотношения (3.146) следует, что по мере приближения к границе раздела при λ → 0 величина среднеквадратичной флуктуации σψ логарифмически стремится к бесконечности. Этот факт обусловлен тем, что потенциал точечного заряда при r → 0 стремится к бесконечности. Как уже отмечалось в предыдущем разделе, функция распределения потенциала P(ψs) в этом случае имеет длинный "хвост" в сторону вероятности нахождения больших значений потенциала. Очевидно, что бесконечных значений потенциала на границе раздела не существует. Физическим ограничением на расстояние λ, на которое носители могут приблизиться к заряженному центру, является его конечный размер. Различные оценки приводят к величине ρmin = (5÷100) Å в интеграле (3.136) и соответствующей замене нижнего предела интегрирования с нуля на величину ρmin.

При расчете среднеквадратичной флуктуации σψ(λ, dox) с использованием значения потенциала U(ρ, λ) в виде распределенного диполя по уравнению (3.141) и дальнейшего численного расчета интеграла σψ(λ, dox) по уравнению (3.136) получено незначительное расхождение между значениями среднеквадратичной флуктуации по сравнению с сосредоточенным диполем только в области малых значений λ. Это позволяет в дальнейшем использовать для расчетов зависимости σψ(λ, dox) явное выражение в виде (3.152).

Рассмотрев зависимость величины среднеквадратичной флуктуации σψ от параметров МДП-структуры применительно к переносу заряда в инверсионном канале, Брюс получил аналогичную зависимость в виде:

(3.147)

где Cox, Css, Csc - удельная емкость окисла, поверхностных состояний и полупроводника,
λ - среднее расстояние носителей в инверсионном слое до поверхности.

Выражение (3.147) для σψ было получено Брюсом из решения уравнения Пуассона с использованием функций Грина. Для областей слабой инверсии выражение (3.147) принимает вид:

(3.148)

Для случая λ >> dox выражения (3.148) и (3.146) дают одинаковое функциональное поведение зависимости σψ ~ λ-1 и отличаются по величине в 21/2 раз. В области малых величин λ ~ dox зависимости σψ(λ) также несколько отличаются.

3.7.8. Пространственный масштаб статистических флуктуаций

Рассмотрим, какой характерный пространственный масштаб имеют статистические флуктуации поверхностного потенциала в МДП-структурах. Пусть на границе раздела полупроводник - диэлектрик находятся точечные заряженные центры с поверхностной плотностью Nox. В силу случайного характера их расположения в плоскости границы раздела распределение зарядов задается уравнением Пуассона. Если мы разобьем плоскость границы раздела на произвольные площадки с размером L, то на одних площадках зарядов будет больше, на других - меньше. Это эквивалентно тому, что наряду с плоскостью, заряженной равномерно, имеется дополнительный набор положительно и отрицательно заряженных площадок. Ситуация будет чем-то напоминать шахматную доску с чередующимися белыми и черными полями. Необходимо рассмотреть, как будет вести себя потенциал такой знакопеременной системы зарядов.

Будем считать за плотность заряда σ на таких площадках избыточную, по сравнению со средней, плотность заряда, обусловленную случайным распределением заряженных центров на поверхности.

Величина σ будет равна:

(3.149)

При пуассоновском распределении точечных зарядов на плоскости величина среднеквадратичного отклонения ΔN равна

(3.150)

где N - среднее число зарядов на площадке S с размерами L,
Ñox - средняя плотность зарядов на единицу площади.

Рассмотрим, чему равен потенциал заряженной плоскости с линейным размером L. Элементарное интегрирование даст, что потенциал U, создаваемый заряженной плоскостью на расстоянии λ вглубь полупроводника на нормали, проходящей через ее центр, будет:

(3.151)

Величина потенциала U0 на плоскости при λ = 0 будет:

(3.152)

Как следует из уравнений (3.151) и (3.152), величина потенциала U0 на границе раздела полупроводник - диэлектрик пропорциональна U0 ~ σL. Тогда с учетом (3.149) и (3.150) имеем для статистических флуктуаций:

(3.153)

Из соотношения (3.153) следует, что при пуассоновском распределении заряда в плоскости границы раздела полупроводник - диэлектрик величина флуктуации потенциала на поверхности U0 не зависит от масштаба флуктуаций L, а определяется только средней плотностью заряда Ñox.

Для выявления особенностей экранировки потенциала знакопеременной системы зарядов рассмотрим модельную задачу. Пусть на границе раздела полупроводник - диэлектрик распределен заряд с плотностью σ(x, y), изменяющейся по гармоническому закону:

(3.154)

Для нахождения потенциала, создаваемого в полупроводнике такой системой зарядов, запишем уравнение Пуассона в виде:

(3.155)

где ρ(x, y, z) - объемная плотность заряда.

Решение уравнения Пуассона приводит к следующему значению потенциала φ(x, y, z):

(3.156)

где L - линейный масштаб одной ячейки,
λ - расстояние от границы раздела вглубь полупроводника до точки, где рассчитывается потенциал.

Вследствие экранировки заряда, находящегося на границе раздела полупроводник - диэлектрик металлическим затвором МДП-структуры, за счет сил зеркального отражения в затворе возникает потенциал Uотр, описываемый в полупроводнике соотношением:

Суммарный потенциал в полупроводнике с учетом экранировки, как показано на рисунке 3.32, будет равен:

(3.157)

На рисунке 3.32 приведена зависимость потенциала U(x, y, z) от расстояния λ вглубь полупроводника, рассчитанная по уравнению (3.157).

Рис. 3.32. Зависимость потенциала U/U0 знакопеременной системы зарядов типа "шахматная доска" от расстояния λ вглубь полупроводника с учетом экранировки затвором МДП-структуры

На рисунке 3.33 приведен закон спада потенциала вглубь полупроводника в зависимости от масштаба L. Как следует из этого рисунка, мелкомасштабные флуктуации на больших расстояниях экранируются эффективнее, чем крупномасштабные.

Рис. 3.33. Потенциал U/U0 системы зарядов типа "шахматная доска" в зависимости от расстояния λ вглубь полупроводника:
dox = 50A, 1 - L = 100A, 2 - L = 1000A, 3 - L = 10000A,
dox = 1000A, 4 - L = 100A, 5 - L = 1000A, 6 - L = 10000A

На рисунке 3.34 показан характер экранировки потенциала в зависимости от масштаба L при разных толщинах подзатворного диэлектрика dox и различных расстояниях λ.

Рис. 3.34. Зависимость потенциала U/U0 системы зарядов типа "шахматная доска" от размера L при различных толщинах окисла dox и расстояниях λ вглубь полупроводника

Видно, что зависимость потенциала U от масштаба L имеет выраженный максимум. Исследование соотношения (3.157) на экстремум показывает, что оптимальная величина масштаба Lопт, соответствующая максимальному значению потенциала (U/U0)max, будет равна:

(3.158)

На рисунке 3.35 приведена зависимость масштаба Lопт, рассчитанная по соотношению (3.158) от толщины диэлектрика при разных расстояниях вглубь полупроводника.

При больших значениях толщины диэлектрика оптимальный масштаб имеет размеры порядка толщины диэлектрика Lопт ~ dox, при малых толщинах диэлектрика величина оптимального масштаба существенно больше толщины диэлектрика Lопт >> dox.

Рис. 3.35. Зависимость оптимального масштаба Lопт, соответствующему максимальному значению относительного потенциала U/U0, от толщины подзатворного диэлектрика dox

3.7.9. Сравнительный анализ зависимости среднеквадратичной флуктуации σψ и потенциала оптимальной флуктуации

Представляет определенный интерес сравнение спада потенциала U(λ), рассчитанного по соотношению (3.157) для флуктуаций различного масштаба L, со спадом величины среднеквадратичной флуктуации σψ(λ). Воспользуемся тем фактом, что для различных масштабов L величина потенциала на поверхности U0 будет одинакова, как было показано в уравнении (3.123). Будем также учитывать для каждого значения расстояния λ только оптимальные флуктуации, дающие максимальное значение потенциала, то есть флуктуации размером L = Lопт, рассчитанным по (3.158). Величину U0 выберем для всех случаев такую, чтобы для одной из толщин диэлектрика значения σψ и потенциала U совпали бы при больших значениях λ → ∞.

При других значениях толщины диэлектрика такое совпадение наблюдалось автоматически.

На рисунке 3.36 приведен график потенциала оптимальной флуктуации, рассчитанный подобным образом. Из графика видно, что при больших λ наблюдается совпадение характера зависимости среднеквадратичной флуктуации σψ и потенциала оптимальной флуктуации U от расстояния λ вглубь полупроводника.

Расхождение наблюдается при малых значениях λ, причем с уменьшением толщины диэлектрика dox область значения λ, где наблюдается это расхождение, также уменьшается. При значениях λ → 0, то есть при приближении к границе раздела полупроводник - диэлектрик, величина среднеквадратичной флуктуации σψ логарифмически расходится, в то время как потенциал оптимальной флуктуации имеет конечное значение, равное U0.

Зависимость величины потенциала флуктуации U от масштаба L приведена ранее на рисунке 3.34. При пуассоновском характере распределения точечных зарядов очевидно, что должна наблюдаться минимальная величина масштаба флуктуации, определяемая средним расстоянием между заряженными точечными центрами.

(3.159)

Для Ñox = 1010см-2 величина Lmin будет порядка 1000A,
для Ñox = 1012см-2 величина Lmin будет порядка 100A.

Рис. 3.36. Зависимость потенциала оптимальной флуктуации U0 и величины среднеквадратичной флуктуации σU от расстояния λ вглубь полупроводника для системы случайно распределенных точечных зарядов на границе раздела окисел - полупроводник

Таким образом, дискретность зарядов на границе раздела полупроводник - диэлектрик является физической причиной ограничения минимального масштаба флуктуации. Физическое ограничение максимального масштаба флуктуаций определяется размерами исследуемой МДП-структуры: Lmax ≈ Lобр.

Таким образом, на границе раздела окисел - полупроводник возможны все масштабы флуктуаций заряда от Lmin до Lmax. Но в силу экранировки затвором во флуктуации потенциала дают максимальный вклад такие масштабы, которые удовлетворяют соотношению (3.158). В данном случае МДП-структура выступает чем-то в виде RC-фильтра, который из набора сигналов всех гармоник выделяет преимущественно одну частоту.

При переходе от области слабой к области сильной инверсии начинает играть свою роль экранирование свободными носителями. В некотором смысле это эквивалентно установке и приближению к границе второго затвора со стороны полупроводниковой подложки. Учтем этот факт экранировки следующим образом. Введем расстояние dnn из условия равенства емкостей области пространственного заряда Csc и емкости конденсатора с диэлектрической проницаемостью εs и расстоянием между обкладками dnn. Получаем:

(3.160)

Величина dnn для области сильной инверсии будет эквивалентна среднему расстоянию свободных носителей в области пространственного заряда до границы раздела полупроводник - диэлектрик. С ростом избытка свободных носителей в инверсионном канале Γp,n величина dnn будет уменьшаться и, как следует из рисунка 3.36, будет происходить экранировка флуктуаций сначала больших масштабов. При этом будет уменьшаться и абсолютная величина флуктуаций потенциала, как видно из рисунка 3.36, и потенциальный рельеф будет становиться все мелкомасштабнее.

Максимальная длина свободного пробега дырок в инверсионных каналах кремниевых МДП-структур, рассчитанная из значения подвижности в максимуме зависимости μ(Γp) при температурах T = (77÷350)°К, составляет величину не более λ = (200÷300) A.

Величина линейного масштаба оптимальной флуктуации, как видно из рисунка 3.35, во всех случаях обычно больше длины свободного пробега, в том числе и в МДП-структурах со сверхтонким подзатворным диэлектриком. Этот факт позволяет рассматривать процесс переноса свободных носителей заряда в сложном потенциальном рельефе в инверсионных каналах МДП-структур как процесс "протекания" в случайном потенциальном поле, а не как процесс рассеяния.


Полупроводниковые диоды - Начальная страница

Твердотельная электроника
Полупроводниковые диоды

Глава 4. Полупроводниковые диоды

doc-версия [image] pdf-версия

    4.1. Характеристики идеального диода на основе p-n перехода
    4.1.1. Выпрямление в диоде
    4.1.2. Характеристическое сопротивление
    4.1.4. Эквивалентная схема диода
    4.2. Варикапы
    4.3. Влияние генерации, рекомбинации и объемного сопротивления базы на характеристики реальных диодов
    4.3.1. Влияние генерации неравновесных носителей в ОПЗ p-n перехода на обратный ток диода
    4.3.2. Влияние рекомбинации неравновесных носителей в ОПЗ p-n перехода на прямой ток диода
    4.3.3. Влияние объемного сопротивления базы диода на прямые характеристики
    4.3.4. Влияние температуры на характеристики диодов
    4.4. Стабилитроны
    4.5. Туннельный и обращенный диоды
    4.6. Переходные процессы в полупроводниковых диодах


Полупроводниковые диоды - Характеристики идеального диода на основе p-n перехода

Твердотельная электроника
Полупроводниковые диоды

4.1 Характеристики идеального диода на основе p-n перехода

Введение

Полупроводниковым диодом называют нелинейный электронный прибор с двумя выводами. В зависимости от внутренней структуры, типа, количества и уровня легирования внутренних элементов диода и вольт-амперной характеристики свойства полупроводниковых диодов бывают различными. В данном разделе будут рассмотрены следующие типы полупроводниковых диодов: выпрямительные диоды на основе p-n перехода, стабилитроны, варикапы, туннельные и обращенные диоды.

4.1. Характеристики идеального диода на основе p-n перехода

Основу выпрямительного диода составляет обычный электронно-дырочный переход. Как было показано в главе 2, вольт-амперная характеристика такого диода имеет ярко выраженную нелинейность, приведенную на рисунке 4.1а, б, и описывается уравнением (4.1). В прямом смещении ток диода инжекционный, большой по величине и представляет собой диффузионную компоненту тока основных носителей. При обратном смещении ток диода маленький по величине и представляет собой дрейфовую компоненту тока неосновных носителей. В состоянии равновесия суммарный ток, обусловленный диффузионными и дрейфовыми токами электронов и дырок, равен нулю.

Рис. 4.1. Параметры полупроводникового диода:
а) вольт-амперная характеристика; б) конструкция корпуса
(4.1)

Для анализа приборных характеристик выпрямительного диода важными являются такие дифференциальные параметры, как коэффициент выпрямления, характеристичные сопротивления и емкости диода в зависимости от выбора рабочей точки.

4.1.1. Выпрямление в диоде

Одним из главных свойств полупроводникового диода на основе p-n перехода является резкая асимметрия вольт-амперной характеристики: высокая проводимость при прямом смещении и низкая при обратном. Это свойство диода используется в выпрямительных диодах. На рисунке 4.2 приведена схема, иллюстрирующая выпрямление переменного тока в диоде.

Рис. 4.2. Схема, иллюстрирующая выпрямление переменного тока с помощью диода [10, 20]

Рассмотрим, каков будет коэффициент выпрямления идеального диода на основе p-n перехода. Для этого рассчитаем по уравнению (4.1) коэффициент выпрямления К как отношение прямого тока к обратному току диода при значениях напряжения U = +-0,01 В; 0,025 В; +- 0,1 В; 0,25 В; +-1 B. Получаем:

(4.2)

Учтем, что величина β-1 при комнатной температуре составляет β-1 = 0,025 В. Результаты расчета приведены в таблице.

Как следует из таблицы и соотношения (4.2), при значениях переменного напряжения, модуль которого VG меньше, чем тепловой потенциал kT/q, полупроводниковый диод не выпрямляет переменный ток. Коэффициент выпрямления достигает приемлемых величин при значениях VG по крайней мере в 4 раза больших, чем тепловой потенциал kT/q, что при комнатной температуре Т = 300 К соответствует значению напряжения VG = +-0,1 В.

4.1.2. Характеристическое сопротивление

Различают два вида характеристического сопротивления диодов: дифференциальное сопротивление rD и сопротивление по постоянному току RD.

Дифференциальное сопротивление определяется как

(4.3)

На прямом участке вольт-амперной характеристики диода дифференциальное сопротивление rD невелико и составляет значение несколько Ом. Действительно, при значении прямого тока диода I = 25 мА и значении теплового потенциала kT/q = 25 мВ величина дифференциального сопротивления rD будет равна rD = 1 Ом. На обратном участке вольт-амперной характеристики диода дифференциальное сопротивление rD стремится к бесконечности, поскольку в идеальных диодах при обратном смещении ток не зависит от напряжения.

Сопротивление по постоянному току RD определяется как отношение приложенного напряжения VG к протекающему току I через диод:

(4.4)

На прямом участке вольт-амперной характеристики сопротивление по постоянному току больше, чем дифференциальное сопротивление RD > rD, а на обратном участке - меньше RD < rD.

В точке вблизи нулевого значения напряжения VG << kT/q значения сопротивления по постоянному току и дифференциального сопротивления совпадают. Действительно, разложив экспоненту в ряд в соотношении (4.4), получаем:

(4.5)

Используя характерное значение для обратного тока диода I0 = 25 мкА, получаем величину сопротивления диода в нулевой точке RD0 = rD0 = 1 кОм. На рисунке 4.3а приведена зависимость дифференциального сопротивления диода ГД402 от величины тока при прямом смещении.

4.1.4. Эквивалентная схема диода

С учетом полученных дифференциальных параметров можно построить эквивалентную малосигнальную схему диода для низких частот (рис. 4.3а, б, в). В этом случае наряду с уже описанными элементами - дифференциальным сопротивлением (рис. 4.3а) и емкостями диода (рис. 4.3б) необходимо учесть омическое сопротивление квазинейтрального объема базы (rоб) диода. Сопротивление квазинейтрального объема эмиттера можно не учитывать, поскольку в диодах эмиттер обычно легирован существенно более сильно, чем база.

Рис. 4.3. Приборные характеристики и эквивалентная малосигнальная схема для выпрямительных диодов [23, 24]:
а) зависимость дифференциального сопротивления диода ГД402 от величины тока при прямом смещении; б) зависимость емкости диода ГД402 от обратного напряжения; в) эквивалентная малосигнальная схема диода для низких частот


Полупроводниковые диоды - Варикапы

Твердотельная электроника
Полупроводниковые диоды

4.2. Варикапы

Зависимость барьерной емкости СБ от приложенного обратного напряжения VG используется для приборной реализации. Полупроводниковый диод, реализующий эту зависимость, называется варикапом. Максимальное значение емкости варикап имеет при нулевом напряжении VG. При увеличении обратного смещения емкость варикапа уменьшается. Функциональная зависимость емкости варикапа от напряжения определяется профилем легирования базы варикапа. В случае однородного легирования емкость обратно пропорциональна корню из приложенного напряжения VG. Задавая профиль легирования в базе варикапа ND(x), можно получить различные зависимости емкости варикапа от напряжения C(VG) - линейно убывающие, экспоненциально убывающие. На рисунке 4.4 показана зависимость емкости варикапов различных марок от приложенного напряжения.

Рис. 4.4. Конструкция варикапа (а) и зависимость емкости варикапа от напряжения для различных варикапов (б - КВ116А, в - КВ126А, г - КВ130А) [23, 25]
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Полупроводниковые диоды - Влияние генерации, рекомбинации и объемного сопротивления базы на характеристики реальных диодов

Твердотельная электроника
Полупроводниковые диоды

4.3. Влияние генерации, рекомбинации и объемного сопротивления базы на характеристики реальных диодов

В реальных выпрямительных диодах на основе p-n перехода при анализе вольт-амперных характеристик необходимо учитывать влияние генерационно-рекомбинационных процессов в обедненной области p-n перехода и падение напряжения на омическом сопротивлении базы p-n перехода при протекании тока через диод.

При рассмотрении влияния генерационно-рекомбинационных процессов в ОПЗ p-n перехода будем считать, что доминирующим механизмом генерационно-рекомбинационного процесса является механизм Шокли - Рида. В этом случае для моноэнергетического рекомбинационного уровня, расположенного вблизи середины запрещенной зоны полупроводника, выражение для темпа генерации (рекомбинации) имеет вид:

(4.6)

Параметры, входящие в соотношение 4.10, имеют следующие значения:
γn, γp - вероятности захвата электронов и дырок на рекомбинационный уровень;
Nt - концентрация рекомбинационных уровней;
n, p - концентрации неравновесных носителей;
n1, p1 - концентрации равновесных носителей в разрешенных зонах при условии, что рекомбинационный уровень совпадает с уровнем Ферми.

Из уравнений 4.6 и 1.20 следует, что при прямом смещении (VG > 0) произведение концентрации неравновесных носителей p·n будет больше, чем произведение концентрации равновесных носителей p1·n1 (p·n > p1·n1). Следовательно, правая часть уравнения 4.6 будет положительная, а скорость изменения концентрации неравновесных носителей dn/dt будет отрицательной. Таким образом, концентрация неравновесных носителей будет убывать и рекомбинация будет преобладать над генерацией.

При обратном смещении (VG < 0) соотношения будут обратными, концентрация неравновесных носителей будет возрастать и генерация будет преобладать над рекомбинацией. Рассмотрим более подробно эти процессы.

4.3.1. Влияние генерации неравновесных носителей в ОПЗ p-n перехода на обратный ток диода

При обратном смещении (VG < 0) p-n перехода из соотношения 1.20 следует, что

Величина произведения концентрации равновесных носителей p1·n1 будет равна квадрату собственной концентрации: p1n1 = ni2.

В этом случае из уравнения 4.6 следует, что

Учтем, что значения концентрации неравновесных носителей p, n будут меньше концентрации равновесных носителей p1 и n1: p < p1, n < n1, а величины n1 и p1 определяются через объемное положение уровня Ферми φ0t следующим образом:

Тогда получаем:

где τe - эффективное время жизни неравновесных носителей, определяемое как

(4.8)

Из соотношения 4.7 следует, что скорость изменения концентрации неравновесных носителей dn/dt будет положительной, следовательно, генерация будет преобладать над рекомбинацией. Для того чтобы рассчитать генерационный ток Jген, необходимо проинтегрировать по ширине области пространственного заряда W:

(4.9)

Рассмотрим зависимость генерационного тока Jген от обратного напряжения VG, приложенного к диоду, а также от температуры T (рис. 4.5).

Зависимость генерационного тока Jген от напряжения VG будет определяться зависимостью ширины области пространственного заряда W от напряжения VG. Поскольку ширина области пространственного заряда W определяется как [image], то генерационный ток Jген будет пропорционален корню из напряжения: Jген ∼ VG1/2.

Величина дрейфовой компоненты обратного тока J0 несимметричного p+-n перехода равна:

Сделаем оценку отношения теплового J0 и генерационного Jген токов для диодов, изготовленных из различных полупроводников:

(4.10)
Рис. 4.5. Вклад генерационного тока Jген в обратный ток p-n перехода

Для германия (Ge) характерны следующие параметры: W = 1 мкм; Ln = 150 мкм, ni = 1013 см-3, ND = 1015 см-3. Подставляя эти величины в соотношение 4.10, получаем, что генерационный ток и тепловой ток одинаковы, Iген ~ Is.

Для кремния (Si) характерны следующие параметры: W = 1 мкм; Ln = 500 мкм, ni = 1010 см-3, ND = 1015 см-3. Подставляя эти величины в соотношение 4.10, получаем, что генерационный ток много больше, чем тепловой ток, Iген / Is ~ 2·102.

Таким образом, для кремниевых диодов на основе p-n перехода в обратном направлении преобладает генерационный ток, а для германиевых диодов - тепловой ток.

Как следует из уравнения 4.10, соотношения генерационого и теплового токов зависят от собственной концентрации ni. Если собственная концентрация ni мала (широкозонный полупроводник), - преобладает генерационный ток, если значение ni велико (узкозонный полупроводник), - преобладает тепловой ток.

4.3.2. Влияние рекомбинации неравновесных носителей в ОПЗ p-n перехода на прямой ток диода

При прямом смещении (VG > 0) p-n перехода из соотношения 1.20 следует, что

Из уравнений 4.6 и 1.20 следует, что при прямом смещении (VG > 0) произведение концентрации неравновесных носителей p·n будет больше, чем произведение концентрации равновесных носителей p1·n1 (p·n > p1·n1).

Предположим, что рекомбинационный уровень Et находится посредине запрещенной зоны полупроводника Et = Ei. Тогда p1 = n1 = ni, а коэффициенты захвата одинаковы: γn = γp. В этом случае уравнение 4.6 примет вид:

(4.11)

Из уравнения (4.11) следует, что темп рекомбинации dn/dt будет максимален в том случае, если знаменатель имеет минимальное значение. Это состояние реализуется в той точке ОПЗ, когда квазиуровни Ферми находятся на равном расстоянии от середины запрещенной зоны, то есть расстояние φ0 n,p от середины зоны Ei до квазиуровней Fn и Fp одинаково и равно φ0 n,p = U/2 .

При этих условиях знаменатель в уравнении 4.11 будет иметь значение [image].

Следовательно, для скорости генерации имеем:

Величина рекомбинационного тока Jрек после интегрирования по ширине области пространственного заряда W имеет вид:

(4.12)

Полный ток диода при прямом смещении будет складываться из диффузионной и рекомбинационной компонент:

(4.13)

Из (4.13) следует, что прямой ток диода можно аппроксимировать экспоненциальной зависимостью типа J ∼ exp(βU/n), в случае значения коэффициента n = 1 ток будет диффузионным, при n = 2 - рекомбинационным. На рисунке 4.6 показана зависимость тока диода от напряжения при прямом смещении в логарифмических координатах.

Из приведенных экспериментальных данных для диода следует, что тангенс угла наклона dUпр/d(ln J) равен 0,028 В, что с высокой степенью точности соответствует значению kT/q, равному 0,026 В при комнатной температуре.

Рис. 4.6. Зависимость тока диода от напряжения при прямом смещении [2, 23]

4.3.3. Влияние объемного сопротивления базы диода на прямые характеристики

База диода на основе p-n перехода обычно легирована существенно меньше, чем эмиттер. В этом случае омическое сопротивление квазинейтральных областей диода будет определяться сопротивлением базы rб, его величина рассчитывается по классической формуле: rб = ρl/S, где ρ - удельное сопротивление, l - длина базы, S - площадь поперечного сечения диода.

В типичных случаях при ρ = 1 Ом·см, l = 10-1 см, S = 10-2 см2, rб = 10 Ом.

При этом падение напряжения Uб на квазинейтральном объеме базы при протекании тока J будет равно:

(4.14)

Напряжение, приложенное к ОПЗ p-n перехода, в этом случае уменьшится на величину Vб. С учетом (4.14) вольт-амперная характеристика диода будет иметь вид:

(4.15)

Из уравнения (4.15) следует, что по мере роста прямого тока вольт-амперная характеристика p-n перехода будет вырождаться, то есть ток будет расти не экспоненциально, а более медленно, и в предельном случае на ВАХ появится омический участок.

Определим критерий вырождения, как состояние диода, при котором дифференциальное сопротивление диода станет равно либо меньше омического сопротивления базы диода:

Следовательно, величина прямого тока, при котором наступает вырождение вольт-амперной характеристики, будет равна: Iвыр = φT/rб.

Для параметров диода rб = 10 Ом; φТ = 0,025 В ток вырождения будет равен: Iвыр = 2,5 мA.

На рисунке 4.7 показана эквивалентная схема диода, где объемное сопротивление базы диода представлено в виде резистора, последовательно соединенного с идеальным диодом.

Рис. 4.7. Рисунки, иллюстрирующие влияние сопротивления базы на вольт-амперные характеристики диода при прямом смещении [17, 23, 26]:
а) эквивалентная схема диода; б) ВАХ в линейных координатах; в) ВАХ в логарифмических координатах; г) ВАХ диода 2Д925Б при различных температурах

Пунктирная и сплошная линии, описывающие вольт-амперную характеристику, как в линейных, так и полулогарифмических координатах, сдвинуты друг относительно друга по оси напряжений на величину rб·I. Для диода 2Д925Б приведены его характеристики при различных температурах, при этом отчетливо виден линейный участок на ВАХ. Таким образом, у реальных диодов омический участок на ВАХ составляет основную часть характеристики.

4.3.4. Влияние температуры на характеристики диодов

Как уже отмечалось, при прямом смещении ток диода инжекционный, большой по величине и представляет собой диффузионную компоненту тока основных носителей. При обратном смещении ток диода маленький по величине и представляет собой дрейфовую компоненту тока неосновных носителей (рис. 4.8). Зависимость тока от напряжения определяется соотношением: .

Для несимметричного p-n+ перехода NA << ND концентрация неосновных носителей в p-области существенно выше, чем в n-области np0 >> pn0. Обратный ток в этом случае обусловлен дрейфовой электронной компонентой [image], поскольку [image].

Обратный ток диода в этом случае будет [image].

Вблизи комнатной температуры Тк при ее небольших отклонениях можно записать: , тогда температурная зависимость тока преобразуется к следующему виду:

(4.16)

Величина коэффициента α для различных полупроводников будет следующей: для германия αGe = 0,09 град-1 до T = 700, для кремния αSi = 0,13 град-1 до Т = 1200.

В практических случаях используют понятие температуры удвоения обратного тока диода. Соотношение (4.16) преобразуется к следующей форме, при этом

(4.17)

где T* = ln(2)/a - температура удвоения тока, величина этой температуры будет равна: T* = 10; 8; 7; 5, при значениях α = 0,07; 0,03; 0,1; 0,13.

Из соотношения (4.17) и значения температуры удвоения тока T* = 10 следует простое правило: обратный ток диода удваивается при увеличении температуры на каждые 10 0С.

Рис. 4.8. Вольт-амперные характеристики диода ГД107 [23, 25]:
а) при прямом смещении; б) при обратном смещении; в) температурная зависимость прямого тока диода


Полупроводниковые диоды - Стабилитроны

Твердотельная электроника
Полупроводниковые диоды

4.4. Стабилитроны

Стабилитроном называется полупроводниковый диод, вольт-амперная характеристика которого имеет область резкой зависимости тока от напряжения на обратном участке вольт-амперной характеристики.

ВАХ стабилитрона имеет вид, представленный на рисунке 4.9.

Рис. 4.9. Вольт-амперная характеристика (а) и конструкция корпуса (б) стабилитрона

При достижении напряжения на стабилитроне, называемого напряжением стабилизации Uстаб, ток через стабилитрон резко возрастает. Дифференциальное сопротивление Rдиф идеального стабилитрона на этом участке ВАХ стремится к 0, в реальных приборах величина Rдиф составляет значение: Rдиф ≈ 2÷50 Ом.

Основное назначение стабилитрона - стабилизация напряжения на нагрузке, при изменяющемся напряжении во внешней цепи. В связи с этим последовательно со стабилитроном включают нагрузочное сопротивление, демпфирующее изменение внешнего напряжения. Поэтому стабилитрон называют также опорным диодом.

Напряжение стабилизации Uстаб зависит от физического механизма, обуславливающего резкую зависимость тока от напряжения. Различают два физических механизма, ответственных за такую зависимость тока от напряжения, - лавинный и туннельный пробой p-n перехода.

Для стабилитронов с туннельным механизмом пробоя напряжение стабилизации Uстаб невелико и составляет величину менее 5 вольт: Uстаб < 5 В. Для стабилитронов с лавинным механизмом пробоя напряжение стабилизации обычно имеет большие значения и составляет величину более 8 вольт: Uстаб > 8 В.

Туннельный пробой в полупроводниках

Проанализируем более подробно механизмы туннельного и лавинного пробоя.

Рассмотрим зонную диаграмму диода с p-n переходом при обратном смещении при условии, что области эмиттера и базы диода легированы достаточно сильно (рис. 4.10).

Рис. 4.10. Зонная диаграмма диода на базе сильнолегированного p-n перехода при обратном смещении

Квантово-механическое рассмотрение туннельных переходов для электронов показывает, что в том случае, когда геометрическая ширина потенциального барьера сравнима с дебройлевской длиной волны электрона, возможны туннельные переходы электронов между заполненными и свободными состояниями, отделенными потенциальным барьером.

Форма потенциального барьера обусловлена полем p-n перехода. На рисунке 4.11 схематически изображен волновой пакет при туннелировании через потенциальный барьер треугольной формы.

Рис. 4.11. Схематическое изображение туннелирования волнового пакета через потенциальный барьер

Возьмем уравнение Шредингера Hψ = Eψ, где H - гамильтониан для свободного электрона [image], Е - энергия электрона.

Введем

Тогда снаружи от потенциального барьера уравнение Шредингера будет иметь вид:

Внутри потенциального барьера [image].

Решение для волновых функций электрона будем искать в следующем виде:

Используем условие непрерывности для волновой функции и ее производные ψ, dψ/dx на границах потенциального барьера, а также предположение об узком и глубоком потенциальном барьере (βW >> 1).

В этом случае для вероятности туннельного перехода Т получаем:

Выражение для туннельного тока электронов из зоны проводимости на свободные места в валентной зоне будет описываться следующим соотношением:

где использованы стандартные обозначения для функции распределения и плотности квантовых состояний.

При равновесных условиях на p+-n+ переходе токи слева и справа друг друга уравновешивают: IC→V = IV→C.

При подаче напряжения туннельные токи слева и справа друг друга уже не уравновешивают:

(4.18)

Здесь fC, fV - неравновесные функции распределения для электронов в зоне проводимости и валентной зоне.

Для барьера треугольной формы получено аналитическое выражение для зависимости туннельного тока Jтун от напряженности электрического поля Е следующего вида:

(4.19)

За напряженность электрического поля пробоя Eпр условно принимают такое значение поля Е, когда происходит десятикратное возрастание обратного тока стабилитрона: Iтун = 10·I0.

При этом для p-n переходов из различных полупроводников величина электрического поля пробоя Eпр составляет значения: кремний Si: Eпр = 4·105 В/см; германий Ge: Eпр = 2·105 В/см. Туннельный пробой в полупроводниках называют также зинеровским пробоем.

Оценим напряжение Uz, при котором происходит туннельный пробой. Будем считать, что величина поля пробоя Eпр определяется средним значением электрического поля в p-n переходе Eпр = Uобр/W . Поскольку ширина области пространственного заряда W зависит от напряжения по закону [image], то, приравнивая значения W из выражений [image], получаем, что напряжение туннельного пробоя будет определяться следующим соотношением [5, 2]:

(4.20)

Рассмотрим, как зависит напряжение туннельного пробоя от удельного сопротивления базы стабилитрона. Поскольку легирующая концентрация в базе ND связана с удельным сопротивлением ρбазы соотношением ND = 1/ρμe, получаем:

(4.21)

Из уравнения (4.21) следует, что напряжение туннельного пробоя Uz возрастает с ростом сопротивления базы ρбазы.

Эмпирические зависимости напряжения туннельного пробоя Uz для различных полупроводников имеют следующий вид:

германий (Ge): Uz = 100ρn + 50ρp;
кремний (Si): Uz = 40ρn + 8ρp,
где n, p - удельные сопротивления n- и p-слоев, выраженные в (Ом·см).

Лавинный пробой в полупроводниках

Рассмотрим случай однородного электрического поля в полупроводнике. Если двигаясь вдоль силовых линий электрического поля электрон на расстоянии, равном длине свободного пробега λ, наберет энергию, равную либо большую, чем ширина запрещенной зоны, то, неупруго рассеиваясь, этот электрон может вызвать генерацию еще одной электронно дырочной пары. Дополнительно нагенерированные свободные носители также будут участвовать в аналогичном процессе. Это явление лавинного размножения свободных носителей в условиях сильного электрического поля получило название лавинного пробоя. На рисунке 4.12 показана схема, иллюстрирующая лавинный пробой.

Размеры геометрической области полупроводника W, в которой происходит лавинное умножение, должны быть существенно больше длины свободного пробега электрона λ. Соотношения, определяющие условие лавинного пробоя, будут следующие:

(4.22)
Рис. 4.12. Схема, иллюстрирующая лавинный пробой в однородном полупроводнике [27, 10]:
а) распределение электрического поля, доноров и акцепторов и свободных носителей; б) распределение токов; в) зонная диаграмма, иллюстрирующая лавинное умножение в ОПЗ

Одним из параметров лавинного пробоя является коэффициент лавинного умножения M, определяемый как количество актов лавинного умножения в области сильного электрического поля. Если обозначить начальный ток I0, то после лавинного умножения величина тока будет иметь вид: I = M·I0,

где Uμ - напряжение лавинного пробоя, U - напряжение, n - коэффициент, равный 3 или 5 для Ge или Si соответственно.

Для несимметричного p+-n перехода расчет дает следующее значение напряжения лавинного пробоя VB при условии, что максимальное значение поля в ОПЗ p+-n перехода можно приближенно оценить как среднее:

(4.23)

Величина электрического поля Еm, определяемая соотношением (4.23), зависит от величины и типа легирующей концентрации ND, NA, температуры и лежит в диапазоне Еm = (4÷5)·105 В/см для кремния и Еm = (2÷3)·105 В/см для германия.

Приборные характеристики стабилитронов

Основными характеристиками стабилитрона являются ток Iст и напряжение Uст стабилизации, дифференциальное напряжение стабилитрона rст и температурная зависимость этих параметров. На рисунке 4.13 приведены дифференциальные параметры различных стабилитронов.

Рис. 4.13. Дифференциальные параметры различных стабилитронов:
а) зависимость дифференциального сопротивления от прямого тока 2С108; б) зависимость изменения напряжения стабилизации от температуры для различных типономиналов стабилитрона 2С108; в) зависимость дифференциального сопротивления от прямого тока 2С351

Как следует из приведенных данных, значение дифференциального сопротивления для стабилитронов обратно пропорционально току стабилизации и составляет десятки Ом при рабочих параметрах токов. Точность значения напряжения стабилизации составляет десятки милливольт в стандартном температурном диапазоне.


Полупроводниковые диоды - Туннельный и обращенный диоды

Твердотельная электроника
Полупроводниковые диоды

4.5. Туннельный и обращенный диоды

Туннельным диодом называют полупроводниковый диод на основе p+-n+ перехода с сильнолегированными областями, на прямом участке вольт-амперной характеристики которого наблюдается n-образная зависимость тока от напряжения. На рисунке 4.14 приведена вольт-амперная характеристика типичного туннельного диода при прямом смещении.

Проанализируем особенности вольт-амперной характеристики туннельного диода. Для этого рассмотрим p+-n+ переход, образованный двумя вырожденными полупроводниками.

Если концентрация доноров и акцепторов в эмиттере и базе диода будет NA, ND ~ 1020 см-3, то концентрация основных носителей будет много больше эффективной плотности состояний в разрешенных зонах pp0, nn0 >> NC, NV. В этом случае уровень Ферми будет находиться в разрешенных зонах p+ и n+ полупроводников.

Рис. 4.14. Туннельный диод 1И104 [25, 23]:
а) вольт-амперная характеристика при прямом смещении; б) конструкция туннельного диода

В полупроводнике n+ типа все состояния в зоне проводимости вплоть до уровня Ферми заняты электронами, а в полупроводнике p+-типа - дырками. Зонная диаграмма p+-n+ перехода, образованного двумя вырожденными полупроводниками, приведена на рисунке 4.15.

Рис. 4.15. Зонная диаграмма p+-n+ перехода в равновесии

С позиции анализа токов для диффузионного тока (прямого) имеет место большая высота потенциального барьера. Чтобы получить типичные значения прямого тока, нужно приложить большое прямое напряжение (больше или примерно равное половине ширины запрещенной зоны Eg/2). В выражении для дрейфового тока (обратного) концентрация неосновных носителей pn0 = ni2/ND мала и поэтому обратный ток тоже будет мал.

Рассчитаем, чему равна геометрическая ширина вырожденного p-n перехода. Будем считать, что при этом сохраняется несимметричность p-n перехода (p+ - более сильнолегированная область). Тогда ширина p+-n+ перехода мала:

Дебройлевскую длину волны электрона оценим из простых соотношений:

Таким образом, геометрическая ширина p+-n+ перехода оказывается сравнима с дебройлевской длиной волны электрона. В этом случае в вырожденном p+-n+ переходе можно ожидать проявления квантово-механических эффектов, одним из которых является туннелирование через потенциальный барьер. При узком барьере вероятность туннельного просачивания через барьер отлична от нуля.

Рассмотрим более подробно туннельные переходы в вырожденных p+-n+ переходах при различных напряжениях. На рисунке 4.16 показана зонная диаграмма туннельного диода при обратном смещении.

Рис. 4.16. Зонная диаграмма туннельного диода при обратном смещении

При обратном напряжении ток в диоде обусловлен туннельным переходом электронов из валентной зоны на свободные места в зоне проводимости. Поскольку концентрация электронов и число мест велики, то туннельный ток резко возрастает с ростом обратного напряжения. Такое поведение вольт-амперных характеристик резко отличает туннельный диод от обычного выпрямительного диода.

При прямом напряжении ток в диоде обусловлен туннельным переходом электронов из зоны проводимости на свободные места в валентной зоне. Поскольку туннельные переходы происходят без рассеяния, то есть с сохранением энергии туннелирующей частицы, то на зонной диаграмме эти процессы будут отражены прямыми горизонтальными линиями. На рисунке 4.17 показаны зонные диаграммы туннельного диода при прямом смещении, соответствующие трем точкам на прямом участке вольт-амперной характеристики.

Рис. 4.17. Зонные диаграммы туннельного диода при прямом смещении:
а) участок 1; б) участок 2; в) участок 3

На участке 1 при небольшом прямом напряжении напротив электронов зоны проводимости начинают появляться свободные места в валентной зоне при той же самой энергии. По мере роста напряжения число свободных мест возрастает и ток растет с ростом напряжения. Туннельный ток достигает максимума, когда все свободные места в валентной зоне оказываются по энергии напротив энергетических уровней, занятых электронами в зоне проводимости (участок 2). Затем, по мере роста прямого напряжения, число этих свободных мест начинает уменьшаться, поскольку по энергии напротив уровней, занятых электронами в зоне проводимости оказываются состояния в запрещенной зоне (энергетические уровни в идеальных полупроводниках в запрещенной зоне отсутствуют). На участке 3 туннельный ток уменьшается с ростом напряжения и превращается в ноль, когда запрещенная зона p+ полупроводника будет находиться по энергии напротив уровней, занятых электронами в зоне проводимости.

При дальнейшем росте прямого напряжения появляется компонента обычного диффузионного тока p-n перехода.

Участок 3 на рисунке 4.17 - это участок с отрицательным дифференциальным сопротивлением.

Рассмотрим более подробно вольт-амперную характеристику туннельного диода.

Решение уравнения (4.18) для случая прямого смещения имеет следующий вид:

(4.24)

где ε1 и ε2 - расстояние от энергии Ферми до дна зоны проводимости или вершины валентной зоны.

Рис. 4.18. Температурные зависимости прямого тока от напряжения в туннельных диодах [23, 25]:
а) германиевый диод 1И403; б) арсенидгаллиевый диод 3И202

Расчет вольт-амперных характеристик туннельного диода по уравнению (4.24) дает хорошее согласие с экспериментом. На рисунке 4.18 приведены температурные зависимости прямого тока от напряжения в туннельных диодах, изготовленных из германия и арсенида галлия. Видно, что у диода с более широкозонным материалом GaAs, чем Ge, минимум тока наблюдается при больших значениях прямого напряжения.

Отметим, что туннельный диод имеет высокие значения максимальной граничной частоты fmax ~ 109 Гц, поскольку времена процессов при туннелировании составляют наносекунды, то есть τmin ~ 10-9 c. По этой причине туннельные диоды используются в СВЧ-технике.

Рассмотрим вольт-амперные характеристики p-n перехода в особом случае, когда энергия Ферми в электронном и дырочном полупроводниках совпадает или находится на расстоянии ± kT/q от дна зоны проводимости или вершины валентной зоны. В этом случае вольт амперные характеристики такого диода при обратном смещении будут точно такие же, как и у туннельного диода, то есть при росте обратного напряжения будет быстрый рост обратного тока. Что касается тока при прямом смещении, то туннельная компонента ВАХ будет полностью отсутствовать в связи с тем, что нет полностью заполненных состояний в зоне проводимости. Поэтому при прямом смещении в таких диодах до напряжений, больше или равных половине ширины запрещенной зоны, ток будет отсутствовать. С точки зрения выпрямительного диода вольт-амперная характеристика такого диода будет инверсной, то есть будет высокая проводимость при обратном смещении и малая при прямом. В связи с этим такого вида туннельные диоды получили название обращенных диодов. На рисунке 4.19 приведена вольт-амперная характеристика обращенного диода.

Рис. 4.19. Вольт-амперная характеристика германиевого обращенного диода ГИ403 [23, 25]:
а) полная ВАХ; б) обратный участок ВАХ при разных температурах

Таким образом, обращенный диод - это туннельный диод без участка с отрицательным дифференциальным сопротивлением. Высокая нелинейность вольт-амперной характеристики при малых напряжениях вблизи нуля (порядка микровольт) позволяет использовать этот диод для детектирования слабых сигналов в СВЧ-диапазоне.


Полупроводниковые диоды - Переходные процессы в полупроводниковых диодах

Твердотельная электроника
Полупроводниковые диоды

4.6. Переходные процессы в полупроводниковых диодах

При быстрых изменениях напряжения на полупроводниковом диоде на основе обычного p-n перехода значение тока через диод, соответствующее статической вольт-амперной характеристике, устанавливается не сразу. Процесс установления тока при таких переключениях обычно называют переходным процессом. Переходные процессы в полупроводниковых диодах связаны с накоплением неосновных носителей в базе диода при его прямом включении и их рассасывании в базе при быстром изменении полярности напряжения на диоде. Так как электрическое поле в базе обычного диода отсутствует, то движение неосновных носителей в базе определяется законами диффузии и происходит относительно медленно. В результате кинетика накопления носителей в базе и их рассасывание влияют на динамические свойства диодов в режиме переключения.

Рассмотрим изменения тока I при переключении диода с прямого напряжения U на обратное напряжение. На рисунке 4.20 показаны эпюры изменения напряжения и тока на диоде.

Рис. 4.20. Эпюры изменения напряжения и тока при переключении диода:
а) напряжение; б) ток

В стационарном случае величина тока в диоде описывается уравнением [image]. После завершения переходных процессов величина тока в диоде будет равна J0.

Рассмотрим кинетику переходного процесса, то есть изменение тока p-n перехода при переключении с прямого напряжения на обратное. При прямом смещении диода на основе несимметричного p-n перехода происходит инжекция неравновесных дырок в базу диода.

Изменение во времени и пространстве неравновесных инжектированных дырок в базе описывается уравнением непрерывности:

(4.25)

В момент времени t = 0 распределение инжектированных носителей в базе определяется из диффузионного уравнения и имеет вид:

(4.26)

Из общих положений ясно, что в момент переключения напряжения в диоде с прямого на обратное величина обратного тока будет существенно больше, чем тепловой ток диода. Это произойдет потому, что обратный ток диода обусловлен дрейфовой компонентой тока, а ее величина в свою очередь определяется концентрацией неосновных носителей. Эта концентрация значительно увеличена в базе диода за счет инжекции дырок из эмиттера и описывается в начальный момент уравнением (4.26).

С течением времени концентрация неравновесных носителей будет убывать, следовательно, будет убывать и обратный ток. За время t2, называемое временем восстановления обратного сопротивления или временем рассасывания, обратный ток придет к значению, равному тепловому току.

Для описания кинетики этого процесса запишем граничные и начальные условия для уравнения (4.25) в следующем виде.

В момент времени t = 0 справедливо уравнение (4.26). При установлении стационарного состояния в момент времени t → ∞ стационарное распределение неравновесных носителей в базе описывается соотношением: .

Обратный ток обусловлен только диффузией дырок к границе области пространственного заряда p-n перехода:

(4.27)

Процедура нахождения кинетики обратного тока следующая. Учитывая граничные условия, решается уравнение (4.25) и находится зависимость концентрации неравновесных носителей в базе p(x,t) от времени и координаты. На рисунке 4.21 приведены координатные зависимости концентрации p(x,t) в различные моменты времени.

Рис. 4.21. Координатные зависимости концентрации p(x,t) в различные моменты времени [28, 15]

Подставляя динамическую концентрацию p(x,t) в (4.27), находим кинетическую зависимость обратного тока J(t).

Зависимость обратного тока J(t) имеет следующий вид:

(4.28)

Здесь [image] - дополнительная функция распределения ошибок, равная [image]. Первое разложение дополнительной функции ошибок имеет вид: .

Разложим функцию (4.28) в ряд в случаях малых и больших времен: t << τp; t >> τp. Получаем [28, 15]:

(4.29)
(4.30)

Из соотношения (4.30) следует, что в момент t = 0 величина обратного тока будет бесконечно большой. Физическим ограничением для этого тока будет служить максимальный ток, который может протекать через омическое сопротивление базы диода rБ при обратном напряжении U. Величина этого тока, называемого током среза Jср, равна: Jср = U/rБ.

Рис. 4.22. Зависимость обратного тока от времени при переключении диода

Время, в течение которого обратный ток постоянен, называют временем среза.

Для импульсных диодов время среза τср и время восстановления τв обратного сопротивления диода являются важными параметрами. Для уменьшения их значения существуют несколько способов. Во-первых, можно уменьшать время жизни неравновесных носителей в базе диода за счет введения глубоких рекомбинационных центров в квазинейтральном объеме базы. Во-вторых, можно делать базу диода тонкой для того, чтобы неравновесные носители рекомбинировали на тыльной стороне базы.


Биполярные транзисторы - Начальная страница

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

Глава 5. Биполярные транзисторы

doc-версия [image] pdf-версия

    5.1. Общие сведения. История вопроса
    5.2. Основные физические процессы в биполярных транзисторах
    5.2.1. Биполярный транзистор в схеме с общей базой. Зонная диаграмма и токи
    5.3. Формулы Молла-Эберса
    5.4. Вольт-амперные характеристики биполярного транзистора в активном режиме
    5.5. Дифференциальные параметры биполярных транзисторов в схеме с общей базой
    5.6. Коэффициент инжекции
    5.7. Коэффициент переноса. Фундаментальное уравнение теории транзисторов
    5.8. Дифференциальное сопротивление эмиттерного перехода
    5.9. Дифференциальное сопротивление коллекторного перехода
    5.10. Коэффициент обратной связи
    5.11. Объемное сопротивление базы
    5.12. Тепловой ток коллектора
    5.13. Биполярный транзистор в схеме с общим эмиттером
    5.14. Эквивалентная схема биполярного транзистора
    5.15. Составные транзисторы. Схема Дарлингтона
    5.16. Дрейфовые транзисторы
    5.17. Параметры транзистора как четырехполюсника. h-параметры
    5.18. Частотные и импульсные свойства транзисторов


Биполярные транзисторы - Общие сведения. История вопроса

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.1 Общие сведения. История вопроса

В 1958 г. американские ученые Дж. Бардин и В. Браттейн создали полупроводниковый триод, или транзистор. Это событие имело громадное значение для развития полупроводниковой электроники. Транзисторы могут работать при значительно меньших напряжениях, чем ламповые триоды, и не являются простыми заменителями последних: их можно использовать не только для усиления и генерации переменного тока, но и в качестве ключевых элементов. Определение "биполярный" указывает на то, что работа транзистора связана с процессами, в которых принимают участие носители заряда двух сортов (электроны и дырки).

Транзистором называется полупроводниковый прибор с двумя электронно-дырочными переходами, предназначенный для усиления и генерирования электрических сигналов. В транзисторе используются оба типа носителей - основные и неосновные, поэтому его называют биполярным.

Биполярный транзистор состоит из трех областей монокристаллического полупроводника с разным ти-пом проводимости: эмиттера, базы и коллектора (рис. 5.1).

Рис. 5.1. Схематическое изображение транзистора типа p-n-p:
Э - эмиттер, Б - база, К - коллектор, W - толщина базы, ЭП - эмиттерный переход, КП - коллекторный переход

Переход, который образуется на границе эмиттер-база, называется эмиттерным, а на границе база-коллектор - коллекторным. В зависимости от типа проводимости крайних слоев различают транзисторы p-n-р и n-р-n.

Условные обозначения обоих типов транзисторов, рабочие полярности напряжений и направления токов показаны на рис. 5.2.

Рис. 5.2. Условные обозначения транзисторов:
а) транзистор p-n-p, б) транзистор n-р-n

По технологии изготовления транзисторы делятся на сплавные, планарные, а также диффузионно-сплавные, мезапланарные и эпитаксиально-планарные (рис. 5.3).

Рис. 5.3. Разновидности транзисторов по технологии изготовления

Конструктивно биполярные транзисторы оформляются в металлических, пластмассовых или керамических корпусах (рис. 5.4).

Рис. 5.4. Конструктивное оформление биполярного транзистора

Каждый из переходов транзистора можно включить либо в прямом, либо в обратном направлении. В зависимости от этого различают три режима работы транзистора:

    1. Режим отсечки - оба p-n перехода закрыты, при этом через транзистор обычно идёт сравнительно небольшой ток;
    2. Режим насыщения - оба p-n перехода открыты;
    3. Активный режим - один из p-n переходов открыт, а другой закрыт.

В режиме отсечки и режиме насыщения управление транзистором почти отсутствует. В активном режиме такое управление осуществляется наиболее эффективно, причём транзистор может выполнять функции активного элемента электрической схемы.

Область транзистора, расположенная между переходами называется базой (Б). Примыкающие к базе области чаще всего делают неодинаковыми. Одну из них изготовляют так, чтобы из неё наиболее эффек-тивно происходила инжекция в базу, а другую - так, чтобы соответствующий переход наилучшим об-разом осуществлял экстракцию инжектированных носителей из базы.

Область транзистора, основным назначением которой является инжекция носителей в базу, называют эмиттером (Э), а соответствующий переход эмиттерным.

Область, основным назначением которой является экстракцией носителей из базы - коллектор (К), а переход коллекторным.

Если на эмиттерном переходе напряжение прямое, а на коллекторном переходе - обратное, то включение транзистора считают нормальным, при противоположной полярности - инверсным.

По характеру движения носителей тока в базе различают диффузионные и дрейфовые биполярные транзисторы.

Основные характеристики транзистора определяются в первую очередь процессами, происходящими в базе. В зависимости от распределения примесей в базе может присутствовать или отсутствовать электрическое поле. Если при отсутствии токов в базе существует электрическое поле, которое способствует движению неосновных носителей заряда от эмиттера к коллектору, то транзистор называют дрейфовым, если же поле в базе отсутствует - бездрейфовым (диффузионным).


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.2. Основные физические процессы в биполярных транзисторах

В рабочем режиме биполярного транзистора протекают следующие физические процессы: инжекция, диффузия, рекомбинация и экстракция.

Рассмотрим р-n переход эмиттер - база при условии, что длина базы велика. В этом случае при прямом смещении р-n перехода из эмиттера в базу инжектируются неосновные носители. Закон распределения инжектированных дырок рn(х) по базе описывается следующим уравнением:

Схематически распределение инжектированных дырок рn(х) показано на рисунке 5.5.

Рис. 5.5. Распределение инжектированных дырок в базе

Процесс переноса инжектированных носителей через базу - диффузионный. Характерное рас-стояние, на которое неравновесные носители распространяются от области возмущения -диффузионная длина Lp. Поэтому, если необходимо, чтобы инжектированные носители достигли коллекторного перехода, длина базы W должна быть меньше диффузионной длины Lp. Это условие - W < Lp, является необходимым для реализации транзисторного эффекта - управление током во вторичной цепи через изменение тока в первичной цепи.

В процессе диффузии через базу инжектированные неосновные носители рекомбинируют с основными носителями в базе. Для восполнения прорекомбинированных основных носителей в базе через внешний контакт должны подойти такое же количество носителей. Таким образом, ток базы - это рекомбинационный ток.

Продиффундировавшие через базу без рекомбинации носители попадают в электрическое по-ле обратно смещенного коллекторного p-n перехода и экстрагируются из базы в коллектор. Таким образом, в БТ реализуются четыре физических процесса:

  • инжекция из эмиттера в базу;
  • диффузия через базу;
  • рекомбинация в базе;
  • экстракция из базы в коллектор.
    • Эти процессы для одного типа носителей схематически показаны на рис. 5.6а, б

    Рис. 5.6. Зонная диаграмма биполярного транзистора:
    а) в равновесном состоянии; б) в активном режиме

    5.2.1. Биполярный транзистор в схеме с общей базой. Зонная диаграмма и токи

    На рисунке 5.6а показана зонная диаграмма биполярного транзистора в схеме с общей базой в условиях равновесия. Значками (+) и (-) на этой диаграмме указаны основные и неосновные носители.

    Для биполярного транзистора в схеме с общей базой активный режим (на эмиттерном перехо-де - прямое напряжение, на коллекторном - обратное) является основным. Поэтому в дальнейшем будет рассматриваться транзистор в активном режиме, для p-n-р биполярного транзистора Uэ > 0, Uк < 0.

    Для биполярного транзистора p-n-р типа в активном режиме эмиттерный переход смещён в прямом направлении, и через него происходит инжекция дырок, как неосновных носителей, в ба-зу. База должна иметь достаточно малую толщину W (W << Lp, где Lp- диффузионная длина неосновных носителей), чтобы инжектированные в базу неосновные носители не успевали прореком-бинировать за время переноса через базу. Коллекторный переход, нормально смещенный в обратном направлении "собирает" инжектированные носители, прошедшие через слой базы.

    Рассмотрим компоненты токов в эмиттерном и коллекторном переходах (рис. 5.7). Для любого p-n перехода ток J определяется суммой электронного Jn и дырочного Jp компонент, а они в свою очередь имеют дрейфовую и диффузионную составляющие:

    При приложении к эмиттерному переходу прямого напряжения Uэ > 0 в биполярном транзисторе p-n-р происходит инжекция дырок из эмиттера в базу Iэр и электронов из базы в эмиттер Iэn. Ввиду того, что эмиттер легирован намного сильнее базы, ток инжектированных дырок Iэр будет значительно превышать ток электронов Iэn. Инжектированные в базу дырки в результате диффузии будут перемещаться в коллекторному переходу, и если ширина базы W много меньше диффузионной длины Lp, почти все дырки дойдут до коллектора и электрическим полем коллекторного p-n-р перехода будут переброшены в р-область коллектора. Возникающий вследствие этого коллекторный ток лишь немного меньше тока дырок, инжектированных эмиттером.

    Вольт-амперные характеристики БТ в активном режиме (Uk < 0, |Uk| >> 0):

    Iэ - ток в цепи эмиттера, Iк - ток в цепи коллектора, I6 - ток на базовом выводе.

    В активном режиме к эмиттеру приложено прямое напряжение и через переход течет эмиттерный ток Iэ, имеющий две компоненты:

    где Iэр - ток инжекции дырок из эмиттера в базу, Iэn - ток инжектированных электронов из базы в эмиттер. Величина "полезной" дырочной компоненты равняется Iэp = γ·Iэ, где γ - эффективность эмиттера. Величина дырочного эмиттерного тока, без рекомбинации дошедшая до коллектора, равняется γκIэ.

    Ток базы Iб транзистора будет состоять из трех компонент, включающих электронный ток в эмиттерном переходе Iэn = (1 - γ)·Iэ, рекомбинационный ток в базе (1 - κ)γIэ и тепловой ток коллектора Iк0.

    Тепловой ток коллектора Iк0 имеет две составляющие:

    где I0 - тепловой ток, Ig - ток генерации.

    На рисунке 5.7 приведена схема биполярного транзистора в активном режиме, иллюстрирующая компоненты тока в схеме с общей базой.

    Рис. 5.7. Схема, иллюстрирующая компоненты тока в биполярном транзисторе в схеме с общей базой
    Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.3. Формулы Молла - Эберса

Формулы Молла - Эберса являются универсальными соотношениями, которые описывают характеристики биполярных транзисторов во всех режимах работы [28, 5, 19].

Для такого рассмотрения представим БТ в виде эквивалентной схемы, приведенной на рисунке 5.8.

Рис. 5.8. Эквивалентная схема биполярных транзисторов во всех режимах работы

При нормальном включении через эмиттерный p-n переход течет ток I1, через коллекторный переход течет ток αNI1 - меньший, чем I1, вследствие рекомбинации части инжектированных носителей в базе. На рисунке 5.8 этот процесс изображен как генератор тока αNI1, где αN - коэффициент передачи эмиттерного тока. При инверсном включении транзистора прямому коллекторному току I2 будет соответствовать эмиттерный ток αII2, где αI - коэффициент инверсии. Таким образом, токи эмиттера Jэ и коллектора Jк в общем случае состоят из инжектируемого (I1 или I2) и экстрагируемого (αNI1 или αII2) токов:

(5.1)

Величины токов I1 и I2 выражаются для p-n переходов стандартным способом.

(5.2)

где I'э0 и I'к0 - тепловые (обратные) токи p-n переходов. Отметим, что эти токи I'э0 и I'к0 отличаются от обратных токов эмиттера Iэ0 и коллектора биполярного транзистора.

Оборвем цепь эмиттера (Jэ = 0) и подадим на коллекторный переход большое запирающее напряжение Uк. Ток, протекающий в цепи коллектора при этих условиях, будем называть тепловой ток коллектора Iк0. Поскольку Iэ = 0; из (5.1) следует, что I1 = [image] II2, а из (5.2) — I2 = -I'к, поскольку U >> kT/q.

Полагая Iк = Iк0, получаем в этом случае

,
(5.3)

Обозначим ток эмиттера при большом отрицательном смещении и разомкнутой цепи коллектора через Iэ0 - тепловой ток эмиттера:

(5.4)

Величины теплового эмиттерного и коллекторного тока значительно меньше, чем соответствующие тепловые токи диодов.

Подставляя (5.2) в (5.1), получаем

(5.5)

где Jб - ток базы, равный разности токов эмиттера Iэ и коллектора Iк.

Формулы (4.5) получили название формул Молла - Эберса и полезны для анализа статических характеристик биполярного транзистора при любых сочетаниях знаков токов и напряжений.

При измерении теплового тока коллектора Iк0 дырки как неосновные носители уходят из базы в коллектор Jк = Jб (Jэ = 0). При этом поток дырок из базы в эмиттер не уравновешен, и их перехо-дит из эмиттера в базу больше, чем в равновесных условиях. Это вызовет накопление избыточного положительного заряда в базе и увеличение потенциального барьера на переходе Э-Б, что, в конце концов, скомпенсирует дырочные токи.

Таким образом, необходимо отметить, что при измерении теплового тока коллектора эмиттер будет заряжаться отрицательно по отношению к базе.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.4. Вольт-амперные характеристики биполярного транзистора в активном режиме

Рассмотрим случай, когда на эмиттерный переход биполярного транзистора подано прямое, а на коллекторный – обратное смещение. Для p-n-p биполярного транзистора это Uэ > 0, Uк < 0.

Для нахождения ВАХ в качестве входных параметров выбирают Jэ, Uк; а выходных – Jк, Uэ, из соображений удобства измерения. В (4.5) выразим ( - 1), подставим в Jк и получим:

Следовательно,

. (5.6)

Соотношение (4.6) описывает семейство коллекторных характеристик Iк = f(Uк)с параметром Iэ.

Семейство эмиттерных характеристик Uэ = f(Iэ) с параметром Uк получим из (5.5). Учитывая, что , получаем:

(5.7)

Формулы (5.6) и (5.7) описывают характеристики транзистора, представленные на рис. 5.9.

Рис. 5.9. Вольт-амперные характеристики БТ в активном режиме: семейство коллекторных кривых

Для активного режима, когда Uэ > 0, Uк < 0, |Uк| << 0, выражения (5.6) и (5.7) переходят в

(5.8)


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.5. Дифференциальные параметры биполярных транзисторов в схеме с общей базой

Основными величинами, характеризующими параметры биполярного транзистора является коэффициент передачи тока эмиттера , сопротивление эмиттерного, rэ, и коллекторного, rк, переходов, а также коэффициент обратной связи эмиттер-коллектор μэк.

Дифференциальным коэффициентом передачи тока эмиттера называется отношение приращения тока коллектора к вызвавшему его приращению тока эмиттера при постоянном напряжении на коллекторе:

Сопротивление эмиттерного перехода, rэ, определяется:

Сопротивление коллекторного перехода rк, определяется:

Коэффициентом обратной связи μэк называется отношение приращения напряжения на эмиттере к приращению напряжения на коллекторе при постоянном токе через эмиттер:

Для коэффициента передачи α можно записать

,

где – коэффициент инжекции или эффективность эмиттера,

– коэффициент переноса.

Таким образом, γ – доля полезного дырочного тока в полном токе эмиттера Jэ, а коэффициент χ – показывает долю эмиттерного дырочного тока, без рекомбинации дошедшего до коллекторного перехода.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.6. Коэффициент инжекции

Рассмотрим более подробно выражение для коэффициента переноса, для этого проанализируем компоненты эмиттерного тока как показано на диаграмме (рис. 5.10).

Рис. 5.10. Зонная диаграмма эмиттерного перехода БТ при прямом смещении

Для анализа коэффициента инжекции γ заменим приращение токов dJэ, dJк на их значения Jэ, Jк. Выразим эмиттерный ток Jэ как сумму электронной Jэn и дырочной Jэp компонент Jэ = Jэp + Jэn. Воспользуемся ранее полученными выражениями для компонент тока Jэp и Jэn:

Получаем для коэффициента инжекции

Из полученного соотношения следует, что для эффективной работы биполярного транзистора p-n-p типа ток эмиттера Jэ должен быть в основном дырочным (Jэp). По этой причине эмиттер биполярного транзистора должен быть легирован существенно сильнее по отношению к уровню легирования базы (NАЭ>>NДБ).


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.7. Коэффициент переноса. Фундаментальное уравнение теории транзисторов

Коэффициент передачи эмиттерного тока α характеризует изменение коллекторного тока Iк при вызвавшем его изменении эмиттерного тока Iэ.

Ток коллектора обусловлен дырками, дошедшими от эмиттерного перехода до коллекторного. Поэтому важна доля дырок, дошедших до коллекторного перехода и нерекомбинировавших в базе и доля дырочного тока в эмиттерном токе.

(5.9)

Зависимость коэффициента инжекции γ от параметров биполярного транзистора была получена ранее. Рассмотрим зависимость коэффициента переноса κ от параметров биполярного транзистора.

Из уравнения непрерывности

(5.10)

следует, что в стационарном режиме

(5.11)

Решение дифференциального уравнения (5.11) в общем виде будет иметь следующий вид:

(5.12)

Запишем граничные условия для (4.11) исходя из того, что задан эмиттерный ток Jэр = γ · Jэ и коллекторное напряжение Uк.

(5.13)
(5.14)

Найдем коэффициенты А1 и А2.

Продифференцировав уравнение в решении (5.12) по x получаем

с учетом граничных условий (5.13) имеем

(5.15а)

с учетом граничных условий (1.15а) имеем

(5.15б)

Решая совместно уравнения (4.15), находим коэффициенты A1 и A2. Затем подставляем A1 и A2 в уравнение (4.12) и получаем следующее выражение для распределения концентрации инжектированных дырок рn(х) по базе биполярного транзистора

(5.16)

Последний сомножитель в квадратных скобках уравнения (5.16) всегда меньше единицы.

Наконец, разложив гиперболический синус sh(x) и гиперболический косинус ch(х) в ряд при условии x < W << Lр, получаем закон распределения дырок рn(х) по базе биполярного транзистора в первом приближении

(5.17)

Выражение (5.17) показывает, что в первом приближении распределение дырок рn(х) по толщине базы линейно. Этот вывод понятен и по физическим соображениям. Поскольку ток в базовой области диффузионный и примерно постоянен по ширине базы (так как рекомбинация мала), поэтому постоянен градиент концентрации дырок dp/dx ≈ const.

Так как коэффициент переноса

то

Для того, чтобы точно определить коллекторный ток Jк, продифференцируем уравнение (5.16) для концентрации дырок р(х) и рассчитаем это выражение при х = W. Тогда

(5.18)

Умножив (5.18) на qDS, получаем с учетом того, что гиперболический стремится к единице,

(5.19)

Следовательно, коэффициент переноса κ имеет вид:

(5.20)

Уравнение (5.20) является очень важным соотношением для биполярных транзисторов и по этой причине называется фундаментальным уравнением теории транзисторов.

Разлагая гиперболический косинус ch(x) в ряд при условии, что x < W, и используя первый член в этом разложении, получаем:

(5.21)

Полагая значение W = 0,2L, получаем:

Таким образом, значение коэффициента переноса κ будет составлять величину, близкую к единице (отличие не более 2%) при условии, что ширина базы биполярного транзистора W по крайней мере в 5 раз меньше, чем диффузионная длина.

Поскольку коэффициент передачи α определяется произведением коэффициентов инжекции γ и переноса κ как α = γ·κ, то у сплавных транзисторов, где ширина базы составляет W = 10÷20 мкм, в коэффициенте передачи α главную роль играет коэффициент переноса κ. У диффузионных транзисторов ширина базы равняется W = (1÷2) мкм и главную роль в коэффициенте передачи α играет коэффициент инжекции γ.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.8. Дифференциальное сопротивление эмиттерного перехода

Из выражения (5.7) для ВАХ биполярного транзистора легко получить общее выражение для дифференциального сопротивления эмиттерного перехода:

(5.22)

Для примера рассчитаем rэ при Iэ = 1 мА, получим — rэ = 25 Ом.

Если Uэ= 0 (условие короткого замыкания), тогда .

Если Iэ = 0 (условие холостого хода), то .


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.9. Дифференциальное сопротивление коллекторного перехода

Дифференциальное сопротивление коллекторного перехода rк определяется как

В активном режиме при Uк << 0 зависимость тока коллектора Iк от параметров биполярного транзистора выглядит следующим образом Iк = Iэ + Iк0. Из приведенного соотношения следует, что в явном виде ток коллектора Iк от напряжения на коллекторе Uк не зависит. Поэтому в первом приближении сопротивление коллекторного перехода rк при Uк << 0 стремиться к бесконечности.

Проанализируем возможность зависимости коэффициента передачи α от напряжения на коллекторе Uк. Эта зависимость может проявиться через следующие цепочки: изменение напряжения на коллекторе изменит ширину объединенной области p-n перехода, в свою очередь изменение ширины объединенной области p-n перехода вызовет изменение ширины базы, а изменение ширины базы изменит коэффициент передачи эмиттерного тока. С учетом изложенного получим следующие выражения для расчета дифференциального сопротивления коллекторного перехода:

(5.23)

Изменение коэффициента передачи α биполярного транзистора вследствие модуляции ширины базы при изменении коллекторного напряжения Uк получило название "эффект Эрли" (рис. 5.11).

Рис. 5.11. Эффект Эрли - эффект модуляции ширины базы биполярного транзистора

Рассмотрим, как модуляция ширины базы влияет на коэффициент передачи α. Выражение для коэффициента передачи α имеет следующий вид

.

Для несимметричного p+-n перехода обедненная область локализована в слабо легированной части p-n перехода и ее ширина определяется [image].

При изменении напряжения на коллекторе Uк меняется ширина обедненной области lp-n, а следовательно, и ширина базы биполярного транзистора W. Этот эффект обуславливает конечное значение дифференциального сопротивления коллекторного перехода (рис. 5.12). Более подробно соотношение (5.23) перепишем в следующем виде

. (5.24)

С учетом сказанного получаем следующее выражение для дифференциального сопротивления коллекторного перехода:

. (5.25)

Рассчитаем для примера численное значение сопротивления коллекторного перехода rк при следующих параметров биполярного транзистора на основе кремния Si: ND = 1015 см-3; L = 0,1 мм; W = 30 мкм, Uк = 5В, Iэ = 1 мА, , εSi = 11,8.

Подставляя параметры в выражение (5.25), получаем значение rк ~= 5,2 МОм.

На рисунке 5.12 приведены выходные характеристики биполярного транзистора в схеме с общей базой, иллюстрирующие влияние эффекта Эрли.

Рис. 5.12. Коллекторные характеристики биполярного транзистора в схеме с общей базой, иллюстрирующие влияние эффекта Эрли
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.10. Коэффициент обратной связи

Коэффициент обратной связи по напряжению в биполярном транзисторе в схеме с общей базой показывает, как изменится напряжение на эмиттерном переходе при единичном изменении напряжения на коллекторном переходе при условии, что ток эмиттера поддерживается постоянным.

Ненулевое значение коэффициента обратной связи также обусловлено эффектом Эрли. Аналогично, как и для коллекторного напряжения распишем цепочку, оказывающую взаимосвязь параметров.

Требование постоянства эмиттерного тока Iэ = const для биполярного транзистора при диффузионном механизме переноса носителей через базу обуславливает постоянство градиента концентрации инжектированных носителей dp/dx = const. При увеличении напряжения на коллекторе Uк увеличивается ширина обедненной области lp-n коллекторного p-n перехода, что вызывает уменьшение ширины квазинейтрального объема базы W. Это в свою очередь влечет за собой уменьшение концентрации инжектированных носителей рn(0) на границе эмиттерного перехода (так как градиент dp/dx должен оставаться постоянным). Поскольку концентрация инжектированных дырок на границе эмиттерного перехода [рn(0)= p0eβUэ] определяется напряжением на эмиттере, то ее уменьшение возможно только при уменьшении напряжения Uэ на эмиттере.

Рис. 5.13. Влияние эффекта модуляции ширины базы БТ на концентрацию неосновных носителей на границе эмиттер - база

Таким образом, если поставлено условие (Iэ = const, dp/dx = const), то при увеличении коллекторного напряжения Uк должно происходить уменьшение эмиттерного напряжения Uэ.

Физически наличие обратной связи по напряжению в биполярном транзисторе в схеме с общей базой обусловлено эффектом модуляции ширины базы.

Получим выражение для коэффициента обратной связи. Поскольку [image], то [image]. Учтем, что [image], так как градиент постоянен. Зависимость ширины базы от напряжения на коллекторе dW/dUк была получена ранее. Тогда

Следовательно, выражение для коэффициента обратной связи по напряжению μэк в биполярном транзисторе в схеме с общей базой в зависимости от конструктивно-технологических параметров имеет следующий вид:

(5.26)

Подставив те же параметры биполярного транзистора, что и в предыдущем примере, получаем μэк = -1,1·10-5. Знак "-" в выражении для μэк означает, что при увеличении напряжения на коллекторе Uк происходит уменьшение напряжения на эмиттере Uэ.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.11. Объемное сопротивление базы

Объемное сопротивление базы БТ в схеме с общей базой определяется чисто геометрическими особенностями конструкции БТ. Для сплавного транзистора, как показано на рисунке 5.14, общее сопротивление будет складываться из сопротивления активной (1), промежуточной (2) и пассивной (3) областей.

Рис. 5.14. Схема БТ, иллюстрирующая расчет объемного сопротивления базы [15]

Геометрический ряд этих сопротивлений дает значение:
, где в скобках первое слагаемое - сопротивление цилиндра, второе - сопротивление одного кольца, третье - сопротивление другого кольца. Независимость от ширины цилиндра связана с тем, что ток базы рекомбинационный и зависит от объема вещества. Подставляя параметры: ρб = 5 Ом·см; W1 =50 МОм; W2 = 5W1; W3 = 9W1; R2 = 1,5R1; R3 = 5R1, получаем rб = 150 Ом.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.12. Тепловой ток коллектора

Тепловым током коллектора Iк0 называют коллекторный ток Iк, измеренный в режиме разомкнутого эмиттерного перехода (режим холостого хода в эмиттерной цепи Iэр = 0 при большом обратном смещении на коллекторном переходе).

Тепловой ток коллектора отличается от обратного тока диодного p-n перехода, поскольку в биполярном транзисторе есть еще и эмиттерный переход.

Из уравнения (5.16) следует, что условие Iэр = 0, вызывает следующее уравнение для распределения дырок pn(x) по базе биполярного транзистора

(5.27)

Продифференцировав уравнение (5.27) по х, рассчитаем затем градиент при х = W:

Умножив градиент на коэффициент qDS, получаем тепловой ток коллектора:

(5.28)

Поскольку W << L, гиперболический тангенс легко разлагается в ряд: .

(5.29)

Из уравнения (5.29) следует, что тепловой ток коллектора Iк0 много меньше теплового тока диодного p-n перехода: .

Легко показать, что в случае изменения теплового тока коллектора на эмиттерном переходе транзистора появится небольшое отрицательное напряжение Uэ.

Действительно, из уравнения (5.7) следует, что при Iэ = 0 напряжение Uэ будет:

Если значение коэффициента передачи α равняется α = 0,98, то численное значение ln(0,02) ~ -5. Тогда Uэ = -5 kT/q = -0,1 В.

При измерении теплового тока коллектора число дырок в базе очень мало, поскольку цепь эмиттера разомкнута. Даже на границе с эмиттерным переходом концентрация дырок pn(0) будет много меньше, чем равновесная концентрация p0:


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.13. Биполярный транзистор в схеме с общим эмиттером

Схема включения биполярного транзистора с общим эмиттером приведена на рисунке 5.15:

Характеристики транзистора в этом режиме будут отличаться от характеристик в режиме с общей базой. В транзисторе, включенном по схеме с общим эмиттером, имеет место усиление не только по напряжению, но и по току. Входными параметрами для схемы с общим эмиттером будут ток базы Iб, и напряжение на коллекторе Uк, а выходными характеристиками будут ток коллектора Iк и напряжение на эмиттере Uэ.

Ранее при анализе биполярного транзистора в схеме с общей базой была получена связь между током коллектора и током эмиттера в следующем виде:

В схеме с общим эмиттером (в соответствии с первым законом Кирхгофа) .

после перегруппирования сомножителей получаем:

(5.30)

Рис. 5.15. Схема включения транзистора с общим эмиттером

Коэффициент α/(1-α) перед сомножителем Iб показывает, как изменяется ток коллектора Iк при единичном изменении тока базы Iб. Он называется коэффициентом усиления по току биполярного транзистора в схеме с общим эмиттером. Обозначим этот коэффициент значком β.

(5.31)

Поскольку величина коэффициента передачи α близка к единице (α < 1), то из уравнения (5.31) следует, что коэффициент усиления β будет существенно больше единицы (β >> 1). При значениях коэффициента передачи α = 0,98÷0,99 коэффициент усиления будет лежать в диапазоне β = 50÷100.

С учетом (5.31), а также Iк0* = Iк0/(1-α) выражение (5.30) можно переписать в виде:

(5.32)

где Iк0* = (1+β)Iк0 - тепловой ток отдельно взятого p-n перехода, который много больше теплового тока коллектора Iк0, а величина rк определяется как rк* = rк/(1+β).

Продифференцировав уравнение (5.32) по току базы Iб, получаем β = ΔIк/ΔIб. Отсюда следует, что коэффициент усиления β показывает, во сколько раз изменяется ток коллектора Iк при изменении тока базы Iб.

Для характеристики величины β как функции параметров биполярного транзистора вспомним, что коэффициент передачи эмиттерного тока определяется как α = γ·κ, где [image]. Следовательно, [image]. Для величины β было получено значение: β = α/(1-α). Поскольку W/L << 1, а γ ≈ 1, получаем:

(5.33)

На рисунке 5.16а приведены вольт-амперные характеристики биполярного транзистора, включенного по схеме с общим эмиттером с током базы, как параметром кривых. Сравнивая эти характеристики с аналогичными характеристиками для биполярного транзистора в схеме с общей базой, можно видеть, что они качественно подобны.

Проанализируем, почему малые изменения тока базы Iб вызывают значительные изменения коллекторного тока Iк. Значение коэффициента β, существенно большее единицы, означает, что коэффициент передачи α близок к единице. В этом случае коллекторный ток близок к эмиттерному току, а ток базы (по физической природе рекомбинационный) существенно меньше и коллекторного и эмиттерного тока. При значении коэффициента α = 0,99 из 100 дырок, инжектированных через эмиттерный переход, 99 экстрагируются через коллекторный переход, и лишь одна прорекомбинирует с электронами в базе и даст вклад в базовый ток.

Рис. 5.16. Вольт-амперные характеристики биполярного транзистора КТ215В, включенного по схеме с общим эмиттером [24, 29]:
а) входные характеристики; б) выходные характеристики

Увеличение базового тока в два раза (должны прорекомбинировать две дырки) вызовет в два раза большую инжекцию через эмиттерный переход (должно инжектироваться 200 дырок) и соответственно экстракцию через коллекторный (экстрагируется 198 дырок). Таким образом, малое изменение базового тока, например, с 5 до 10 мкА, вызывает большие изменения коллекторного тока, соответственно с 500 мкА до 1000 мкА.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.14. Эквивалентная схема биполярного транзистора

Полученные в предыдущих разделах соотношения описывают взаимосвязь входных и выходных параметров биполярного транзистора в аналитической форме. Существует и другая форма представления этой взаимосвязи в виде эквивалентных схем, когда реальные процессы в нелинейных устройствах можно заменить на набор активных (источники тока и напряжения) и пассивных (резисторы, емкости) элементов, адекватно описывающих взаимосвязь входных и выходных параметров. На основе рассмотренных характеристик представим эквивалентную схему транзистора при включении по схеме с общей базой в следующем виде. Основные пассивные элементы (сопротивления rэ, rк, rб, емкости коллекторного СБ и эмиттерного СД переходов), активные элементы (генератор тока αIэ в коллекторной цепи, источник ЭДС μэкUк в эмиттерной цепи, отражающей обратную связь между эмиттером и коллектором) изображены на эквивалентной схеме (рис. 5.17).

Рис. 5.17. Эквивалентная схема биполярного транзистора в схеме с общей базой

Приведенная эквивалентная схема справедлива для рассмотрения статических характеристик биполярного транзистора, а также для рассмотрения этих характеристик в области низких частот. Эта схема называется Т-образной эквивалентной схемой, отражает основные физические процессы, происходящие в транзисторе, и удобна для их анализа (рис. 5.18).

Рис. 5.18. Эквивалентная схема биполярного транзистора в схеме с общим эмиттером

Основные параметры эквивалентной схемы транзистора выражаются через конструктивно-технологические параметры следующим образом:

Величины коэффициентов α, rэ, rк, μэк для биполярного транзистора лежат в пределах:

α = 0,95÷0,995, rэ = 1÷10 Ом, rк = 10÷106 Ом, μэк = 10-3÷10-5.

Для биполярного транзистора в схеме с общим эмиттером эквивалентная схема выглядит аналогично.

Основные параметры эквивалентной схемы имеют тот же вид, что и в схеме с общей базой, кроме Ск* и rк*, равных: Ск* = Ск(β + 1), rк* = rк(β + 1).


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.15. Составные транзисторы. Схема Дарлингтона

Создание мощного высоковольтного транзистора, предназначенного для работы в режиме переключения, и характеризующегося переходом из закрытого состояния с высоким обратным напряжением в открытое состояние с большим током коллектора, т.е с высоким коэффициентом β, имеет схемотехническое решение.

Как отмечалось в предыдущем разделе, значение коэффициента β характеризует качество биполярного транзистора, поскольку, чем больше коэффициент β, тем эффективнее работает транзистор. Коэффициент усиления по току биполярного транзистора в схеме с общим эмиттером β определяется следующим соотношением β = 2·(L²/W²). Для увеличения значения коэффициента β нужно либо уменьшать ширину базы биполярного транзистора или W, или увеличить диффузионную длину Lp. Так как диффузионная длина , то нужно увеличить либо подвижность носителей μ, либо время жизни τp. Это достаточно трудно, так как необходимо использовать материалы с высокой подвижностью для электронов (например, GaAs, InP), причем только в транзисторах n-p-n.

Между тем, имеется схемотехническое решение, когда определенным образом соединенные два биполярных транзистора имеют характеристики как один транзистор с высоким коэффициентом передачи β эмиттерного тока. Такая комбинация получила название составного транзистора или схемы Дарлингтона. В составном транзисторе база первого транзистора Т1 соединена с эмиттером второго транзистора Т2 dIэ1 = dIб2. Коллекторы обоих транзисторов соединены и этот вывод является коллектора составного транзистора. База первого транзистора играет роль базы составно-го транзистора dIб = dIб1, а эмиттер второго транзистора - роль эмиттера составного транзистора dIэ2 = dIэ.

Рис. 5.19. Схема составного транзистора

Получим выражение для коэффициента усиления по току β для схемы Дарлингтона. Выразим связь между изменением тока базы dIб и вызванным вследствие этого изменение тока коллектора dIк составного транзистора следующим образом:

Поскольку для биполярных транзисторов коэффициент усиления по току обычно не составляет несколько десятков β1, β2 >> 1, то суммарный коэффициент усиления составного транзистора будет определяться произведением коэффициентов усиления каждого из транзисторов βΣ ~= β1·β2 и может быть достаточно большим по величине.

Отметим особенности режима работы таких транзисторов. Поскольку эмиттерный ток перво-го транзистора Iэ1 является базовым током второго транзистора dIб2, то, следовательно, транзистор Т1 должен работать в микромощном режиме, а транзистор Т2 в режиме большой инжекции, их эмиттерные токи отличаются на 1-2 порядка. При таком неоптимальном выборе рабочих характе-ристик биполярных транзисторов Т1 и Т2 не удается в каждом из них достичь высоких значений усиления по току. Тем не менее, даже при значениях коэффициентов усиления β1, β2 ~ 30 суммарный коэффициент усиления βΣ составит βΣ ~ 1000.

Высокие значения коэффициента усиления в составных транзисторах реализуется только в статическом режиме, поэтому составные транзисторы нашли широкое применение во входных каскадах операционных усилителей. В схемах на высоких частотах составные транзисторы уже не имеют таких преимуществ, наоборот и граничная частота усиления по току и быстродействие со-ставных транзисторов меньше, чем эти же параметры для каждого из транзисторов Т1 и Т2.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.16. Дрейфовые транзисторы

В предыдущих разделах рассматривался перенос инжектированных носителей через базу биполярного транзистора. Процесс переноса являлся диффузионным, поскольку электрическое поле в базе отсутствует. При диффузионном переносе скорость направленного движения носителей vдиф = Lp/τp невысока и, следовательно, время переноса носителей через базу будет большим. Для повышения быстродействия транзисторов необходимо уменьшить время пролета, а следовательно, увеличить скорость движения инжектированных носителей в базе. Одним из способов этого будет переход от диффузионного к дрейфовому механизму переноса в базе.

За счет внешних источников напряжения создать электрическое поле в квазинейтральном объеме барьерных структур не представляется возможным. В дрейфовых транзисторах используется принцип встраивания электрического поля в базу (аналогично электретному механизму для диэлектриков). Этот принцип реализуется путем неоднородного легирования базы.

Рассмотрим неоднородно легированный полупроводник n-типа, в котором концентрация примеси меняется по координате х (рис. 5.20). В таком полупроводнике будет градиент концентрации свободных носителей. Градиент концентрации свободных носителей приводит к возникновению диффузионного тока . Этот ток вызовет перераспределение свободных носителей, в то время как ионизованные доноры останутся на своих прежних местах. Вследствие этого возникает электрическое поле Е, препятствующее дальнейшему разделению электронов и вызывающее появление дрейфовой компоненты электрического тока.

Рис. 5.20. Схематическое изображение неоднородно легированного полупроводника n-типа и его зонная диаграмма

В стационарных условиях в неоднородно легированном полупроводнике существуют электрическое поле E(x) и равные по величине, но противоположные по направлению дрейфовая jE и диффузионная jD компоненты тока:

(5.34)

Таким образом, из уравнения (5.35) следует, что величина электрического поля E(x) будет:

(5.35)

Используя соотношение Эйнштейна D/μ = kT/q , получаем:

(5.36)

В случае экспоненциального распределения легирующей примеси N(x) = N0exp(-x/L) (рис. 5.21) получим выражение для электрического поля.

Продифференцируем выражение для концентрации:

(5.37)

Подставляя выражение (5.37) в уравнение (5.36), получаем для электрического поля

(5.38)

Из полученного соотношения следует, что при экспоненциальном законе распределения примеси в полупроводнике возникает постоянное электрическое поле Е, значение которого определяется уравнением (5.38).

Рассмотрим эту ситуацию применительно к биполярному транзистору p-n-p типа. В случае неоднородно легированной базы (причем вблизи эмиттера база должна быть сильно легирована, а вблизи коллектора - слабо) электрическое поле в базе направлено от эмиттерного перехода к коллекторному. При инжекции неосновных носителей (дырок) они будут ускоренно двигаться в электрическом поле и добавят к диффузионному процессу переноса через базу дополнительно дрейфовый перенос.

Рис. 5.21. Диаграмма, иллюстрирующая распределение концентрации легирующей примеси дрейфового транзистора, и зонная диаграмма

Для того, чтобы точно найти распределение инжектированных носителей по базе биполярного транзистора р(х), нужно решить уравнение непрерывности с учетом дрейфовой и диффузионной компонент тока:

(5.39)

Будем рассматривать только стационарный случай, когда dp/dt = 0, и для простоты - экспоненциальный закон распределения примеси по базе.

Введем параметр η = W/2L0 - коэффициент неоднородности базы. Уравнение (5.39) перепишем, учитывая, что электрическое поле E = (kT/q)·(1/L0).

С учетом этого уравнение непрерывности приобретает следующий вид:

(5.40)

Граничные условия для этого уравнения имеют следующий вид исходя из того, что заданы эмиттерный ток Jэр = γJэ и коллекторное напряжение Uк:

Рассмотрим физический смысл коэффициента неоднородности базы η. Для этого проведем следующее преобразование выражения [image]:

Извлечем квадратный корень и прологарифмируем это выражение.

Получаем [image].

Следовательно,

(5.41)

Из соотношения (5.51) следует, что коэффициент неоднородности базы η определяется логарифмом отношения концентрации примеси на границах базы.

Оценим значение коэффициента неоднородности η. Максимальное значение концентрации в базе может составлять ND(0) = 1017 см-3. При более высоких концентрациях ND(0) будет уменьшаться эффективность эмиттера γ. Минимальное значение концентрации в базе ND(W) ограничивается или собственной концентрацией свободных носителей, или значением концентрации неконтролируемой примеси и составляет ND(W) = 1012 см-3. При этих параметрах максимальное значение коэффициента неоднородности η будет η = 5, реальные же значения η = 2÷4.

Решение уравнения (5.35) с граничными условиями после ряда упрощений дает следующее выражение для распределения инжектированных дырок в базе дрейфового транзистора:

(5.42)

На рисунке 5.22 представлено распределение концентрации рn(х) по толщине базы, рассчитанное при разных значениях коэффициента неоднородности η.

Рис. 5.22. Распределение концентрации инжектированных носителей рn(х) при разных значениях η

Рассчитаем коэффициент переноса κ для дрейфового транзистора, аналогично как и для диффузионного БТ, измеряя отношения токов в начале и в конце базы. Получаем:

(5.43)

В уравнении (5.53) сомножитель k(η) аппроксимируется соотношением: k(η) ≈ 1/(1+η).

При значениях η = 2÷5, значения коэффициента k(η) будут равны k(η) = 0,33÷0,20.

Из уравнения (5.53) следует, что в дрейфовых транзисторах при прочих равных условиях коэффициент переноса κ возрастает по сравнению с коэффициентом в диффузионных транзисторах.

Рассмотрим, как меняется коэффициент усиления по току β для схемы с общей базой. Значение коэффициента усиления β определяется соотношением:

Отсюда следует, что коэффициент усиления по току β в дрейфовых транзисторах возрастает в 3÷5 раз по сравнению с коэффициентом в диффузионных транзисторах.

Оценим динамические параметры дрейфового транзистора. Сравним время переноса через базу в биполярном транзисторе при дрейфовом tдр и диффузионном tдиф переносе.

Отношение времен [image].

Для нахождения времени пролета при наличии обоих механизмов сложим обратные величины:

Таким образом, время переноса в дрейфовых транзисторах будет в 3÷5 раз меньше, чем в диффузионных транзисторах.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.17. Параметры транзистора как четырехполюсника. h-параметры

Биполярный транзистор в схемотехнических приложениях представляют как четырехполюсник и рассчитывают его параметры для такой схемы. Для транзистора как четырехполюсника характерны два значения тока I1 и I2 и два значения напряжения U1 и U2 (рис. 5.23).

Рис. 5.23. Схема четырехполюсника

В зависимости от того, какие из этих параметров выбраны в качестве входных, а какие в качестве выходных, можно построить три системы формальных параметров транзистора как четырехполюсника. Это системы z-параметров, y-параметров и h-параметров. Рассмотрим их более подробно, используя линейное приближение.

Система z-параметров

Зададим в качестве входных параметров биполярного транзистора как четырехполюсника токи I1 и I2, а напряжения U1 и U2 будем определять как функции этих токов. Тогда связь напряжений и токов в линейном приближении будет иметь вид:

Коэффициенты zik в этих уравнениях определяются следующим образом:

- определяются как входное и выходное сопротивления.

- сопротивления обратной и прямой передач.

Измерения z-параметров осуществляются в режиме холостого хода на входе (I1 = 0) и выходе (I2 = 0). Реализовать режим разомкнутого входа I1 = 0 для биполярного транзистора достаточно просто (сопротивление эмиттерного перехода составляет всего десятки Ом и поэтому размыкающее сопротивление в цепи эмиттера в несколько кОм уже позволяет считать I1 = 0). Реализовать режим разомкнутого выхода I2 = 0 для биполярного транзистора сложно (сопротивление коллекторного перехода равняется десяткам МОм и размыкающее сопротивление в цепи коллектора в силу этого должно быть порядка ГОм).

Система y-параметров

Зададим в качестве входных параметров биполярного транзистора как четырехполюсника напряжения U1 и U2, а токи I1 и I2 будем определять как функции этих напряжений. Тогда связь токов и напряжений в линейном приближении будет иметь вид:

Коэффициенты в уравнениях имеют размерность проводимости и определяются следующим образом:

- входная и выходная проводимости.

- проводимости обратной и прямой передач.

Измерение y-параметров происходит в режиме короткого замыкания на входе (U1 = 0) и выходе (U2 = 0). Реализовать режим короткого замыкания на входе (U1 = 0) для биполярного транзистора достаточно сложно (сопротивление эмиттерного перехода составляет всего десятки Ом и поэтому замыкающее сопротивление в цепи эмиттера должно составлять доли Ома, что достаточно сложно). Реализовать режим короткого замыкания на выходе U2 = 0 для биполярного транзистора просто (сопротивление коллекторного перехода равняется десяткам МОм и замыкающие сопротивления в цепи коллектора могут быть даже сотни Ом).

Система h-параметров

Система h-параметров используется как комбинированная система из двух предыдущих, причем из соображений удобства измерения параметров биполярного транзистора выбирается режим короткого замыкания на выходе (U2 = 0) и режим холостого хода на входе (I1 = 0). Поэтому для системы h-параметров в качестве входных параметров задаются ток I1 и напряжение U2, а в качестве выходных параметров рассчитываются ток I2 и напряжение U1, при этом система, описывающая связь входных I1, U2 и выходных I2, U1 параметров, выглядит следующим образом:

Значения коэффициентов в уравнении для h-параметров имеют следующий вид:

- входное сопротивление при коротком замыкании на выходе;

- выходная проводимость при холостом ходе во входной цепи;

- коэффициент обратной связи при холостом ходе во входной цепи;

- коэффициент передачи тока при коротком замыкании на выходе.

Эквивалентная схема четырехполюсника с h-параметрами приведена на рисунке 5.24а, б. Из этой схемы легко увидеть, что режим короткого замыкания на выходе или холостого хода на входе позволяет измерить тот или иной h-параметр.

Рис. 5.24. Эквивалентная схема четырехполюсника:
а) биполярный транзистор в схеме с общей базой; б) биполярный транзистор в схеме с общим эмиттером

Рассмотрим связь h-параметров биполярного транзистора в схеме с общей базой с дифференциальными параметрами. Для этого воспользуемся эквивалентной схемой биполярного транзистора на низких частотах, показанной на рисунке 5.24а, а также выражениями для вольт-амперных характеристик транзистора в активном режиме. Получаем:

Для биполярного транзистора в схеме с общим эмиттером (рис. 5.24б) выражения, описывающие связь h-параметров с дифференциальными параметрами, будут иметь следующий вид:

Для различных схем включения биполярного транзистора (схема с общей базой, общим эмиттером и общим коллектором) h-параметры связаны друг с другом. В таблице 2 приведены эти связи, позволяющие рассчитывать h-параметры для схемы включения с общей базой, если известны эти параметры для схемы с общим эмиттером.

Таблица 2. Связи между h параметрами

Дифференциальные параметры биполярных транзисторов зависят от режимов их работы. Для схемы с общим эмиттером наибольшее влияние испытывает коэффициент усиления эмиттерного тока h21э в зависимости от тока эмиттера. На рисунке 5.25 приведена эта зависимость для транзисторов КТ215 различных типономиналов. В области малых токов (микромощный режим) коэффициент усиления уменьшается вследствие влияния рекомбинационной компоненты в эмиттерном переходе, а в области больших токов (режим высокого уровня инжекции) - коэффициент усиления уменьшается вследствие уменьшения коэффициента диффузии.

Рис. 5.25. Зависимость коэффициента h21э для различных транзисторов марки КТ215Д от эмиттерного тока Iэ [24, 29]
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Биполярные транзисторы -

Твердотельная электроника
Биполярные транзисторы
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

5.18. Частотные и импульсные свойства транзисторов

Процесс распространения инжектированных в базу неосновных носителей заряда от эмиттерного до коллекторного перехода идет диффузионным путем. Этот процесс достаточно медленный и инжектированные из эмиттера носители достигнут коллектора не ранее, чем за время диффузии носителей через базу, определяемое как τD = v/W ~ W²/D. Такое запаздывание приведет к сдвигу фаз между током в эмиттерной и коллекторной цепи. Рассмотрим эти процессы более подробно для биполярного транзистора в схеме с общей базой.

Предположим, что в эмиттерной цепи от генератора тока в момент времени t = 0 подали импульс тока длительностью Т большей, чем характеристическое время диффузии τD. Ток в коллекторной цепи появится только через время τD причем вследствие распределения по скоростям в процессе диффузионного переноса фронт импульса будет размываться в пределах временного интервала t1. Через время τD + t1 в коллекторной цепи установится ток, равный α0Iэ. Через время t = T, когда импульс тока в эмиттерной цепи закончится, в коллекторной цепи будет продолжать течь ток α0Iэ до времени T + D. Затем также вследствие размытия фронта импульса коллекторный ток будет спадать до нуля за время t1, после T + τD. На рисунке 4.24 показаны эпюры эмиттерного (пунктир) и коллекторного (сплошная линия) токов при трансляции эпюра коллекторного тока на интервал времени τD.

Рис. 5.26. Эпюры эмиттерного (пунктир) и коллекторного (сплошная линия) токов при трансляции эпюра коллекторного тока на интервал времени τD [28, 15]:
а) длительность импульса тока в эмиттерной цепи больше, чем время диффузии неравновесных носителей через базу; б) длительность импульса тока сравнима со временем диффузии; в) длительность импульса тока меньше, чем время диффузии

Таким образом, при больших длительностях импульсов эмиттерного тока частота сигналов в коллекторной цепи останется неизменной, амплитуда коллекторного тока составит Iк = αIэ, и будет наблюдаться сдвиг фаз φ между эмиттерным Iэ и коллекторным Iк токами. Величина тангенса φ будет равна:

(5.44)

Из уравнения (5.44) следует, что в общем случае величина сдвига фаз между эмиттерным и коллекторным токами будет определяться как [image].

Сдвинем для удобства Δjк и Δjэ на величину τD по временной оси, тем самым совместим их. Будем наращивать частоту переменного сигнала или уменьшать период эмиттерного тока.

При длительности эмиттерного импульса T/4 > τD "плоского" участка на коллекторном токе Iк = Iэ уже не будет (рис. 5.26б). При дальнейшем уменьшении периода эмиттерного импульса Т начнет уменьшаться амплитудное значение коллекторного тока, поскольку за это время инжектированные носители не успевают дойти до коллекторного перехода (рис. 5.26в). На языке коэффициента передачи это соответствует возникновению частотной зависимости амплитудного значения коэффициента передачи α(ω).

Таким образом, величина α(ω) характеризует коэффициент передачи тока в схеме с общей базой и определяется модулем |α| и фазой φα, причем зависимость α(ω) возникает вследствие инерционности переноса носителей от эмиттера к коллектору. На рисунке 5.27 показаны эпюры эмиттерного и коллекторного токов для этого случая.

Частота входного сигнала ω, при которой модуль коэффициента передачи |α| уменьшается в 21/2 раз по сравнению со статическим значением α0, называется предельной частотой усиления по току ωα биполярного транзистора в схеме с общей базой:

(5.45)
Рис. 5.27. Эпюры эмиттерного (пунктирная линия) и коллекторного (сплошная линия) токов биполярного транзистора в схеме с общей базой для случая T/4 < τD

Поскольку коэффициент передачи α определяется произведением коэффициентов инжекции γ и переноса κ, то основное значение в зависимости α(ω) играет зависимость коэффициента переноса от частоты κ(ω).

Для определения частотной зависимости коэффициента переноса κ(ω) нужно решить уравнение непрерывности при наличии постоянных и переменных составляющих в эмиттерном токе и напряжении:

(5.46)

Считаем, что

(5.47)

У эмиттерного и коллекторного переходов при приложении переменного напряжения протекают переменные токи iэ и iк. Очевидно, что из-за наличия в выражении (5.47) множителя exp(iωt) в решении (5.46) появятся временные зависимости концентрации неосновных носителей p(x,t), а соответственно и в токах также появятся временные зависимости. Решение уравнения непрерывности дает следующее выражение для комплексной величины коэффициента переноса:

(5.48)

При ω = 0 (статические характеристики) из соотношения (5.48) следует выражение для статического коэффициента передачи κ (ω = 0):

(5.49)

Найдем из соотношения (5.48) значение граничной частоты ωα = ωκ, при которой модуль величины κ(ω) уменьшится в 21/2 раз:

Преобразуем соотношение (5.48) в более удобный вид, считая, что значение в круглых скобках под знаком гиперболического косинуса меньше единицы. Тогда

(5.50)

Для модуля коэффициента переноса

Согласно определению граничной частоты ωα получаем:

Следовательно,

Учтем, что κ0 ~ 1. Тогда

Используя соотношение Lp2 = Dpτp, получаем:

(5.51)

Более точное решение уравнения непрерывности дает следующее выражение для предельной частоты усиления по току ωα:

(5.52)

где G(α0) ≈ 2,53.

С учетом выражения для граничной частоты ωα (5.52) соотношение для комплексного значения коэффициента переноса κ (5.50) преобразуется к следующему виду:

(5.53)

Графическая зависимость модуля коэффициента переноса κ и угла фазового сдвига φ от частоты входного сигнала приведена на рисунке 5.28.

Рис. 5.28. Зависимость модуля коэффициента переноса |κ(ω)| и угла фазового сдвига φα от частоты входного сигнала ω [28, 15]

При значении частоты входного сигнала ω, равной граничной частоте ωα (ω/ωα = 1,0), значение модуля коэффициента переноса будет составлять |κ(ω)| = 0,71, а величина фазового сдвига между эмиттерным и коллекторным током будет равна φα = 600.

Из общих соображений следует, что когда ω-1 ~ τD, величина сдвига фаз составит φ = 550, но величина модуля коэффициента передачи |κ(ω)| при этом еще не изменится.

Для представления в эквивалентных схемах амплитудной и фазочастотной зависимостей α(ω) используют RС-цепочку (рис. 5.29). В такой цепочке если входной переменный сигнал α0Iэ, то ток в цепи резистора R будет отображать амплитудную и фазочастотную зависимости α(ω)Iэ.

Рис. 5.29. RC-цепочка, иллюстрирующая амплитудную и фазочастотную зависимости α(ω)

По правилам сложения комплексных величин для модуля комплексного сопротивления Z для RC-цепочки получаем:

, следовательно,

Полный ток [image].

Ток в цепи резистора IR будет равен:

Следовательно,

(5.54)

Поскольку для граничной частоты ωα справедливо соотношение [image], то из уравнения (5.55) следует, что ωα = 1/RC. С учетом сказанного получаем:

(5.55)

Для RС-цепочки сдвиг фаз φ между входным током α0Iэ и током в цепи резистора IR рассчитаем следующим образом. Сосчитаем сначала значение тока IC в цепи емкости C.

Тогда тангенс угла φ, как следует из векторной диаграммы токов RC-цепочки, будет равен:

(5.56)

Изобразим в комплексной форме зависимости α(ω) для RC-цепочки в следующем виде:

(5.57)

Из уравнения (5.57) следует, что в этом случае модуль [image], фазовый сдвиг tg(φα) = ω/ωα, что полностью соответствует соотношениям (5.56) и (5.55).

Из соотношения (5.56) следует, что сдвиг фаз φ для RC-цепочки при ω = ωα составляет значение φ = 550. Поэтому к RС-цепочке для более адекватного отображения реальной зависимости α(ω) нужно добавить еще генератор тока с дополнительным фазовым сдвигом, не меняющий амплитуды тока, [image].

При величине коэффициента m = 0,2 фазовый сдвиг при частоте ω = ωα будет составлять величину Δφ = 600.

Тогда

(5.58)

Рассмотрим амплитудную и фазочастотную зависимости коэффициента передачи базового тока для биполярного транзистора в схеме с общим эмиттером. Коэффициент передачи эмиттерного тока α и коэффициент передачи базового тока β связаны стандартным соотношением:

Для нахождения связей частотных параметров биполярного транзистора в схеме с общей базой и в схеме с общим эмиттером рассмотрим векторные диаграммы для токов, приведенные на рисунке 5.30.

Рис. 5.30. Векторная диаграмма токов для биполярного транзистора в схеме с общей базой, иллюстрирующая фазовый сдвиг между эмиттерным и коллекторным током

При малой частоте ω << ωα фазы эмиттерного Iэ, коллекторного Iк и базового Iб токов, как видно из рисунка 5.30а, совпадают и величина базового тока Iб равна разности Iэ - Iк.

При значении частоты эмиттерного тока, равной граничной частоте ω = ωα, в схеме с общей базой коллекторный ток в 21/2 раз меньше эмиттерного тока. На векторной диаграмме (рис. 5.30б) видно, что при фазовом сдвиге = 600 величина базового тока Iб также равна разности Iэ - Iк, но в этом случае речь идет о векторной разности. Модуль же значения базового тока Iб при ω = ωα значительно больше, чем при ω = 0. При этом видно, что величина коэффициента передачи базового тока β = Iк/Iб при ω = 0 значительно больше, чем при ω = ωα. Если модуль коэффициента передачи эмиттерного тока α(ω) уменьшился при этом в 21/2 раз, то модуль коэффициента усиления базового тока β(ω) уменьшился существенно больше.

Определим предельную частоту ω усиления по току биполярного транзистора в схеме с общим эмиттером как частоту ωβ, при которой модуль коэффициента усиления β(ωβ) уменьшается в 21/2 раз по сравнению со статическим значением β0.

Найдем соотношение между предельной частотой для схемы с общим эмиттером ωβ = β(ω)/β0 = 1/(21/2) и предельной частотой для схемы с общей базой ωα = α(ω)/α0 = 1/(21/2). Для этого проанализируем векторную диаграмму для токов при условии, что ω = ωβ. В этом случае величина базового тока увеличилась в 21/2 раз. Из векторной диаграммы (рис. 5.31) видно, что фазовый сдвиг φ между эмиттерным и коллекторным током будет незначителен.

Поскольку в рассматриваемом случае ω = ωβ, то φ = ωβ/ωα.

Рис. 5.31. Векторная диаграмма токов в биполярном транзисторе в схеме с общим эмиттером для случая ω = ωβ

При малых φ и при α0 → 1 (см. рис. 5.31) следует, что [image]. Более точный расчет дает следующее выражение:

С учетом этого получаем:

или оценочное отношение ωα/ωβ ~ β.

Таким образом, в схеме с общим эмиттером предельная частота усиления по току ωβ много меньше, чем предельная частота ωα в схеме с общей базой.

Частоты ωα и ωβ могут быть выражены через физические параметры транзистора:

(5.59)

Величина ωβ ≈ ωα/β, а значение β равно β = (1/2)(L/W)2, тогда

(5.60)

Для описания частотной зависимости β(ω) подставим в выражение для β частотно-зависимый коэффициент переноса α(ω). Получим:

В заключение раздела построим эквивалентную схему биполярного транзистора на высоких частотах для схемы с общей базой (рис. 5.32).

Рис. 5.32. Эквивалентная схема биполярного транзистора на высоких частотах для схемы с общей базой

На приведенной эквивалентной схеме основные параметры элементов в эмиттерной, базовой и коллекторной цепи такие же, как и для эквивалентной схемы при малых частотах. Различие этих двух схем проявляется в коллекторной цепи, где частотная зависимость коэффициента передачи α(ω) изображена в виде фазосдвигающей RC-цепочки Сф и Rф в коллекторной цепи.


Элементарная теория работы полевых транзисторов - Начальная страница

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

Глава 6. Полевые транзисторы

doc-версия [image] pdf-версия

    6.1. Характеристики МОП ПТ в области плавного канала
    6.2. Характеристики МОП ПТ в области отсечки
    6.3. Эффект смещения подложки
    6.4. Малосигнальные параметры
    6.5. Эквивалентная схема и быстродействие МДП-транзистора
    6.6. Методы определения параметров МОП ПТ из характеристик
    6.7. Подпороговые характеристики МДП-транзистора
    6.8. Учет диффузионного тока в канале
    6.9. Неравновесное уравнение Пуассона
    6.10. Уравнение электронейтральности в неравновесных условиях
    6.11. Вольт-амперная характеристика МДП-транзистора в области сильной и слабой инверсии
    6.12. МДП-транзистор как элемент памяти
    6.13. МНОП-транзистор
    6.14. МОП ПТ с плавающим затвором
    6.15. Приборы с зарядовой связью
    6.16. Полевой транзистор с затвором в виде р-n перехода
    6.17. Микроминиатюризация МДП-приборов
    6.18. Физические явления, ограничивающие микроминиатюризацию
    6.19. Размерные эффекты в МДП-транзисторах

Физической основой работы полевого транзистора со структурой металл - диэлектрик - полупроводник является эффект поля. Напомним, что эффект поля состоит в том, что под действием внешнего электрического поля изменяется концентрация свободных носителей заряда в приповерхностной области полупроводника. В полевых приборах со структурой МДП внешнее поле обусловлено приложенным напряжением на металлический электрод - затвор. В зависимости от знака и величины приложенного напряжения присутствуют четыре состояния области пространственного заряда (ОПЗ) полупроводника - обогащение, обеднение, слабая и сильная инверсия. Полевые транзисторы в активном режиме могут работать только в области слабой или сильной инверсии, т.е. в том случае, когда инверсионный канал между истоком и стоком отделен от объема подложки слоем обеднения. На рисунке 6.1 приведена топология МДП-транзистора, где этот факт наглядно виден.

Рис. 6.1. Полевой транзистор со структурой металл - диэлектрик - полупроводник

В области инверсии концентрация неосновных носителей заряда в канале выше, чем концентрация основных носителей в объеме полупроводника. Изменяя величину напряжения на затворе, можно менять концентрацию свободных носителей в инверсионном канале и тем самым модулировать сопротивление канала. Источник напряжения в стоковой цепи вызовет изменяющийся в соответствии с изменением сопротивления канала ток стока и тем самым будет реализован эффект усиления. Таким образом, МДП-транзистор является сопротивлением, регулируемым внешним напряжением. К нему даже в большей степени, чем к биполярным приборам, подходит историческое название "транзистор", так как слово "transistor" образовано от двух английских слов - "transfer" и "resistor", что переводится как "преобразующий сопротивление" [26, 30].


Элементарная теория работы полевых транзисторов - Характеристики МОП ПТ в области плавного канала

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.1. Характеристики МОП ПТ в области плавного канала

Рассмотрим полевой транзистор со структурой МДП, схема которого приведена на рисунке 6.2. Координата z направлена вглубь полупроводника, y - вдоль по длине канала и х - по ширине канала.

Получим вольт-амперную характеристику такого транзистора при следующих предположениях:

1. Токи через р-n переходы истока, стока и подзатворный диэлектрик равны нулю.
2. Подвижность электронов μn постоянна по глубине и длине L инверсионного канала и не зависит от напряжения на затворе VGS и на стоке VDS.
3. Канал плавный, то есть в области канала нормальная составляющая электрического поля Еz существенно больше тангенциальной Еy.

Рис. 6.2. Схема МДП-транзистора

Ток в канале МДП-транзистора, изготовленного на подложке р-типа, обусловлен свободными электронами, концентрация которых n(z). Электрическое поле Еу обусловлено напряжением между истоком и стоком VDS. Согласно закону Ома, плотность тока

(6.1)

где q - заряд электрона, μn - подвижность электронов в канале, V - падение напряжения от истока до точки канала с координатами (x, y, z).

Проинтегрируем (6.1) по ширине (x) и глубине (z) канала. Тогда интеграл в левой части (6.1) дает нам полный ток канала IDS, а для правой части получим:

(6.2)

Величина [image] есть полный заряд электронов в канале на единицу площади [image]. Тогда

(6.3)

Найдем величину заряда электронов Qn. Для этого запишем уравнение электронейтральности для зарядов в МДП-транзисторе на единицу площади в виде:

(6.4)

Согласно (6.4) заряд на металлическом электроде Qm уравновешивается суммой зарядов свободных электронов Qn и ионизованных акцепторов QB в полупроводнике и встроенного заряда в окисле Qox. На рисунке 6.3 приведена схема расположения этих зарядов. Из определения геометрической емкости окисла Сox следует, что полный заряд на металлической обкладке МДП-конденсатора Qm равен:

(6.5)

где Vox - падение напряжения на окисном слое, Сox - удельная емкость подзатворного диэлектрика.

Поскольку падение напряжения в окисле равно Vox, в полупроводнике равно поверхностному потенциалу ψs, а полное приложенное к затвору напряжение VGS, то

(6.6)

где Δφms - разность работ выхода металл - полупроводник, ψs0 - величина поверхностного потенциала в равновесных условиях, т.е. при напряжении стока VDS = 0.

Рис. 6.3. Расположение зарядов в МДП-транзисторе

Из (6.4), (6.5) и (6.6) следует:

(6.7)

Поскольку в области сильной инверсии при значительном изменении напряжения на затворе VGS величина поверхностного потенциала меняется слабо, будем в дальнейшем считать ее постоянной и равной потенциалу начала области сильной инверсии ψs0 = 2φ0. Поэтому будем также считать, что заряд акцепторов QB не зависит от поверхностного потенциала. Введем пороговое напряжение VТ как напряжение на затворе VGS, соответствующее открытию канала в равновесных условиях: VT ≡ VGS (ψs = 2φ0, VDS = 0).

При этом Qn(VDS = 0) = 0.

Из (6.7) следует, что

(6.8)

Тогда с учетом (6.8)

(6.9)

Подставляя (6.9) в (6.3), разделяя переменные и проведя интегрирование вдоль канала при изменении y от 0 до L, а V(y) от 0 до VDS, получаем:

(6.10)

Уравнение (6.10) описывает вольт-амперную характеристику полевого транзистора в области плавного канала.


Элементарная теория работы полевых транзисторов - Характеристики МОП ПТ в области отсечки

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.2. Характеристики МОП ПТ в области отсечки

Как следует из уравнения (6.9), по мере роста напряжения исток сток VDS в канале может наступить такой момент, когда произойдет смыкание канала, т.е. заряд электронов в канале в некоторой точке станет равным нулю. Это соответствует условию:

(6.11)

Поскольку максимальная величина напряжения V(y) реализуется на стоке, то смыкание канала, или отсечка, произойдет у стока. Напряжение стока VDS, необходимое для смыкания канала, называется напряжением отсечки VDS*. Величина напряжения отсечки определяется соотношением (6.11). На рисунке 6.4 показаны оба состояния - состояние плавного канала и отсеченного канала. С ростом напряжения стока VDS точка канала, соответствующая условию отсечки (6.11), сдвигается от стока к истоку. В первом приближении при этом на участке плавного канала от истока до точки отсечки падает одинаковое напряжение VDS* = VGS - VT, не зависящее от напряжения исток сток. Эффективная длина плавного канала L' от истока до точки отсечки слабо отличается от истинной длины канала L и обычно ΔL = L - L'. Это обуславливает в области отсечки в первом приближении ток стока IDS, не зависящий от напряжения стока VDS. Подставив значение напряжения отсечки VDS* из (6.11) в (6.10) вместо значения напряжения стока VDS, получаем для области отсечки выражение для тока стока:

(6.12)

Соотношение (6.12) представляет собой запись вольт-амперной характеристики МДП-транзистора в области отсечки. Зависимости тока стока IDS от напряжения на затворе VGS называются обычно переходными характеристиками (рис. 6.5), а зависимости тока стока IDS от напряжения на стоке VDS - проходными характеристиками транзистора.

При значительных величинах напряжения исток-сток и относительно коротких каналах (L = 10÷20 мкм) в области отсечки наблюдается эффект модуляции длины канала. При этом точка отсечки смещается к истоку и напряжение отсечки VDS* падает на меньшую длину L' канала. Это вызовет увеличение тока IDS канала. Величина напряжения ΔV, падающая на участке ΔL от стока отсечки, будет равна:

(6.13)

Рис. 6.4. Зависимость тока стока IDS от напряжения на стоке VDS для МОП ПТ при различных напряжениях на затворе. Пороговое напряжение VT = 0,1 В. Сплошная линия - расчет по (6.10) и (6.12), точки - экспериментальные результаты

Поскольку напряжение ΔV падает на обратносмещенном p-n+ переходе, его ширина ΔL будет равна:

(6.14)

Ток канала равен IDS0, когда напряжение исток-сток VDS = VDS* = VGS - VT равно напряжению отсечки и величина ΔL = 0. Обозначим IDS ток стока при большем напряжении стока: VDS > VDS*.

Тогда

(6.15)

Следовательно, ВAX МДП-транзистора с учетом модуляции длины канала примет следующий вид:

(6.16)
Рис. 6.5. Зависимость тока стока IDS от напряжения на затворе VGS в области плавного канала при VDS = 0,1 B - кривая 1; зависимость корня из тока стока IDS1/2 от напряжения на затворе в области отсечки - кривая 2

Эффект модуляции длины канала оказывает большое влияние на проходные характеристики МДП-транзистора с предельно малыми геометрическими размерами.


Элементарная теория работы полевых транзисторов - Эффект смещения подложки

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.3. Эффект смещения подложки

Рассмотрим, как меняются характеристики МДП-транзистора при приложении напряжения между истоком и подложкой. Отметим, что приложенное напряжение между истоком и подложкой при условии наличия инверсионного канала падает на обедненную область индуцированного р-n перехода.

В этом случае при прямом его смещении будут наблюдаться значительные токи, соответствующие прямым токам р-n перехода. Эти токи попадут в стоковую цепь и транзистор работать не будет. Поэтому используется только напряжение подложки, соответствующее обратному смещению индуцированного и истокового р-n перехода. По полярности это будет напряжение подложки противоположного знака по сравнению с напряжением стока. При приложении напряжения канал-подложка происходит расширение ОПЗ и увеличение заряда ионизованных акцепторов:

(6.17)

Поскольку напряжение на затворе VGS постоянно, то постоянен и заряд на затворе МДП-транзистора Qm. Следовательно, из уравнения электронейтральности вытекает, что если заряд акцепторов в слое обеднения QB вырос, заряд электронов в канале Qn должен уменьшиться. С этой точки зрения подложка выступает как второй затвор МДП-транзистора, поскольку регулирует также сопротивление инверсионного канала между истоком и стоком.

При возрастании заряда акцепторов в слое обеднения возрастет и пороговое напряжение транзистора VТ, как видно из (6.3). Изменение порогового напряжения будет равно:

(6.18)

Поскольку смещение подложки приводит только к изменению порогового напряжения VТ, то переходные характеристики МДП-транзистора при различных напряжениях подложки VSS смещаются параллельно друг другу. На рисунках 6.6, 6.7 показан эффект влияния смещения подложки на проходные и переходные характеристики.

Рис. 6.6. Влияние напряжения смещения канал-подложка VSS на проходные характеристики транзистора в области плавного канала VDS = 0,1 В
Рис. 6.7. Переходные характеристики МДП-транзистора при нулевом напряжении смещения канал-подложка (сплошные линии) и при напряжении VSS = -10 В (пунктирные линии)
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Элементарная теория работы полевых транзисторов - Малосигнальные параметры

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.4. Малосигнальные параметры

Для МДП-транзистора характерны следующие малосигнальные параметры: крутизна характеристики S, внутреннее сопротивление Ri, коэффициент усиления μ. Крутизна переходной характеристики S определяется как

(6.19)

и характеризуется изменением тока стока при единичном увеличении напряжения на затворе при постоянном напряжении на стоке.

Внутреннее сопротивление Ri определяется как

(6.20)

и характеризует изменение напряжения в выходной цепи, необходимое для единичного увеличения тока стока при неизменном напряжении на затворе.

Коэффициент усиления μ определяется как

(6.21)

и характеризуется изменением напряжения в выходной цепи при единичном изменении напряжения во входной и неизменном токе стока. Очевидно, что в области плавного канала крутизна S и дифференциальное сопротивление Ri будут иметь значения:

(6.22)

При этом коэффициент усиления μ, равный их произведению, всегда меньше единицы:

Таким образом, необходимо отметить, что полевой МДП-транзистор как усилитель не может быть использован в области плавного канала.

Сравним дифференциальное сопротивление Ri и омическое сопротивление R0, равное Ri = VDS/IDS в области плавного канала. Величина R0 равна: .

Отметим, что дифференциальное сопротивление транзистора в области Ri совпадает с сопротивлением R0 канала МДП-транзистора по постоянному току. Поэтому МДП-транзистор в области плавного канала можно использовать как линейный резистор с сопротивлением R0. При этом величина сопротивления невелика, составляет сотни Ом и легко регулируется напряжением.

Рассмотрим напряжения для малосигнальных параметров в области отсечки. Из (6.12) и (6.19) следует, что крутизна МДП-транзистора

Из (6.23) следует, что крутизна характеристики определяется выбором рабочей точки и конструктивно-технологическими параметрами транзистора.

Величина в получила название "удельная крутизна" и не зависит от выбора рабочей точки. Для увеличения крутизны характеристики необходимо: уменьшать длину канала L и увеличивать его ширину W; уменьшать толщину подзатворного диэлектрика dox или использовать диэлектрики с высоким значением диэлектрической проницаемости εox; использовать для подложки полупроводники с высокой подвижностью μn свободных носителей заряда; увеличивать напряжение на затворе VDS транзистора.

Динамическое сопротивление Ri в области отсечки, как следует из (6.12) и (6.20), стремится к бесконечности: Ri → ∞, поскольку ток стока от напряжения на стоке не зависит. Однако эффект модуляции длины канала, как было показано, обуславливает зависимость тока стока IDS от напряжения на стоке VDS в виде (6.16). С учетом модуляции длины канала величина дифференциального сопротивления Ri будет равна:

Коэффициент усиления μ в области отсечки больше единицы, его величина равна:

(6.24)

Для типичных параметров МОП-транзисторов

Получаем омическое сопротивление в области плавного канала Ri = R0 = 125 Ом. Величины дифференциального сопротивления Ri и усиления μ в области отсечки будут соответственно равны: Ri = 5 кОм, μ = 40.

Аналогично величине крутизны характеристики по затвору S можно ввести величину крутизны переходной характеристики S' по подложке, поскольку напряжение канал-подложка также влияет на ток стока.

(6.25)

Подставляя (6.12) в (6.25), получаем:

(6.26)

Соотношение (6.26) с учетом (6.8) и (6.17) позволяет получить в явном виде выражение для крутизны передаточных характеристик МДП транзистора по подложке S'. Однако поскольку в реальных случаях dVT/dVSS < 1, крутизна по подложке S' ниже крутизны по затвору S.


Элементарная теория работы полевых транзисторов - Эквивалентная схема и быстродействие МДП-транзистора

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.5. Эквивалентная схема и быстродействие МДП-транзистора

Исходя из общефизических соображений, МДП-транзистор можно изобразить в виде эквивалентной схемы, представленной на рисунке 6.8. Здесь Rвх обусловлено сопротивлением подзатворного диэлектрика, входная емкость Свх - емкостью подзатворного диэлектрика и емкостью перекрытия затвор-исток. Паразитная емкость Спар обусловлена емкостью перекрытий затвор-сток. Выходное сопротивление Rвых равно сопротивлению канала транзистора и сопротивлению легированных областей истока и стока. Выходная емкость Свых определяется емкостью р-n перехода стока. Генератор тока i1 передает эффект усиления в МДП-транзисторе.

Рис. 6.8. Простейшая эквивалентная схема МДП-транзистора

Определим быстродействие МДП-транзистора исходя из следующих соображений. Пусть на затвор МДП-транзистора, работающего в области отсечки, так что VGS = VDS = Vпит, подано малое переменное напряжение ú = u0sin(ωt).

Тогда за счет усиления в стоковой цепи потечет ток i1, равный:

(6.27)

Одновременно в канал с электрода затвора потечет паразитный ток смещения через геометрическую емкость затвора, равный:

(6.28)

С ростом частоты выходного сигнала f паразитный ток будет возрастать и может сравниваться с током канала за счет эффекта усиления. Определим граничную частоту работы МДП-транзистора f = fмакс, когда эти токи будут равны. Получаем с учетом (6.22):

(6.29)

Поскольку напряжение исток-сток VDS порядка напряжения VGS - VT, то, используя определение дрейфовой скорости

(6.30)

можно видеть, что предельная частота усиления fмакс определяется временем пролета τ электронов через канал транзистора:

(6.31)

Оценим быстродействие транзистора.

Пусть μn = 500 см2/В·с, длина канала L = 10 мкм = 10-3 см, напряжение питания Vпит = 10 В. Подставляя эти значения в (6.29), получаем, что максимальная частота для МДП-транзистора составляет величину порядка fмакс ≈ 1 ГГц. Заметим, что собственное быстродействие транзистора обратно пропорционально квадрату длины инверсионного канала. Поэтому для повышения быстродействия необходимо переходить на субмикронные длины канала.


Элементарная теория работы полевых транзисторов - Методы определения параметров МОП ПТ из характеристик

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.6. Методы определения параметров МОП ПТ из характеристик

Покажем, как можно из характеристик транзистора определять параметры полупроводниковой подложки, диэлектрика и самого транзистора. Длину канала L и ширину W обычно знают из топологии транзистора. Удельную емкость подзатворного диэлектрика Сox, а следовательно, и его толщину находят из измерения емкости C-V затвора в обогащении. Величину порогового напряжения VT и подвижность μn можно рассчитать как из характеристик в области плавного канала (6.10), так и из характеристик транзистора в области отсечки (6.12). В области плавного качала зависимость тока стока IDS от напряжения на затворе VGS - прямая линия. Экстраполяция прямолинейного участка зависимости IDS(VGS) к значению IDS = 0 соответствует, согласно (6.10),

(6.32)

Тангенс угла наклона tg(α) зависимости IDS(VGS) определяет величину подвижности μn:

(6.33)

В области отсечки зависимость корня квадратного из тока стока IDS от напряжения на затворе VGS также, согласно (6.12), должна быть линейной. Экстраполяция этой зависимости к нулевому току дает пороговое напряжение VT.

Тангенс угла наклона tg(α) зависимости IDS1/2(VGS) определит величину подвижности μn:

(6.34)

На рисунке 6.5 были приведены соответствующие зависимости и указаны точки экстраполяции. Для определения величины и профиля легирования NA(z) пользуются зависимостью порогового напряжения VT от смещения канал-подложка VSS. Действительно, как следует из (6.18), тангенс угла наклона tg(α) зависимости определяет концентрацию легирующей примеси. Зная толщину окисла и примерное значение NA (с точностью до порядка для определения 2φ0), из (6.18) можно рассчитать величину и профиль распределения легирующей примеси в подложке МДП-транзистора:

(6.35)

Эффективная глубина z, соответствующая данному легированию, равна:

(6.36)

Таким образом, из характеристик МДП-транзистора можно рассчитать большое количество параметров, характеризующих полупроводник, диэлектрик и границу раздела между ними.


Элементарная теория работы полевых транзисторов - Зонная диаграмма области пространственного заряда полупроводника в неравновесных условиях

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.7. Подпороговые характеристики МДП-транзистора

При анализе характеристик полевых МДП-транзисторов в дрейфовом приближении, проведенном выше, не учитывалась диффузионная компонента тока. В связи с этим, из соотношения (6.9) следовало, что при напряжении на затворе ниже порогового напряжения, заряд неравновесных носителей в инверсионном канале Qn был равен нулю и соответственно, ток между стоком и истоком отсутствовал. В то же время известно, что для области слабой инверсии (VG < VT, ψs < 2φ0), заряд неравновесных носителей хотя и мал, но отличен от нуля. Следовательно, будет отличен от нуля и ток между истоком и стоком. Область характеристик полевого транзистора при напряжении на затворе меньше порогового напряжения получила название подпороговых характеристик. Для анализа подпороговых характеристик необходимо рассмотреть параметры области пространственного заряда полупроводника в неравновесных условиях с учетом дрейфовой и диффузионной компонент тока.

Рассмотрим область пространственного заряда (ОПЗ) полупроводника в неравновесных условиях, когда приложено напряжение между областями истока и стока и течет электрический ток. Исток будем считать соединенным с подложкой. В этом случае между каждой точкой инверсионного канала и квазинейтральным объемом, так же как для случая смещенного р-n перехода, будет расщепление квазиуровней Ферми для электронов Fn и дырок Fp, причем величина этого расщепления Fn - Fp = q·V(y) зависит от координаты у вдоль инверсионного канала. Поскольку в квазинейтральном объеме квазиуровни Ферми для электронов и дырок совпадают, то величина отщепления квазиуровня Ферми электронов Fn на поверхности полупроводника по отношению к уровню Ферми в нейтральном объеме будет равна φc = V(y).

На рисунке 6.9а, б приведены зонные диаграммы ОПЗ полупроводника соответственно в равновесных и неравновесных условиях, где указаны вели-чины поверхностного потенциала ψs и квазиуровня Ферми φc.

Рис. 6.9. Зонная диаграмма поверхности полупроводника р-типа:
а) при равновесных условиях; б) при неравновесных условиях

Будем рассматривать полупроводник р-типа. Как следует из статистики заполнения электронами и дырками разрешенных зон, концентрация свободных носителей определяется расстоянием от квазиуровня Ферми до середины запрещенной зоны.

Имеем, как видно из зонных диаграмм,

(6.37)

Легко проверить, что в (6.37) выполняется фундаментальное coотношение, касающееся произведения концентраций неравновесных носителей:

(6.38)


Элементарная теория работы полевых транзисторов - Учет диффузионного тока в канале

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.8. Учет диффузионного тока в канале

Запишем выражение для плотности тока в канале МДП-транзистора с учетом дрейфовой и диффузионной составляющих тока. Имеем:

(6.39)

Величина тангенциальной составляющей электрического поля Еy, согласно определению, равна:

(6.40)

Градиент концентрации электронов ∇n(x, y) вдоль инверсионного канала обусловлен наличием разности потенциалов между областями истока и стока и, как следует из соотношения (6.37), определяется градиентом квазиуровня Ферми φc. Из (6.37) имеем:

(6.41)

Воспользуемся соотношением Эйнштейна, связывающим подвижность электронов μn и коэффициент диффузии Dn.

Подставим соотношения (6.40 - 6.41) в выражение для плотности тока (6.39). Получаем:

(6.42)

Проведя интегрирование по глубине z и ширине х инверсионного канала транзистора аналогично рассмотренному в главе 6, приходим к выражению для тока канала IDS в виде:

(6.43)

Как следует из соотношения (6.43), полный ток канала IDS обусловлен градиентом квазиуровня Ферми вдоль инверсионного канала. Дрейфовая составляющая тока Iдр будет равна:

(6.44)

Диффузионная составляющая тока Iдиф будет равна:

(6.45)

Если теперь из (6.43 - 6.45) выразим доли дрейфовой и диффузионной составляющих тока в полном токе канала МДП-транзистора, то получим соответственно:

(6.46)
(6.47)

Таким образом, чтобы получить выражение для вольт-амперной характеристики МДП-транзистора с учетом дрейфовой и диффузионной составляющих, необходимо:

а) найти для соотношения (6.43) зависимость заряда неравновесных электронов Qn как функцию поверхностного потенциала ψs и квазиуровня Ферми φc, т.е. Qn(ψs, φc);
б) найти связь между поверхностным потенциалом и квазиуровнем Ферми ψs = ψs(φc);
в) найти зависимость поверхностного потенциала ψs от напряжений на затворе VGS и стоке VDS.


Элементарная теория работы полевых транзисторов - Неравновесное уравнение Пуассона

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.9. Неравновесное уравнение Пуассона

Запишем уравнение Пуассона для ОПЗ полупроводника р-типа, находящегося в неравновесных условиях, в виде:

(6.48)

Здесь n и р - неравновесные концентрации электронов и дырок, описываемые соотношением (6.37), ND+ и NA- - концентрации ионизованных доноров и акцепторов. Подставляя (6.37) в (6.48) и учитывая, что в квазинейтральном объеме

получаем аналогично по сравнению с равновесным случаем:

(6.49)

Проводя интегрирование уравнения (6.49), получаем первый интеграл неравновесного уравнения Пуассона в виде:

(6.50)

Обозначим F(ψ, φ0, φc) величину, равную

(6.51)

Знак электрического поля Е выбирается так же, как и в равновесном случае. Если ψs > 0, то Е положительно, если ψs < 0, поле Е отрицательно.

Согласно теореме Гаусса величину электрического поля на поверхности Es однозначно определяет заряд Qsc в ОПЗ:

(6.52)

где LD - дебаевская длина экранирования, определяемая соотношением:

Для области инверсии, в которой работает МДП-транзистор, выражение для заряда Qsc значительно упрощается. Действительно, поскольку величина ψs положительна и велика, из (6.51) и (6.52) следует, что заряд Qsc равен:

(6.53)

Заряд электронов Qn в канале определяется разностью между полным зарядом Qsc и зарядом ионизированных акцепторов QВ:

(6.54)

Для области слабой инверсии пока ψs < 2φ0 + φc ионизованных акцепторов

(6.55)

Для области сильной инверсии, когда ψs > 2φ0 + φc, заряд ионизованных акцепторов не зависит от поверхностного потенциала ψs. Его величина равна:

(6.56)

Здесь и далее мы приняли для простоты, что концентрация основных носителей дырок pp0 в квазинейтральном объеме равна концентрации легирующей акцепторной примеси NA. Выражения для заряда свободных носителей Qn в канале получаем из (6.53 - 6.56).

Для области слабой инверсии

(6.57)

Для области сильной инверсии β(ψs - φ0 - φc) > 7

(6.58)

В начале области сильной инверсии, когда β(ψs - 2φ0 - φc) < 7, для выражения заряда электронов Qn в канале необходимо пользоваться соотношением (6.54), подставляя в него значения Qsc из (6.53), а значения QВ - из уравнения (6.56).

Таким образом, решение неравновесного уравнения Пуассона даст выражения (6.57, 6.58), описывающие зависимость заряда электронов Qn в инверсионном канале МДП-транзистора от поверхностного потенциала и квазиуровня Ферми.


Элементарная теория работы полевых транзисторов - Уравнение электронейтральности в неравновесных условиях

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.10. Уравнение электронейтральности в неравновесных условиях

Как уже отмечалось в разделе 6, для получения в явном виде вольт-амперной характеристики транзистора необходимо найти связь между поверхностным потенциалом ψs и квазиуровнем Ферми φc. Рассмотрим для этого уравнение электронейтральности:

(6.59)

Заряд в ОПЗ состоит из заряда свободных электронов Qn в канале и заряда ионизованных акцепторов QВ, как показано в (6.54). Разложим заряд QВ по степеням ψs вблизи порогового значения поверхностного потенциала ψs = 2φ0.

Имеем:

(6.60)
(6.61)

Величина CB* - емкость обедненной области при пороговом значении поверхностного потенциала ψs, 2φ0.

С учетом (6.60) и (6.61) соотношение (6.59) примет вид:

(6.62)

Назовем пороговым напряжением VТ напряжение на затворе МДП-транзистора VGS в равновесных условиях (φc = 0), соответствующее пороговому потенциалу ψs = 2φ0:

(6.63)

Из (6.62) и (6.63) следует, что

(6.64)

С учетом значений для порогового напряжения соотношения (6.64) уравнение электронейтральности примет вид:

(6.65)

где n и Δψs будут равны:

Множитель n - число, характеризующее отношение емкости поверхностных состояний Css = qNss и емкости обедненной области СВ к емкости подзатворного диэлектрика Сox. Значения n могут лежать для реальных МДП-структур в диапазоне 1÷5. Величина Δψs характеризует отклонение в данной точке поверхностного потенциала от порогового значения. Слагаемое (CB/Cox)(kT/q) в уравнении (6.65) соответствует заряду свободных электронов Qn при пороговом значении поверхностного потенциала и обычно мало по сравнению с остальными слагаемыми, входящими в правую часть уравнения (6.65).

Для области слабой инверсии заряд свободных электронов мал и последним слагаемым в (6.65) можно пренебречь. Поскольку напряжение на затворе VGS и пороговое напряжение VТ - постоянные величины, то из (6.65) следует, что для области слабой инверсии в каждой точке инверсионного канала величина

должна оставаться постоянной. Постоянную величину найдем из условия, что вблизи истока φc = 0 и, следовательно,

(6.66)

Отсюда следует, что в предпороговой области зависимость поверхностного потенциала ψs от квазиуровня Ферми φc будет определяться следующим выражением:

(6.67)

здесь ψs0 - значение поверхностного потенциала в точке канала, где φc = 0.

Величина m равна:

(6.68)

Таким образом, в МДП-транзисторе в области слабой инверсии при отсутствии захвата на поверхностные состояния (Nss = 0; m = n) поверхностный потенциал ψs не зависит от квазиуровня Ферми φc и, следовательно, постоянен вдоль инверсионного канала. Этот важный вывод обуславливает целый ряд особенностей в характеристиках МДП-транзистора в области слабой инверсии.

Для области сильной инверсии при β(ψs - 2φ0 - φc) > 7 в уравнении (6.65) в правой части доминирует слагаемое, связанное со свободными носителями заряда QW. Поэтому необходимо, чтобы вдоль канала в каждой точке величина заряда электронов Qn оставалась постоянной. Поскольку в этой области для Qn справедливо выражение (6.58), получаем:

Следовательно, в области сильной инверсии

На рисунке 6.10 в качестве примера приведен расчет функциональной связи между ψs и φc по уравнению (6.65), выполненный численным методом. Параметры для расчета указаны в подписи к рисунку.

Рис. 6.10. Зависимость поверхностного потенциала ψs от величины квазиуровня Ферми φc в канале МОП ПТ при различных напряжениях затвора VG, B.
VT = 0,95 В; Nss = 1012 см-2эВ-1; NA = 1016 см-3; dox = 50 A.
Пунктирная линия соответствует условию: ψs = 2φ0

Зная связь между поверхностным потенциалом ψs и величиной квазиуровня Ферми φc, можно получить соотношение между дрейфовой и диффузионной составляющими тока в произвольной точке канала. Действительно, из (6.46), (6.47) и (6.67) следует, что для области слабой инверсии

(6.70)

В области слабой инверсии при отсутствии захвата (Nss = 0, m = n) весь ток канала диффузионный. При наличии захвата на поверхностные состояния появляется дрейфовая составляющая. Физически она обусловлена появлением продольного электрического поля за счет различия в заполнении поверхностных состояний вдоль канала. При заполнении поверхностных состояний основными носителями тока инверсионного канала дрейфовый и диффузионный ток имеют одно и то же направление. При условии постоянства плотности поверхностных состояний Nss(ψs) в запрещенной зоне полупроводника соотношение между диффузионной и дрейфовой составляющей в области слабой инверсии сохраняется.

Для области сильной инверсии из (6.46), (6.47) и (6.69) следует, что диффузионный ток равен нулю и весь ток канала дрейфовый:

(6.71)

В области перехода от слабой к сильной инверсии доля дрейфовой составляющей в полном токе канала возрастает от значения, определяемого соотношением (6.70), до единицы.


Элементарная теория работы полевых транзисторов - Вольт-амперная характеристика МДП-транзистора в области сильной и слабой инверсии

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.11. Вольт-амперная характеристика МДП-транзистора в области сильной и слабой инверсии

После того, как из решения уравнения Пуассона получена зависимость заряда свободных носителей Qn(ψs, φc) как функция поверхностного потенциала и квазиуровня Ферми, а из уравнения непрерывности - связь между поверхностным потенциалом и квазиуровнем Ферми, можно вернуться к выражению для тока канала (6.43) и получить в явном виде вольт-амперную характеристику МДП-транзистора.

В области сильной инверсии из (6.43), (6.67) и (6.69) следует, что

(6.72)

После интегрирования и учета того, что для области сильной инверсии в уравнении непрерывности (6.65) в правой части доминирует последний член, получаем:

(6.73)

Отметим, что для области сильной инверсии, т.е. в приближении плавного канала, ВАХ МДП-транзистора в виде (6.73) совпадает с ВАХ, полученной нами ранее в простейшем случае в виде (6.10).

В области слабой инверсии из (6.44), (6.57) и (6.67) следует, что

(6.74)

После интегрирования (6.74) и учета того, что уравнение непрерывности (6.58) дает для этого случая

(6.75)

получаем:

(6.76)

Соотношение (6.76) представляет собой вольт-амперную характеристику МДП-транзистора для области слабой инверсии. На рисунках 6.11, 6.12 приведены проходные и переходные характеристики транзистора в этой области. Обращает на себя внимание тот факт, что в области слабой инверсии зависимость тока стока IDS от напряжения на затворе VGS - экспоненциальная функция, причем экспоненциальный закон сохраняется на много порядков. Ток стока не зависит практически от напряжения на стоке, выходя на насыщение при напряжениях исток-сток VDS порядка долей вольта. Напомним, что при слабом захвате (Nss → 0) ток канала имеет диффузионный характер. Для случая, когда МДП-транзистор работает при напряжениях на затворе VGS больше порогового напряжения VT и напряжениях на стоке VDS больше напряжения отсечки VDS*, т.е. в области насыщения тока стока, ситуация усложняется. Точка отсечки соответствует переходу от области сильной к области слабой инверсии. Слева к истоку от точки отсечки канал находится в области сильной инверсии, ток в канале дрейфовый, заряд свободных электронов постоянен вдоль канала. Справа к стоку от точки отсечки область канала находится в слабой инверсии, ток в канале диффузионный, заряд свободных электронов линейно изменяется вдоль инверсионного канала. На рисунке 6.10 видно, что область перехода от сильной к слабой инверсии на зависимости ψs = φc выражается перегибом, что соответствует изменению соотношения между дрейфовой и диффузионными составляющими тока канала. Таким образом, в области отсечки ток в канале вблизи истока в основном дрейфовый, при приближении к стоку в области отсечки резко возрастет диффузионная составляющая, которая при нулевом захвате равна у стока полному току канала.

Предыдущий анализ позволяет получить распределение вдоль инверсионного канала квазиуровня Ферми φc, его градиента dφc/dy и заряда свободных носителей Qn(у). За основу возьмем выражение для полного тока в канале в виде (6.44). Будем считать, что подвижность μn не меняется вдоль инверсионного канала. Из условия непрерывности тока следует, что произведение

(6.77)

должно оставаться величиной, постоянной вдоль инверсионного канала. Заметим, что при больших величинах напряжения исток-сток VDS допущение о постоянстве подвижности μn = const может не выполняться. Физически зависимость подвижности μn от положения вдоль канала может быть обусловлена ее зависимостью от концентрации свободных носителей. Поэтому в дальнейшем будем считать напряжение исток-сток VDS малым, когда μn = const.

Рис. 6.11. Зависимость тока стока IDS от напряжения на затворе VG в предпороговой области для МДП-транзисторов с разной толщиной подзатворного диэлектрика. Стрелками на кривых показаны области перехода от экспоненциальной к более плавной зависимости тока стока IDS от напряжения на затворе. Напряжение исток-сток VDS = 0,025 В
Рис. 6.12. Зависимость тока стока IDS от напряжения на стоке VDS в области слабой инверсии при различных предпороговых значениях напряжения на затворе VG. VT = 2,95 В

Для области слабой и сильной инверсий соотношения (6.57), (6.67), (6.58), (6.69) дают соответственно:

(6.78)
(6.79)

где Qn0 - заряд электронов в канале при φc = 0 (или вблизи истока, или при равновесных условиях).

Проведем интегрирование уравнения (6.77) с учетом (6.78) и (6.79) и с граничными условиями:

Предполагается, что длина канала L много больше области изменения легирующей концентрации вблизи стока и истока.

Получаем выражения для распределения квазиуровня Ферми вдоль канала в области слабой инверсии:

(6.80)

Для градиента квазиуровня получаем после дифференцирования (6.80):

(6.81)

Поскольку вдоль инверсионного канала произведение (6.77) остается постоянным, то, следовательно, заряд свободных электронов Qn линейно спадает вдоль канала, как вытекает из (6.81):

(6.82)

Ha рисунке 6.13а, б приведены величины квазиуровня и его градиента ∂φc/∂y как функция координаты вдоль канала у в области слабой инверсии.

Рис. 6.13. Распределение потенциала вдоль инверсионного канала
а) распределение квазиуровня Ферми φc; б) распределение градиента квазиуровня Ферми ∂φc/∂y вдоль инверсионного канала: 1,1' - m/n =1; 2,2' - m/n = 0,5; T = 80 K, 3,3' - m/n = 1; 4,4' - m/n = 0,5; T = 290 K. Пунктирная линия соответствует линейному распределению квазиуровня Ферми φc вдоль канала

Для области сильной инверсии (6.77) с учетом (6.79) и (6.80) дает:

(6.83)

Следовательно, в области сильной инверсии квазиуровень Ферми φc линейно меняется вдоль канала, заряд электронов постоянен в каждой точке канала. Отметим, что соотношения (6.58), (6.69), являющиеся основой (6.79), справедливы в области сильной инверсии, когда β(ψs - 2φ0 - φc) > 7. Численный расчет уравнения (6.77) для всего реально изменяющегося диапазона поверхностных избытков Γn приведен на рисунке 6.14. Из рисунка 6.14 следует, что в области избытков Γn << 109 см-2 справедливы соотношения (6.80 - 6.82), а в области Γn > 1012 см-2 - соотношения (6.83). В промежуточной области необходим численный расчет.

Рис. 6.14. Зависимость квазиуровня Ферми φc в точке канала y/L = 0,3 в зависимости от избытка электронов Γn при равных температурах Т и напряжениях VDS. Точки - эксперимент, сплошная линия - расчет
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Элементарная теория работы полевых транзисторов - Распределение вдоль инверсионного канала квазиуровня Ферми

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.12. МДП-транзистор как элемент памяти

Рассмотрим RC-цепочку, состоящую из последовательно соединенных нагрузочного сопротивления RH ≈ 1 МОм и полевого транзистора с изолированным затвором, приведенную на рисунке 6.15а, б. Если в такой схеме МДП-транзистор открыт, сопротивление его канала составляет десятки или сотни Oм, все напряжение питания падает на нагрузочном сопротивлении RН и выходное напряжение Uвых близко к нулю.

Если МДП-транзистор при таком соединении закрыт, сопротивление между областями истока и стока велико (сопротивление р-n перехода при обратном включении), все напряжение питания падает на транзисторе и выходное напряжение Uвых близко к напряжению питания Uпит. Как видно из приведенного примера, на основе системы резистор - МДП-транзистор легко реализуется элементарная логическая ячейка с двумя значениями: ноль и единица. Реализовать такую схему можно несколькими вариантами. В одном из них выбирается МДП-транзистор со встроенным каналом и при напряжении на затворе, равном нулю, реализуется случай, соответствующий приведенному на рисунке 6.15а.

Рис. 6.15. Схема, поясняющая работу МДП-транзистора в качестве элемента запоминающего устройства
а) открытое состояние; б) закрытое состояние

После подачи на затвор напряжения VG транзистор закрывается и реализуется условие, показанное на рисунке 6.15б. В другом варианте выбирается МДП-транзистор с индуцированным каналом и при напряжении на затворе VG, равном нулю, транзистор закрыт и реализуется случай, приведенный на рисунке 6.15б. При подаче на затвор обедняющего напряжения транзистор открывается и реализуется случай, соответствующий приведенному на рисунке 6.15а.

Одним из недостатков приведенной элементарной ячейки информации является необходимость подведения на все время хранения информации напряжения к затворному электроду. При отключении напряжения питания записанная информация теряется. Этого недостатка можно было бы избежать, если в качестве МДП-транзистора использовать такой транзистор, у которого регулируемым образом можно было бы менять пороговое напряжение VT. Тогда при положительном пороговом напряжении VT > 0 (n-канальный транзистор) МДП-транзистор закрыт и реализуется случай, соответствующий приведенному на рисунке 6.18б. При отрицательном пороговом напряжении VT < 0 МДП-транзистор закрыт и реализуется случай, соответствующий приведенному на рисунке 6.18а.


Элементарная теория работы полевых транзисторов - МНОП-транзистор

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.13. МНОП-транзистор

Величина порогового напряжения VT определяется уравнением (6.64). Как видно из этого уравнения, для изменения величины порогового напряжения VT необходимо:

а) изменить легирование подложки NA (для изменения объемного положения уровня Ферми φ0, разности paбот выхода φms, заряда акцепторов в области обеднения QВ);
б) изменить плотность поверхностных состояний Nss;
в) изменить встроенный в диэлектрик заряд Qох;
г) изменить напряжение смещения канал подложка VSS (для изменения заряда акцепторов QВ в слое обеднения). Поскольку информацию в ячейку необходимо перезаписывать многократно, случаи а) и б) для этого оказываются непригодными. Случай г) не подходит вследствие того, что при отключении напряжения информация не сохраняется. Таким образом, для реализации энергонезависимого репрограммируемого полупроводникового запоминающего устройства (РПЗУ) необходим МДП-транзистор, в котором обратимым образом было бы возможно изменять пороговое напряжение VT за счет изменения встроенного в диэлектрик заряда Qох.

Наиболее распространенными РПЗУ, в которых реализован этот принцип, являются РПЗУ на основе полевых транзисторов со структурой металл - нитрид - окисел - полупроводник (МНОП транзисторы) и на основе полевых транзисторов с плавающим затвором.

На рисунке 6.16а, б приведена схема, показывающая основные конструктивные элементы МНОП ПТ и МОП ПТ с плавающим затвором.

В МНОП ПТ в качестве подзатворного диэлектрика используется двухслойное покрытие. В качестве первого диэлектрика используется туннельно прозрачный слой (dox < 50 A) двуокиси кремния. В качестве второго диэлектрика используется толстый (d ≈ 1000 A) слой нитрида кремния. Нитрид кремния Si3N4 имеет глубокие ловушки в запрещенной зоне и значение диэлектрической постоянной εSi3N4 в два раза более высокое, чем диэлектрическая постоянная двуокиси кремния SiO2. Ширина запрещенной зоны нитрида Si3N4 меньше, чем ширина запрещенной зоны окисла SiO2.

Рис. 6.16. Топология полупроводниковых запоминающих устройств:
а) МНОП-транзистор; б) МОП ПТ с плавающим затвором

На рисунке 6.17а приведена зонная диаграмма МНОП-транзистора. Рассмотрим основные физические процессы, протекающие в МНОП-транзисторе при работе в режиме запоминающего устройства. При подаче импульса положительного напряжения +VGS на затвор вследствие разницы в величинах диэлектрических постоянных окисла и нитрида в окисле возникает сильное электрическое поле. Это поле вызывает, как показано на рисунке 6.17б, туннельную инжекцию электронов из полупроводника через окисел в нитрид. Инжектированные электроны захватываются на глубине уровня ловушек в запрещенной зоне нитрида кремния, обуславливая отрицательный по знаку встроенный в диэлектрик заряд. После снятия напряжения с затвора инжектированный заряд длительное время хранится на ловушечных центрах, что соответствует существованию встроенного инверсионного канала. При подаче импульса отрицательного напряжения -VGS на затвор происходит туннелирование электронов с ловушек в нитриде кремния в зону проводимости полупроводника, как показано на рисунке 6.17в. При снятии напряжения с затвора зонная диаграмма МНОП-структуры снова имеет вид, как на рисунке 6.17а, и инверсионный канал исчезает.

Оценим величину инжектированного заряда, необходимую для переключения МНОП-транзистора. Пусть величина ΔVT = 10 В, dSi3N4 = 1000 A, εSi3N4 = 6.

Рис. 6.17. Зонная диаграмма МНОП-транзистора:
а) напряжение на затворе равно нулю, ловушки не заполнены; б) запись информационного заряда; в) стирание информационного заряда
(6.84)

Подставив численные значения в (6.84), получаем ΔNox ≈ 3·1011 см-2. Считая, что захват идет в энергетический интервал 1 эВ в запрещенной зоне нитрида и в слой толщиной 100 A, получаем, что энергетическая плотность объемных ловушек Nt в нитриде должна быть порядка 2·1018 см-3·эВ-1.


Элементарная теория работы полевых транзисторов - МОП ПТ с плавающим затвором

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.14. МОП ПТ с плавающим затвором

Полевой транзистор с плавающим затвором по принципу работы похож на МНОП-транзистор. Только в транзисторах с плавающим затвором инжектированный заряд хранится на плавающем затворе, находящемся между первым и вторым подзатворными диэлектрическими слоями. Схема, поясняющая устройство МОП ПТ с плавающим затвором, приведена на рисунке 6.18а, б, в.

В качестве материала для плавающего затвора используется поликристаллический кремний, легированный фосфором.

Рис. 6.18. Зонная диаграмма МОП ПТ с плавающим затвором:
а) напряжение на затворе VGS равно нулю, плавающий затвор не заряжен; б) процесс записи информационного заряда импульсом напряжения +VGS; в) МОП ПТ при нулевом напряжении на затворе в режиме хранения информационного заряда

На рисунке 6.18a приведена зонная диаграмма такого транзистора. Рисунок 6.18б поясняет механизм записи информационного заряда путем туннельной инжекции из полупроводника на плавающий затвор. На рисунке 6.18в приведена зонная диаграмма МОП ПТ с плавающим затвором после записи заряда и снятия напряжения с затвора. Возможно частичное растекание наполненного информационного заряда из-за туннелирования электронов с плавающего затвора обратно в полупроводник.

Рассмотрим основные соотношения, определяющие характер накопления инжектированного заряда на плавающем затворе полевого транзистора. Величина заряда Qox(τ) равна:

(6.85)

где I(t) - величала инжекционного тока в момент времени t.

Как видно из зонной диаграммы на рисунке 6.18, инжекция носителей из полупроводника через первый слой окисла на плавающий затвор осуществляется путем прямого туннелирования через трапецеидальный барьер. Величина туннельного тока I(t) описывается соотношением:

(6.86)

Уравнение (6.86) напоминает выражение для туннельного тока Фаулера - Нордгейма из твердого тела в вакуум через треугольный барьер. Постоянные величины А и В, входящие в (6.86), зависят от типа полупроводника и высоты потенциальных барьеров на границе.

Накапливаемый на плавающем затворе инжектированный заряд Q(τ) будет вызывать уменьшение напряженности электрического поля Еоx в первом диэлектрике. Величина электрического поля Еох, обуславливающая туннелирование, равна:

(6.87)

Первое слагаемое в соотношении (6.87) дает значение электрического поля Еох за счет приложенного напряжения к затвору VG, второе слагаемое - за счет накопления инжекционного заряда. В случае, если в качестве второго диэлектрика в МОП ПТ с плавающим затвором используется двуокись кремния, в (6.87) величины диэлектрических постоянных необходимо выбрать одинаковыми.

Из уравнений (6.85 - 6.87) следует, что при малых временах τ наполненный заряд Q(τ) мал и линейно возрастает со временем τ, поскольку поле в окисле Еох и туннельный ток I(t) постоянны. При больших временах наступает насыщение наполнения инжектированного заряда Q(τ). Соотношения (6.85 - 6.87) позволяют на основе расчета выбрать наиболее оптимальные режимы записи и стирания информационного заряда.


Элементарная теория работы полевых транзисторов - Приборы с зарядовой связью

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.15. Приборы с зарядовой связью

Новым типом полевых полупроводниковых приборов, работающих в динамическом режиме, являются приборы с зарядовой связью (ПЗС). На рисунке 6.19 приведена схема, поясняющая устройство и основные физические принципы работы ПЗС. Приборы с зарядовой связью представляют собой линейку или матрицу последовательно расположенных МДП-структур. Величина зазора между соседними МДП-структурами невелика и составляет 1-2 мкм. ПЗС-элементы служат для преобразования оптического излучения в электрические сигналы и передачи информации от одного элемента электронной схемы к другому.

Рис. 6.19. Устройство и принцип работы приборов с зарядовой связью

Рассмотрим принцип работы ПЗС. При подаче обедняющего импульса напряжения VG1 на затвор 1-го элемента в ОПЗ полупроводника образуется неравновесный слой обеднения. Для электронов в полупроводнике р-типа это соответствует формированию под затвором 1-го элемента потенциальной ямы. Известно, что неравновесное состояние сохраняется в период времени t порядка времени генерационно-рекомбинационных процессов τген. Поэтому все остальные процессы в ПЗС-элементах должны проходить за времена меньше τген. Пусть в момент времени t1 >> τген в ОПЗ под затвор 1-го элемента инжектирован каким-либо образом информационный заряд электронов (рис. 6.19б). Теперь в момент времени t2 > t1, но t2 << τген на затвор 2-го ПЗС-элемента подадим напряжение VG2 > VG1, способствующее формированию более глубокой потенциальной ямы для электронов под затвором 2-го элемента. Вследствие диффузии и дрейфа возникнет поток электронов из ОПЗ под 1-м элементом в ОПЗ под вторым элементом, как показано на рисунке 6.19в. Когда весь информационный заряд перетечет в ОПЗ 2-го ПЗС-элемента, напряжение на затворе VG1 снимается, а на затворе VG2 уменьшается до значения, равного VG1 (см. рис. 6.19г). Произошла nepeдача информационного заряда. Затем цикл повторяется и заряд передается дальше в ОПЗ 3-го ПЗС-элемента. Для того, чтобы приборы с зарядовой связью эффективно функционировали, необходимо, чтобы время передачи tпер от одного элемента к другому было много меньше времени генерационно-рекомбинационных процессов (tпер << τген). Не должно быть потерь информационного заряда в ОПЗ вследствие захвата на поверхностные состояния, в связи с чем требуются МДП-структуры с низкой плотностью поверхностных состояний (Nss ≈ 1010 см-2·эВ-1) [21, 13, 11, 26].


Элементарная теория работы полевых транзисторов - Полевой транзистор с затвором в виде р-n перехода

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.16. Полевой транзистор с затвором в виде р-n перехода

Рассмотрим характеристики полевого транзистора, затвор у которого выполнен в виде р-n перехода. На рисунке 6.20 показана одна из возможных топологий такого транзистора. Омические контакты к левой и правой граням полупроводниковой подложки будут являться истоком и стоком, область квазинейтрального объема, заключенная между обедненными областями р-n переходов - каналом, а сильно легированные n+ области сверху и снизу - затвором полевого транзистора. Конструктивно ПТ с затвором в виде р-n перехода может быть выполнен с использованием планарной технологии и в различных других вариантах.

При приложении напряжения VGS к затвору ПТ, обеспечивающего обратное смещение р-n перехода (VGS > 0), происходит расширение обедненной области р-n перехода в полупроводниковую подложку, поскольку затвор легирован существенно сильнее, чем подложка (ND >> NA). При этом уменьшается поперечное сечение канала, а следовательно, увеличивается его сопротивление. Приложенное напряжение исток-сток VDS вызовет ток в цепи канала полевого транзистора. Знак напряжения VDS необходимо выбирать таким образом, чтобы оно также вызывало обратное смещение затворного р-n перехода, то есть было бы противоположно по знаку напряжению VGS. Таким образом, полевой транзистор с затвором в виде р-n перехода представляет собой сопротивление, величина которого регулируется внешним напряжением.

Рис. 6.20. Схематическое изображение полевого транзистора с затвором в виде р-n перехода

Получим вольт-амперную характеристику транзистора. Здесь, как и ранее, ось у направим вдоль канала, ось х - по ширине канала, ось z - по глубине канала. Обозначим длину, ширину и высоту канала при отсутствии напряжения на транзисторе как L, W, Н (VGS = VDS = 0).

При приложении напряжения к затвору VGS > 0 и стоку VDS < 0 произойдет расширение обедненной области р-n перехода на величину Δlоб, равную:

(6.88)

Поскольку напряжение исток-сток VDS распределено вдоль канала VDS(у), то изменение ширины канала транзистора будет различно по длине канала. При этом высота канала h(y) будет равна:

(6.89)

Введем напряжение смыкания VG0 - напряжение на затворе, когда в квазиравновесных условиях (VDS = 0) обедненные области р-n переходов смыкаются: h(y) = 0.

Тогда из (6.89) следует, что

(6.90)

Соотношение (6.89) с учетом (6.90) можно переписать в виде:

(6.91)

Выделим на длине канала участок от у до у+dy, сопротивление которого будет dR(y). При токе канала IDS на элементе dy будет падение напряжения dVDS(y), равное:

(6.92)

Величина сопротивления dR(y) будет равна:

(6.93)

Подставим (6.92) в (6.93) и проведем интегрирование по длине канала:

(6.94)

Поскольку удельное объемное сопротивление ρ равно ρ = (qμpp0)-1, преобразуем величину WH/ρ:

(6.95)

Здесь Qp(y = 0) = qρ0H - заряд свободных дырок в канале на единицу площади.

Подставляя (6.95) в (6.94) и проведя интегрирование, получаем следующую зависимость тока стока IDS от напряжения на затворе VG и стоке VDS для полевого транзистора с затвором в виде р-n перехода:

(6.96)

При малых значениях напряжения исток сток в области плавного канала VDS << VG ток IDS равен:

(6.97)

Если сравнить соотношение (6.97) с выражением (6.10) для тока стока МДП полевого транзистора в области плавного канала, то видно, что эти выражения совпадают при малых значениях напряжения VDS.

Из (6.91) следует, что при напряжениях VG < VG0 всегда можно найти такое напряжение на стоке VDS, когда вблизи стока произойдет смыкание канала: h(y = L, VG, VDS) = 0.

Аналогично процессам в МДП ПТ это явление называется отсечкой. Из (6.91) следует, что напряжение отсечки VDS* будет равно:

(6.98)

Также заметим, что выражение (6.98) аналогично соотношению (6.11) для напряжения отсечки МОП ПТ, а напряжение смыкания VG0 имеет аналогом величину порогового напряжения VТ.

По мере роста напряжения исток сток VDS точка отсечки перемещается от истока к стоку. При этом аналогично МДП ПТ наблюдаются независимость тока стока от напряжения на стоке и эффект модуляции длины канала. Подставляя (6.98) в (6.96), получаем зависимость тока стока IDS в области отсечки для полевого транзистора с затвором в виде р-n перехода:

(6.99)

В области отсечки выражение (6.99) хорошо аппроксимируется квадратичной зависимостью вида:

(6.100)

На рисунке 6.21а, б показаны вольт-амперные характеристики в ПТ с затвором в виде р-n перехода. Их отличительной особенностью является то, что при напряжении на затворе VG = 0 канал транзистора открыт и величина тока через него максимальна.

Рис. 6.21. Характеристики транзистора КП302Б:
а) выходные характеристики; б) начальные участки выходных характеристик

Быстродействие ПТ с затвором в виде р-n переходов обусловлено зарядкой барьерных емкостей СG затворных р-n переходов через сопротивление канала RK. Величина времени заряда τ = VG·RK. Емкость затвора СG и сопротивление канала RK равны:

(6.101)
(6.102)

Выражение (6.102) имеет минимальное значение при ширине обедненной области Δlоб = H/4, при этом граничная частота

(6.103)

При значениях H = L для кремния (εs = 11,8) с удельным сопротивлением ρ, равным ρ = 1 Ом·см, граничная частота будет составлять величину несколько гигагерц.


Элементарная теория работы полевых транзисторов - Микроминиатюризация МДП-приборов

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.17. Микроминиатюризация МДП-приборов

Полевые приборы со структурой металл - диэлектрик - полупроводник в силу универсальности характеристик нашли широкое применение в интегральных схемах (ИС). Одна из основных задач микроэлектроники заключается в повышении степени интеграции и быстродействия интегральных схем. Для ИС на МДП-приборах благодаря чрезвычайно гибкой технологии их изготовления эта задача решается несколькими путями. В основе одного из подходов лежит принцип двойной диффузии. Эта технология получила название Д-МОП технологии, когда структура имеет планарный характер, и V-МОП технологии, когда структура транзистора имеет вертикальный характер. Другой подход связан с пропорциональной микроминиатюризацией обычного планарного МДП-транзистора и получил название высококачественной, или N-МОП, технологии.

Таблица 3. Эволюция размеров и параметров МДП-приборов

Согласно основным положениям модели пропорциональной микроминиатюризации при уменьшении длины канала в N раз для сохранения тех же характеристик транзистора другие его параметры (толщина окисла, ширина канала, напряжение питания) необходимо уменьшить в N раз, а концентрацию легирующей примеси в подложке увеличить в N раз. Действительно, при таком изменении, как следует из (6.8), величина порогового напряжения VT и величина проводимости канала практически не изменяются. Быстродействие, определяемое временем пролета носителей через канал, согласно (6.31) возрастет в N раз, ток канала уменьшится в N раз, рассеиваемая мощность уменьшится в N2 раз. В таблице 3 приведена динамика изменения основных параметров МДП-приборов, проявляющаяся при пропорциональной микроминиатюризации.

Идеи и принципы пропорциональной микроминиатюризации позволяют использовать масштабирование МДП-транзисторов при разработке интегральных схем на их основе. Такой подход позволил фирме Intel модернизировать процессоры персональных компьютеров каждые три-четыре года. В таблице 4 приведены этапы пропорциональной микроминиатюризации процессоров Intel за последние тридцать лет.

Таблица 4. Микроминиатюризация процессоров Intel

На рисунке 6.22 показана в полулогарифмическом масштабе эволюция размеров МДП-транзистора и длины его канала. Обращает внимание на себя тот факт, что принципы пропорциональной микроминиатюризации позволили вплотную придвинуться к размерам базового элемента интегральных схем, ниже которых находится предел, обусловленный физическими ограничениями [31].

Опыт разработки МДП-транзисторов с длинами канала 0,25-0,1 мкм показывает, что в таких приборах резко нарастает количество новых физических явлений, в том числе и квантовых. Принцип пропорциональной микроминиатюризации при этих значениях линейных размеров уже перестает работать.

Рис. 6.22. Уменьшение размеров транзистора
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Элементарная теория работы полевых транзисторов - Физические явления, ограничивающие микроминиатюризацию

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.18. Физические явления, ограничивающие микроминиатюризацию

Анализ показывает, что наряду с тенденцией уменьшения геометрических размеров каждого элемента в схемах проявляется тенденция к увеличению числа элементов в схеме. Если в начале 1960-х годов число элементов в схеме составляло десятки, то в начале 2000-х годов число элементов в схеме составляет сотни миллионов. Обращает на себя внимание тот факт, что в настоящее время плотность упаковки приближается к пределу, обусловленному физическими ограничениями [32].

Проблемы, связанные с физическими ограничениями микроминиатюризации, требуют рассмотрения основных физических явлений, которые запрещают дальнейшее уменьшение линейных геометрических размеров транзисторов, напряжений и токов транзистора, ограничивают его быстродействие и плотность упаковки. В таблице 5 перечислены предельно допустимые значения параметров и основные физические ограничения.

Таблица 5. Физические ограничения микроминиатюризации

Минимальную длину канала ограничивает эффект, связанный со смыканием областей истока и стока при приложении напряжения к стоку VDS. Поскольку ширина lоб p-n перехода, смещенного в обратном направлении, равна

(6.104)

то минимальная длина канала должна быть больше удвоенной ширины p-n перехода Lmin > 2lоб и быть прямо пропорциональна корню квадратному от напряжения питания и обратно пропорциональна корню квадратному от уровня легирования подложки.

На рисунке 6.23 приведена зависимость Lmin от концентрации легирующей примеси NA, толщины окисла dox и напряжения питания Vпит, рассчитанная по (6.104). Отсюда видно, что при толщине окисла dox = 100 A и концентрации акцепторов NA = 1017 см-3 возможно создание МОП-транзистора с длиной канала L = 0,4 мкм при напряжении питания 1-2 В. Дальнейшее увеличение легирующей концентрации в подложке может привести к туннельному пробою p+-n+ перехода.

Рис. 6.23. Минимальная длина канала L, определяемая физическими ограничениями, в зависимости от напряжения питания, толщины окисла и уровня легирования

На рисунке 6.24 показана зависимость напряжения пробоя такого перехода от легирующей концентрации в подложке.

Минимальную толщину подзатворного диэлектрика ограничивает сквозной ток через диэлектрик затвора. Считая ток туннельным и используя для тока выражение Фаулера - Нордгейма для туннелирования через треугольный потенциальный барьер, получаем, что для толщины dox > 50 A плотность тока пренебрежимо мала. Предельное быстродействие определяется временем пролета носителей через канал при длине канала L = 1 мкм, скорости дрейфа, равной скорости света, и составляет τ = 0,03 нс. Очевидно, что минимальное напряжение питания не может быть менее kT/q из-за флуктуаций тепловой энергии.

Рис. 6.24. Зависимость напряжения пробоя p-n+ перехода стока от концентрации легирующей примеси в подложке NA
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Элементарная теория работы полевых транзисторов - Размерные эффекты в МДП-транзисторах

Твердотельная электроника
Элементарная теория работы полевых транзисторов
[ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

6.19. Размерные эффекты в МДП-транзисторах

Если рассмотреть соотношения между геометрическими размерами МДП-транзистора и параметрами области пространственного заряда, то обращает на себя внимание тот факт, что в этих соотношениях отсутствует знак "много больше". Действительно, длина и ширина канала сравнимы с толщиной обедненной области и толщиной подзатворного диэлектрика, величина области отсечки - с длиной канала транзистора. Поэтому можно ожидать, что вольт-амперные характеристики такого МДП-транзистора и его основные параметры (подвижность μn и пороговое напряжение VT) будут отличаться от соответствующих параметров и характеристик МДП-транзистора с большими размерами.

Для точного рассмотрения ВАХ МДП-транзистора с малыми размерами необходимо решать двухмерное уравнение Пуассона. Поверхностный потенциал ψ в этом решении будет зависеть не только от координаты y вдоль канала, но и от координаты z вглубь и координаты х поперек канала. Точное решение двух- и трехмерного уравнения Пуассона возможно только численными методами. Затем, используя для плотности тока выражение (6.43) и проводя численное интегрирование этого уравнения, получают вольт-амперные характеристики.

Однако некоторые эффекты, связанные с уменьшением размеров транзисторов, можно описать качественно на языке изменения порогового напряжения и подвижности. Рассмотрим, как изменяется пороговое напряжение VT при изменении длины канала L.

На рисунке 6.25 приведена схема МДП-транзистора с малой длиной канала (длина канала L сравнима с шириной обедненной области p-n перехода). Как видно из рисунка 6.25, в этом случае часть заряда в обедненной области под затвором экранируется сильнолегированными областями истока и стока.

Рис. 6.25. Модель МОП ПТ, учитывающая эффект короткого канала

Этот эффект приводит к тому, что заряд на металлическом затворе, необходимый для создания обедненного слоя, уменьшается, следовательно, уменьшается и пороговое напряжение VT. Как видно из геометрического рассмотрения, при аппроксимации формы заряда в обедненной области трапецией эффективный заряд в области обеднения будет равен:

(6.105)

где l, QB - ширина и заряд обедненной области, определенные ранее, xJ - глубина p-n+ перехода.

Уменьшение порогового напряжения, согласно (6.104), будет возрастать с уменьшением длины канала L, уменьшением легирования NA и увеличением напряжения смещения канал-подложка VSS (в последних случаях увеличивается ширина области обеднения l). На рисунке 6.26 приведены экспериментальные и расчетные изменения величины порогового напряжения ΔVT за счет уменьшения длины канала.

Рис. 6.26. Изменение порогового напряжения ΔVT как функция длины L и ширины W канала МОП ПТ

При уменьшении ширины канала наблюдается противоположный эффект. На рисунке 6.27 приведен поперечный разрез МДП-транзистора с узким каналом. В этом случае напряжение на затворе формирует тонкую обедненную область под толстым диэлектриком и толстый обедненный слой под тонким диэлектриком. В отличие от идеального случая в реальном случае граница обедненной области имеет форму, близкую к параболической. При увеличении напряжения на затворе VGS возрастают обедненная область под толстым окислом у МДП-транзистора с узким каналом, эффективный заряд QВ эф в области обеднения и, следовательно, пороговое напряжение.

Рис. 6.27. Модель МОП ПТ, учитывающая эффект узкого канала

Чем больше соотношение толщин между толстым и тонким окислом, тем больше область перехода и тем выше пороговое напряжение. Чем уже канал, тем больше изменения порогового напряжения. В пределе, когда ширина канала стремится к нулю, пороговое напряжение приближается к пороговому напряжению для структур с толстым окислом.

При одновременном уменьшении геометрических размеров обе ранее обсужденные тенденции работают в противоположных направлениях. Эффект, связанный с уменьшением ширины, доминирующий, и обычно на практике наблюдается увеличение порогового напряжения при пропорциональном сокращении геометрических размеров.

На величину подвижности носителей μn в канале в основном влияет уменьшение длины канала. В этом случае возрастает величина тянущего электрического поля, происходят разогрев носителей и уменьшение подвижности μn.

Величина подвижности μn равна:

(6.106)

где μn - подвижность электронов в МДП-транзисторах с длинным каналом.

Множитель α, определенный экспериментально, составил α = 0,35 мкм.

Вольт-амперные характеристики МДП-транзисторов с минимальными размерами удовлетворительно описывались основными соотношениями (6.10) и (6.12) с учетом поправок на пороговое напряжение и подвижность.


Тиристоры - Начальная страница

Твердотельная электроника
Тиристоры

Глава 7. Тиристоры

doc-версия [image] pdf-версия

    7.1. Общие сведения
    7.2. Вольт-амперная характеристика тиристора
    7.3. Феноменологическое описание ВАХ динистора
    7.4. Зонная диаграмма и токи диодного тиристора в открытом состоянии
    7.5. Зависимость коэффициента передачи α от тока эмиттера
    7.6. Зависимость коэффициента М от напряжения VG. Умножение в коллекторном переходе
    7.7. Тринистор
    7.8. Феноменологическое описание ВАХ тринистора


Тиристоры - Общие сведения (определение, обозначение, динистор, тринистор)

Твердотельная электроника
Тиристоры

7.1. Общие сведения

Тиристор - это полупроводниковый прибор с тремя и более р-n переходами, вольт-амперная характеристика которого имеет участок с отрицательным дифференциальным сопротивлением и который используется для переключения.

Структура тиристора показана на рисунке 7.1. Тиристор представляет собой четырехслойный р1-n1-р2-n2 прибор, содержащий три последовательно соединенных р-n перехода (П1, П2 и П3). Обе внешние области называют эмиттерами (Э1, Э2), а внутренние области - базами (Б1, Б2) тиристора (см. рис. 7.1а). Переходы П1 и П2 называются эмиттерными, переход П3 - коллекторный переход.

Рис. 7.1. Схема диодного тиристора:
а) структура диодного тиристора; б) зонная диаграмма

Прибор без управляющих электродов работает как двухполюсник и называется диодным тиристором (динистором). Прибор с управляющим электродом является трехполюсником и называется триодным тиристором.

На рисунке 7.2 показана схема триодного тиристора с управляющими электродами при его приборной реализации и характеристики тиристора. Управляющий электрод может быть подключен к любой из баз (Б1, Б2) тиристора, как показано на рисунке 7.2а.

Управляющие тиристоры используются для коммутирования высоких значений токов, напряжений и мощностей. Поэтому корпуса тиристоров как правило являются достаточно массивными и в ряде случаев снабжены радиаторами для улучшения теплоотвода. На рисунке 7.2б приведена топология корпуса тиристора малой мощности. Для коммутации мощностей важными параметрами являются время включения и выключения тиристора. Характерные значения этих времен для тиристоров лежат в микросекундном диапазоне. На рисунке 7.2в в качестве примера приведены такие характеристики для триодного тиристора КУ208.

Рис. 7.2. Схема (а), приборная реализация (б) и характеристики (в) триодного тиристора [23]

При создании тиристора в качестве исходного материала выбирается подложка n- или р-типа. Типичный профиль легирующей примеси в диффузионно-сплавном приборе показан на рисунке 7.3. В качестве исходного материала выбрана подложка n-типа. Диффузией с обеих сторон подложки одновременно создают слои р1 и р2. На заключительной стадии путем сплавления (или диффузии) с одной стороны подложки создают слой n2. Структура полученного тиристора имеет вид p1+-n1-p2-n2+.

Рис. 7.3. Профиль концентрации легирующей примеси (Ns) в эмиттерах и базах тиристора
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Тиристоры - Зонная диаграмма динистора на различных участках ВАХ

Твердотельная электроника
Тиристоры

7.2. Вольт-амперная характеристика тиристора

Вольт-амперная характеристика диодного тиристора, приведенная на рисунке 7.4, имеет несколько различных участков. Прямое смещение тиристора соответствует положительному напряжению VG, подаваемому на первый p1-эмиттер тиристора.

Участок характеристики между точками 1 и 2 соответствует закрытому состоянию с высоким сопротивлением. В этом случае основная часть напряжения VG падает на коллекторном переходе П2, который в смещен в обратном направлении. Эмиттерные переходы П1 и П2 включены в прямом направлении. Первый участок ВАХ тиристора аналогичен обратной ветви ВАХ p-n перехода.

При достижении напряжения VG, называемого напряжением включения Uвкл, или тока J, называемого током включения Jвкл, ВАХ тиристора переходит на участок между точками 3 и 4, соответствующий открытому состоянию (низкое сопротивление). Между точками 2 и 3 находится переходный участок характеристики с отрицательным дифференциальным сопротивлением, не наблюдаемый на статических ВАХ тиристора.

Рис. 7.4. ВАХ тиристора:
VG - напряжение между анодом и катодом; Iу, Vу - минимальный удерживающий ток и напряжение; Iв, Vв - ток и напряжение включения


Тиристоры - ВАХ динистора

Твердотельная электроника
Тиристоры

7.3. Феноменологическое описание ВАХ динистора

Для объяснения ВАХ динистора используют двухтранзисторную модель. Из рисунка 7.5 следует, что тиристор можно рассматривать как соединение р-n-р транзистора с n-р-n транзистором, причем коллектор каждого из них соединен с базой другого. Центральный переход действует как коллектор дырок, инжектируемых переходом П1, и как коллектор электронов, инжектируемых переходом П2.

Рис. 7.5. Двухтранзисторная модель диодного тиристора

Взаимосвязь между токами эмиттера Iэ, коллектора Iк и статическим коэффициентом усиления по току α1 р1-n1-р2 транзистора и α2 n2-р1-n1 транзистора следующая. Представляя динистор как два транзистора, запишем следующие соотношения.

Пусть IП1 - ток через переход П1. Тогда часть тока IП1, дошедшая до коллекторного перехода П3 IП1 → П3, будет равна:

(7.1)

Если IП3 - ток через переход П2, аналогично:

(7.2)

Учтем еще один фактор - лавинное умножение в переходе П3 через коэффициент лавинного умножения М. Тогда суммарный ток IП3 через переход П3 будет равен:

(7.3)

где IК0 - обратный ток перехода П3 (генерационный и тепловой).

В стационарном случае токи через переходы П1, П2, и П3 равны, тогда

(7.4)

откуда

(7.5)

где α = α1 + α2 - суммарный коэффициент передачи тока первого (p1-n1-p2) и второго (n2-p2-n1) транзисторов.

Выражение (7.5) в неявном виде описывает ВАХ диодного тиристора на "закрытом" участке, поскольку коэффициенты М и α зависят от приложенного напряжения VG. По мере роста α и М с ростом VG, когда значение М(α1 + α2) станет равно 1, из уравнения (7.5) следует, что ток I устремится к ∞. Это условие и есть условие переключения тиристора из состояния "закрыто" в состояние "открыто".

Напряжение переключения Uперекл составляет у тиристоров от 20-50 В до 1000-2000 В, а ток переключения Iперекл - от долей микроампера до единиц миллиампера (в зависимости от площади).

Таким образом, в состоянии "закрыто" тиристор должен характеризоваться малыми значениями α и М, а в состоянии "открыто" - большими значениями коэффициентов α и М.

В закрытом состоянии (α - малы) все приложенное напряжение падает на коллекторном переходе П3 и ток тиристора - это ток обратно смещенного p-n перехода. Энергетическая диаграмма тиристора в состоянии равновесия приведена ранее на рисунке 7.1, а в режиме прямого смещения ("+" на слое р1) в закрытом состоянии представлена на рисунке 7.6.

Рис. 7.6. Зонная диаграмма и токи в тиристоре в закрытом состоянии [5]

Если полярность напряжения между анодом и катодом сменить на обратную, то переходы П1 и П3 будут смещены в обратном направлении, а П2 - в прямом. ВАХ тиристора в этом случае будет обычная ВАХ двух обратносмещенных p-n переходов.


Тиристоры - Зонные диаграммы и токи диодного тиристора в открытом состоянии

Твердотельная электроника
Тиристоры

7.4. Зонная диаграмма и токи диодного тиристора в открытом состоянии

В открытом состоянии (α - велики) все три перехода смещены в прямом направлении. Это происходит вследствие накопления объемных зарядов в базах n2, p2 тиристора.

Действительно, при больших значениях коэффициента передачи α2 электроны, инжектированные из n2-эмиттера в р2-базу, диффундируют к р-n переходу коллектора П3, проходят его и попадают в n1-базу. Дальнейшему прохождению электронов по тиристорной структуре препятствует потенциальный барьер эмиттерного перехода П1. Поэтому часть электронов, оказавшись в потенциальной яме n1-базы, образует отрицательный избыточный заряд.

Инжектированные дырки из эмиттера р1 в базу n1 диффундируют к р-n переходу коллектора П3, проходят через него и попадают в базу р2. Дальнейшему их продвижению препятствует потенциальный барьер эмиттерного перехода П2. Следовательно, в базе р2 происходит накопление избыточного положительного заряда.

В результате накопления избыточного положительного заряда в базе р2 и отрицательного заряда в базе n1 переход П3 смещается в прямом направлении, происходит резкое увеличение тока и одновременное уменьшение падения напряжения на тиристоре.

На рисунке 7.7 приведена зонная диаграмма тиристора с накопленным объемным зарядом в обеих базах n1 и р2.

Величина падения напряжения в прямом участке ВАХ составляет прямое напряжение на трех прямо смещенных p-n переходах и имеет величину порядка 1-2 вольт.

Зонная диаграмма тиристора в открытом состоянии имеет вид, приведенный на рисунке 7.7, когда на всех p-n переходах прямое смещение, на П1 и П2 за счет внешнего напряжения, и на П3 за счет объемных зарядов в базах Б1 и Б2.

Рис. 7.7. Зонная диаграмма и токи тиристора в открытом состоянии (везде прямое смещение)

Таким образом, тиристор имеет два устойчивых состояния: малый ток, большое напряжение, высокое сопротивление и большой ток, малое напряжение, малое сопротивление. Переход тиристора из "закрытого" в "открытое" состояние связан с накоплением объемного заряда в базах Б1 и Б2 из-за роста значения коэффициента передачи эмиттерного тока α и коэффициента умножения М.

То есть рост α, М с ростом тока J и напряжения VG в тиристоре является причиной перехода тиристора из состояния "закрытого" в состояние "открытого".

В открытом состоянии тиристор находится до тех пор, пока за счет проходящего тока поддерживаются избыточные заряды в базах, необходимые для понижения высоты потенциального барьера коллекторного перехода до величины, соответствующей прямому его включению. Если же ток уменьшить до значения Iу, то в результате рекомбинации избыточные заряды в базах уменьшатся, р-n переход коллектора окажется включенным в обратном направлении, произойдет перераспределение падений напряжений на р-n переходах, уменьшатся коэффициенты передачи α и тиристор перейдет в закрытое состояние.

Таким образом, тиристор в области прямых смещений (прямое включение) является бистабильным элементом, способным переключаться из закрытого состояния с высоким сопротивлением и малым током в открытое состояние с низким сопротивлением и большим током, и наоборот.


Тиристоры - Зависимость коэффициента передачи α от тока эмиттера

Твердотельная электроника
Тиристоры

7.5. Зависимость коэффициента передачи α от тока эмиттера

Как уже отмечалось ранее, зависимость коэффициента передачи эмиттерного тока α от напряжения, приложенного к тиристору, является причиной переключения тиристора. Рассмотрим, какие физические механизмы могут обеспечить такую зависимость. В области малых токов основная причина зависимости α от тока I связана с рекомбинацией в эмиттерном переходе. При наличии рекомбинационных центров в области пространственного заряда эмиттерного перехода прямой ток такого перехода в области малых прямых смещений - рекомбинационный Jрек. Зависимость этого тока от напряжения экспоненциальная, но показатель экспоненты в два раза меньше, чем для диффузионного тока JpD. Напомним, что эти процессы подробно рассматривались в разделе 4.3.2.

По мере роста прямого напряжения на p-n переходе диффузионная компонента тока JpD начинает превалировать над рекомбинационной. В терминах эффективности эмиттера γ это эквивалентно возрастанию эффективности эмиттера, а следовательно, и увеличению коэффициента передачи α = γ·κ. На рисунке 7.6 показана зонная диаграмма эмиттерного перехода, которая иллюстрирует конкуренцию двух токов - рекомбинационного и диффузионного в токе эмиттера, а на рисунке 7.8 - типичная зависимость коэффициента передачи α от тока эмиттера Iэ при наличии рекомбинационных центров в ОПЗ p-n перехода.

Рис. 7.8. Типичная зависимость коэффициента передачи α от тока эмиттера Iэ при наличии сильной рекомбинации в ОПЗ p-n переходов
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Тиристоры - Зависимость коэффициента М от напряжения V

Твердотельная электроника
Тиристоры

7.6. Зависимость коэффициента М от напряжения VG. Умножение в коллекторном переходе

Другой физический механизм, приводящий к накоплению объемных зарядов в базах тиристора, связан с лавинным умножением в коллекторном переходе. При больших значениях обратного напряжения на p-n переходе величина электрического поля Е в области пространственного заряда может приблизиться к значению, соответствующему напряжению лавинного пробоя. В этом случае на длине свободного пробега λ электрон или дырка набирают энергию qλE, большую, чем ширина запрещенной зоны полупроводника qλE > Еg, и вызывают генерацию новой электронно-дырочной пары. Это явление аналогично лавинному пробою в стабилитронах.

Если М - коэффициент ударной ионизации, определяемый как количество носителей, рожденных при лавинном умножении одной частицей, то М описывается эмпирической формулой:

(7.6)

где UМ - напряжение лавинного пробоя, а значения коэффициента n для Ge, Si равно 3.

Таким образом, умножение в коллекторе может служить причиной накопления объемных зарядов в базах тиристора. С формальной точки зрения, умножение в коллекторе эквивалентно росту коэффициента передачи и величине коллекторного тока.

Таким образом, возвращаясь к вольт-амперной характеристике тиристора, приведенной на рисунке 4.2, можно отметить следующие особенности различных участков ВАХ в области прямых смещений. В состоянии "закрыто", по мере роста напряжения на тиристоре 1-2, в последнем растут коэффициенты передачи эмиттерного тока α или коэффициент умножения M в коллекторном переходе. В точке переключения 2 выполняется условие M (α1 + α2) = 1, и начинается процесс накопления объемных зарядов в базах тиристора. Участок с отрицательным дифференциальным сопротивлением 2-3, не наблюдаемый на статических ВАХ, как раз связан с формированием этого объемного заряда в базах тиристора. Время накопления заряда и есть время переключения тиристора из состояния "закрыто" в состояние "открыто". Участок 3-4 характеризует открытое состояние тиристора. На этом участке все три p-n перехода смещены в прямом направлении и сопротивление тиристора мало и составляет десятки Ом.


Барьеры Шоттки и pn-переходы - Тринистор

Твердотельная электроника
Тиристоры

7.7. Тринистор

Как уже говорилось, чтобы перевести тиристор в открытое состояние, необходимо накопить избыточный отрицательный заряд в базе n1 и положительный в базе р2. Это осуществляется путем увеличения уровня инжекции через эмиттерные переходы П1 и П3 при увеличении напряжения на тиристоре до Uперекл. Накоплением объемных зарядов в базах Б1 и Б2 можно управлять, если у одной из баз имеется контакт, который называется управляющим электродом (см. рис. 7.1б).

На управляющий электрод базы подается напряжение такой полярности, чтобы прилегающий к этой базе эмиттерный переход был включен в прямом направлении. Это приводит к росту тока через эмиттерный переход и снижению Uперекл. На рисунке 7.9 приведено семейство ВАХ тиристора при различных значениях управляющего тока.

При достаточно больших значениях тока Iупр ВАХ тиристора вырождается в прямую ветвь ВАХ диода. Критическое значение тока Iупр, при котором на ВАХ тиристора исчезает участок с отрицательным диффиренциальным сопротивлением и тринистор включается, минуя запертое состояние, называется током спрямления.

Таким образом, наличие Iупр принципиально не меняет существа процессов, определяющих вид ВАХ тиристора, но меняет значения параметров: напряжение переключения и ток переключения.

Рис. 7.9. ВАХ тринистора при различных значениях управляющего тока базы Iупр

На рисунке 7.10 приведены параметры, характеризующие различного сорта тиристоры в зависимости от выбора рабочей точки. Наиболее важные параметры - это время включения и выключения тиристора и управляющий ток.

Рис. 7.10. Примеры характеристик кремниевых тринисторов КУ104
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Барьеры Шоттки и pn-переходы - ВАХ тринистора

Твердотельная электроника
Тиристоры

7.8. Феноменологическое описание ВАХ тринистора

Аналогично как для динистора, запишем систему уравнений для тока тиристора через эмиттерный и коллекторный p-n переходы, с учетом управляющего тока Iу через вторую базу

(7.7)

Сумма всех токов, протекающих через переход П3, будет равна:

На рисунке 7.11 приведена схема тринистора, используемая для расчета вольт-амперных характеристик в закрытом состоянии.

Рис. 7.11. Схема включения тринистора для расчета ВАХ

Сохраняя обозначение тока тиристора, как и ранее, через знак I = Iэ, запишем:

(7.9)

При наличии лавинного умножения М в коллекторе П3 ток через коллекторный переход будет равен:

(7.10)

Отсюда ВАХ тиристора на закрытом участке равна:

(7.11)

Уравнение (7.11) описывает ВАХ тиристора в закрытом состоянии, поскольку коэффициенты М, α1 и α2 зависят от напряжения VG.

Аналогично динистору, в открытом состоянии тиристор находится до тех пор, пока за счет проходящего тока поддерживаются избыточные заряды в базах, необходимые для понижения высоты потенциального барьера коллекторного перехода до величины, соответствующей прямому его включению.

Если же ток уменьшить до критического значения Iу, то в результате рекомбинации и рассасывания избыточные заряды в базах уменьшатся, р-n переход коллектора окажется включенным в обратном направлении, произойдет перераспределение падений напряжений на р-n переходах, уменьшатся инжекции из эмиттеров и тиристор перейдет в закрытое состояние.


Диоды Ганна - Начальная страница

Твердотельная электроника
Диоды Ганна

Глава 8. Диоды Ганна

doc-версия [image] pdf-версия

    8.1. Общие сведения
    8.2. Требования к зонной структуре полупроводников
    8.3. Статическая ВАХ арсенида галлия
    8.4. Зарядовые неустойчивости в приборах с отрицательным дифференциальным сопротивлением
    8.5. Генерация СВЧ-колебаний в диодах Ганна

Историческая справка

В 1963 г. Дж. Ганн установил, что если в монокристаллическом образце из арсенида галлия или фосфида индия n-типа создать постоянное электрическое поле с напряженностью выше некоторого порогового значения, то в цепи возникают спонтанные колебания силы тока СВЧ-диапазона. Позднее Ганн установил, что при напряженности поля выше пороговой у катода формируется домен сильного электрического поля, который движется к аноду со скоростью примерно равной 105 м/с и исчезает у анода. Когда домен формируется, сила тока в цепи уменьшается, при исчезновении домена сила тока возрастает. Таким образом, в цепи возникают периодические колебания силы тока.

В этом же году Б.К. Ридли высказал идею о том, что доменная неустойчивость должна появляться в полупроводниковом образце, если на его вольт-амперной характеристике имеется участок с отрицательной дифференциальной проводимостью N-типа. Такой вид вольт-амперная характеристика будет иметь, если при увеличении напряженности поля скорость носителей либо их концентрация уменьшаются. Б.К. Ридли, Т.Б. Уоткинс и С. Хилсум показали, что в GaAs и InP n-типа скорость электронов должна уменьшаться с ростом напряженности электрического поля, когда она превысит некоторое пороговое значение, достаточное для того, чтобы обусловить междолинный переход электронов из нижней долины, где их подвижность велика, в более высоколежащие долины зоны проводимости, в которых подвижность электронов резко снижается. В 1964 г. Н. Кремер указал, что все основные закономерности эффекта Ганна могут быть объяснены на основе механизма Ридли – Уоткинса – Хилсума.


Диоды Ганна - Общие сведения

Твердотельная электроника
Диоды Ганна

8.1. Общие сведения

Диод Ганна - полупроводниковый диод, состоящий из однородного полупроводника, генерирующий СВЧ-колебания при приложении постоянного электрического поля.

Физической основой, позволяющей реализовать такие свойства в диоде, является эффект Ганна, который состоит в генерации высокочастотных колебаний электрического тока в однородном полупроводнике с N-образной вольт-амперной характеристикой.

Эффект Ганна обнаружен американским физиком Дж. Ганном (J.Gunn) в 1963 г. в кристалле арсенида галлия (GaAs) с электронной проводимостью. Ганн обнаружил, что при приложении электрического поля E (Eпор ≥ 2-3 кВ/см) к однородным образцам из арсенида галлия n-типа в образце возникают спонтанные колебания тока. Позднее он установил, что при E > Eпор в образце, обычно у катода, возникает небольшой участок сильного поля - "домен", дрейфующий от катода к аноду со скоростью ~107 см/сек и исчезающий на аноде. Затем у катода формируется новый домен, и процесс периодически повторяется. Моменту возникновения домена соответствует падение тока, текущего через образец. Моменту исчезновения домена у анода - восстановление прежней величины тока. Период колебаний тока приблизительно равен пролетному времени, т.е. времени, за которое домен дрейфует от катода к аноду.


Диоды Ганна - Требования к зонной структуре полупроводников

Твердотельная электроника
Диоды Ганна

8.2. Требования к зонной структуре полупроводников

Эффект Ганна наблюдается главным образом в двухдолинных полупроводниках, зона проводимости которых состоит из одной нижней долины и нескольких верхних долин [32, 33].

Для того, чтобы при переходе электронов между долинами, возникало отрицательное дифференциальное сопротивление, должны выполняться следующие требования:

  • средняя тепловая энергия электронов должна быть значительно меньше энергетического зазора между побочной и нижней долинами зоны проводимости, чтобы при отсутствии приложенного внешнего электрического поля большая часть электронов находилась в нижней долине зоны проводимости;
  • эффективные массы и подвижности электронов в нижней и верхних долинах должны быть различны. Электроны нижней долины должны иметь высокую подвижность μ1, малую эффективную массу m1* и низкую плотность состояний. В верхних побочных долинах электроны должны иметь низкую подвижность μ2, большую эффективную массу m2* и высокую плотность состояний;
  • энергетический зазор между долинами должен быть меньше, чем ширина запрещенной зоны полупроводника, чтобы лавинный пробой не наступал до перехода электронов в верхние долины.

    Из изученных и применяемых полупроводниковых материалов перечисленным требованиям наиболее соответствует арсенид галлия n-типа.

    Рассмотрим междолинный переход электронов в арсениде галлия. Если напряжённость поля в образце мала, то все электроны находятся в нижней долине зоны проводимости (в центре зоны Бриллюэна). Поскольку средняя тепловая энергия электронов значительно меньше энергетического зазора между дном верхней и нижней долин, они не переходят в верхнюю долину (рис. 8.1).

    Рис. 8.1. Схематическая диаграмма, показывающая энергию электрона в зависимости от волнового числа в области минимумов зоны проводимости арсенида галлия n-типа

    Электроны нижней долины имеют малую эффективную массу m1* и высокую подвижность μ1. Плотность тока, протекающего через образец, определяется концентрацией электронов в нижней долине n1 (n1 = n0, где n0 - равновесная концентрация электронов в полупроводнике):

    (8.1)

    С ростом электрического поля возрастает скорость дрейфа электронов. На длине свободного пробега l электроны приобретают энергию eEl, отдавая при столкновениях с фононами кристаллической решётки меньшую энергию. Когда напряжённость поля достигает порогового значения EП, появляются электроны, способные переходить в верхнюю долину зоны проводимости.

    Дальнейшее увеличение поля приводит к росту концентрации электронов в верхней долине. Переход из нижней долины в верхнюю сопровождается значительным ростом эффективной массы и уменьшением подвижности, что ведёт к уменьшению скорости дрейфа. При этом на вольт-амперной характеристике образца появляется участок с отрицательным дифференциальным сопротивлением (ОДС) (рис. 8.2).

    Рис. 8.2. N-образная вольт-амперная характеристика: E - электрическое поле, создаваемое приложенной разностью потенциалов; J - плотность тока

    Для возникновения отрицательного дифференциального сопротивления необходим одновременный переход большинства электронов из центральной долины в боковую при пороговой напряженности электрического поля (рис. 8.3). Но получить статическую ВАХ, соответствующую сплошной кривой, не удается, так как в кристалле или около невыпрямляющих контактов всегда есть неоднородности, в результате чего возникают локальные напряженности электрического поля, превышающие среднюю напряженность. Превращение в этих местах "легких" электронов в "тяжелые" еще больше увеличивает неоднородность электрического поля. Поэтому практически не получается одновременного перехода большинства электронов в кристалле из центральной долины в боковую и статическая ВАХ остается без участка с ОДС.

    Рис. 8.3. Распределение электронов при различных значениях напряженности поля

            •


Диоды Ганна - Статическая ВАХ арсенида галлия

Твердотельная электроника
Диоды Ганна

8.3. Статическая ВАХ арсенида галлия

Получим зависимость скорости дрейфа электронов от поля vД(E) для случая отрицательного дифференциального сопротивления.

Продифференцировав уравнение J = e(n1μ1 + n2μ2)E = en0vД(E) по напряжённости электрического поля, получим:

.
Тогда условие существования отрицательной дифференциальной проводимости можно записать в виде:
.
Предположим, что распределение электронов между долинами выражается следующим образом:
,
где k – константа; E0 – напряжённость поля, при которой n1 = n2.

Обозначим также отношение подвижностей в нижнем и верхнем минимумах как константу:

.
Предположим, что подвижности μ1 и μ2 не зависят от поля и что локальное распределение электронов между минимумами мгновенно следует за изменениями поля как во времени, так и в пространстве. В арсениде галлия, в котором междолинные переходы электронов определяются процессами рассеяния на оптических фононах, эффективное время рассеяния имеет величину 10-12 сек. Следовательно, для рабочих частот примерно 10 ГГц или ниже междолинные переходы можно считать мгновенными. [34, 20]

Для концентрации n1 и n2 можно записать:

;
,
где n0 = n1 + n2.

Средняя скорость при данной напряжённости поля равна:

.

На рисунке 8.4 приведена зависимость дрейфовой скорости в зависимости от напряженности электрического поля, рассчитанная по соотношению (8.7) для арсенида галлия.

Рис. 8.4. Зависимость скорости дрейфа от напряженности поля для GaAs

Пороговая напряжённость поля EП, при которой начинается участок ОДС, по экспериментальным данным равна ~3,2 кВ/см. Значение подвижности при низких полях равно ~8000 см2/В·с, начальное значение дифференциальной отрицательной подвижности ~2400 см2/В·с. Напряжённость поля, при которой кончается участок ОДС, приблизительно равна 20 кВ/см.

Электронные температуры (Te) в обеих долинах будем считать одинаковыми. Тогда, пользуясь статистикой Максвелла-Больцмана, запишем:

m1*, m2* – эффективные массы в долинах,
n1, n2 – концентрации электронов в долинах,
M2 – число верхних долин,
M1 – число нижних долин.
{GaAs: M1=1, M2=4, m1*=0,067m0, m2*=0,067m0, [image]}.

Теперь имеем:

(μ1 >> μ2)
.

Получим выражение для электронной температуры. Воспользуемся условием баланса энергии, приобретаемой электронами в электрическом поле в единицу времени и теряемой в это же время за счёт столкновений с фононами: [32]

,
τe – время релаксации энергии (~10-12 с).
.
Рис. 8.5. Зависимость дрейфовой скорости электронов в GaAs от E при T, K [32, 35]: 1 - 200, 2 - 300, 3 - 350. Кривая 4 - заселенность верхней долины при 300 К
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Диоды Ганна - Зарядовые неустойчивости в приборах с отрицательным дифференциальным сопротивлением

Твердотельная электроника
Диоды Ганна

8.4. Зарядовые неустойчивости в приборах с отрицательным дифференциальным сопротивлением

Рассмотрим однородно легированный электронный полупроводник с омическими контактами, к которому приложена разность потенциалов. Создаваемое в нем электрическое поле будет E = EП. Пусть вследствие тепловой флуктуации группа электронов сместилась в сторону катода относительно неподвижных ионизованных доноров.

Возникшая избыточная концентрация электронов должна изменяться во времени в соответствии с соотношением:

,
представляющим собой закон релаксации основных носителей заряда в полупроводнике.

Если бы в возникшем дипольном домене напряжённость электрического поля была меньше EП, то время релаксации Максвелла было бы равно:

.

Рис. 8.6. Распределение объемного заряда и напряженности поля в образце при формировании домена сильного поля

На самом деле в области возникшего объемного заряда напряженность поля увеличится и станет больше EП. Следовательно, в выражении для τM положительную удельную проводимость нужно заменить на удельную отрицательную дифференциальную проводимость σ- = en0μ-, где μ- – отрицательная дифференциальная подвижность, соответствующая участку вольт-амперной характеристики с отрицательной дифференциальной проводимостью. Таким образом,

.
Из формул для Δn(t) и τM следует, что в образце с отрицательной дифференциальной проводимостью первоначальная тепловая флуктуация концентрации электронов должна не убывать с ростом t, а увеличиваться, т.к. μ- < 0.

Этот факт объясняется следующими обстоятельствами. В области дипольного объемного заряда напряженность электрического поля возрастет и станет больше порогового значения, а в остальной части образца E слегка уменьшится и станет меньше EП, т.к. напряжение, подаваемое на образец, поддерживается постоянным. В результате этого дрейфовая скорость электронов и плотность тока в области существования объемного заряда уменьшатся, а в остальной части образца изменятся незначительно. Это приведет к дальнейшему увеличению концентрации электронов в левой части объемного заряда (за счет их подтока от катода) и концентрации нескомпенсированных доноров в правой части за счет ухода быстрых электронов от правой границы к аноду. Этот процесс прекратится, и дипольный слой достигнет стабильной конфигурации, когда плотность тока внутри и вне его станет одинаковой и будет соответствовать точкам вольт-амперной характеристики, лежащим вне участка отрицательной дифференциальной проводимости (например, точки EВ и EД) (рис. 8.7).

Рис. 8.7. ВАХ диода Ганна [5, 32]

Спад силы тока в цепи при формировании домена сильного поля обусловлен резким уменьшением подвижности электронов в нем и, следовательно, увеличением сопротивления образца. Наиболее стабильное состояние домена соответствует минимальной мощности, потребляемой образцом от источника питания, т.е. когда плотность тока в образце имеет наименьшее возможное значение – Jmin. Тогда максимальная напряженность поля внутри домена сильного поля будет равняться EД, а вне его – EВ. Ширину или толщину домена (dД.М.) можно оценить, исходя из того, что падение напряжения на образце до и после образования домена одно и то же, т.е.

,
где исходная напряженность поля EИ=EП, W – длина образца.
.

Распределение напряженности электрического поля в домене зависит от концентрации электронов в данном образце. При больших n0 максимум E располагается в центре домена и зависимость E от x имеет симметричный вид. Если n0 мало, то кривая E=f(x) принимает форму, близкую к прямоугольному треугольнику.

В процессе формирования и после его окончания дипольный домен дрейфует от катода к аноду. Если предположить, что домен возникает у катода за счет неоднородности в распределении примеси, то за время пролета

,
где [image] – средняя скорость дрейфа домена, домен достигнет анода и исчезнет. После этого в образце восстановится однородное распределение поля и первоначальное (до формирования домена) значение тока. Затем за счет тепловой флуктуации у катода начнет формироваться следующий домен и т.д. Периодически повторяющиеся процессы формирования домена у катода и рассасывания его у анода приведут к соответствующему изменению сопротивления образца и силы тока.

Для того, чтобы первоначальная тепловая флуктуация концентрации электронов заметно возросла, необходим интервал времени, превосходящий τM. Следовательно, периодическое изменение силы тока через образец будет возникать лишь в том случае, когда tпр > τM или

.
Это неравенство называют критерием Кремера.

Для арсенида галлия и фосфида индия [image] см-2.

Режим работы диода Ганна на эффекте междолинного перехода электронов, при котором выполняется неравенство

n0W>1012 см-2,
называется пролетным режимом. Для его реализации необходимо включить диод в параллельную резонансную цепь, например, в СВЧ-генератор с высокой добротностью, настроенный на пролетную частоту ( [image]). В пролетном режиме на кривой зависимости тока от времени будут наблюдаться резкие всплески, если длина образца значительно превышает ширину домена. Для получения формы колебаний тока, близкой к синусоидальной, необходимо уменьшать длину образца или увеличивать ширину домена (рис. 8.8). Ширину домена можно увеличить, уменьшая концентрацию электронов (n0) в образце.
Рис. 8.8. Зависимость тока от времени при работе диода Ганна в пролетном режиме

При работе диода в резонаторе к нему кроме постоянного внешнего смещения оказывается приложенным также СВЧ-поле, возникающее в резонаторе за счет колебаний тока, протекающего через диод. Предположим, что СВЧ-поле меняется во времени по гармоническому закону, а резонатор настроен на частоту выше пролетной ( [image]). Тогда при достаточно большой амплитуде СВЧ-поля дипольный домен в образце может рассосаться, не доходя до анода. Для этого необходимо, чтобы в полупериод, когда векторы напряженности постоянного и СВЧ-поля противоположны, суммарная напряженность поля была бы меньше EП, а длительность полупериода была бы больше τM, соответствующего положительной подвижности. С точностью до численного коэффициента последнее условие можно записать так: , или [image].

Для GaAs и InP [image] с/см3. Полученное неравенство является условием реализации режима работы диода с подавлением домена. В этом режиме в каждый "положительный" полупериод СВЧ-поля в диоде E>EП и у катода зарождается домен, а в каждый "отрицательный" полупериод он рассасывается на пути к аноду. Таким образом, генерация переменного тока в этом случае происходит на частоте, определяемой параметрами резонансной цепи.

Если обеспечить одновременное выполнение двух неравенств

,
то диод Ганна будет работать в режиме ограниченного накопления объемного заряда (ОНОЗ). Для GaAs и InP [image] с/см3. Поскольку в полученном неравенстве период СВЧ-сигнала меньше τM, соответствующего отрицательной дифференциальной подвижности, то в полупериод, когда E > EП, домен сильного поля не успевает полностью сформироваться, а в следующий полупериод E < EП) он полностью рассасывается. При этом будет наблюдаться возрастание сопротивления образца в один полупериод СВЧ-сигнала и спад его в другой, что вызывает эффективную генерацию мощности на частоте, определяемой параметрами внешней цепи.
Рис. 8.9. Пояснение принципа действия генератора с ограничением накопления объемного заряда
Copyright © 2003-2004 Гуртов В.А., Артамонов О.Н.


Диоды Ганна - Генерация СВЧ-колебаний в диодах Ганна

Твердотельная электроника
Диоды Ганна

8.5. Генерация СВЧ-колебаний в диодах Ганна

Как любой генератор СВЧ-диапазона, генератор Ганна характеризуется генерируемой мощностью, длиной волны или частотой генерируемых колебаний, коэффициентом полезного действия, уровнем шумов и другими параметрами.

Выходная непрерывная мощность генераторов Ганна в пролётном режиме обычно составляет десятки – сотни милливатт, а при импульсной работе достигает сотен ватт.

Рабочая частота в пролётном режиме обратно пропорциональна длине или толщине высокоомной части кристалла (f = v/l). Связь между генерируемой мощностью и частотой можно представить в виде

.
Мощность генерируемых СВЧ-колебаний зависит от полного сопротивления z или от площади рабочей части высокоомного слоя полупроводника. Приведённое соотношение указывает на то, что ожидаемое изменение мощности с частотой пропорционально 1/f2.

Верхний предел рабочей частоты диодов Ганна составляет примерно 150 ГГц. Генераторы Ганна из арсенида галлия могут генерировать СВЧ-колебания от 1 до 50 ГГц. Несколько бОльшие частоты получены на генераторах Ганна из фосфида индия в связи с бОльшими значениями максимальных скоростей электронов, но качество приборов из этого материала значительно ниже из-за недостаточной отработки технологии изготовления материала. Преимущество фосфида индия перед арсенидом галлия - большее значение пороговой напряжённости электрического поля (10,5 и 3,2 кВ/см соответственно). Это должно позволить создать генератор Ганна с бОльшей выходной мощностью. Для создания бОльших частот генерируемых колебаний представляют интерес тройные соединения GaInSb, т.к. в них велики дрейфовые скорости электронов.

Рис. 8.10. Примеры характеристик диодов Ганна [33, 35]

Эффект Ганна наблюдается помимо GaAs и InP также в электронных полупроводниках CdTe, ZnS, InSb, InAs и др., а также в Ge с дырочной проводимостью.

Коэффициент полезного действия генераторов Ганна может быть различным (от 1 до 30%), так как существенно отличаются технологии изготовления приборов и качество исходного полупроводникового материала.

В связи с возможным наличием в кристалле генератора Ганна нескольких неоднородностей зарождение домена может происходить в различные моменты времени на разном расстоянии от анода. Поэтому частота колебаний будет изменяться, т.е. могут возникать частотные шумы. Кроме частотных шумов в генераторах Ганна существуют амплитудные шумы, основной причиной которых являются флуктуации в скоростях движения электронов. Обычно амплитудные шумы в генераторах Ганна малы, так как дрейфовая скорость в сильных электрических полях, существующих в этих приборах, насыщена и слабо изменяется при изменении электрического поля.

Важным для практического применения генераторов Ганна является вопрос о возможности их частотной перестройки в достаточно широком диапазоне. Из принципа действия генератора Ганна ясно, что частота его должна слабо зависеть от приложенного напряжения. С увеличением приложенного напряжения несколько возрастает толщина домена, а скорость его движения изменяется незначительно. В результате при изменении напряжения от порогового до пробивного частота колебаний увеличивается всего на десятые доли процента.

Срок службы генераторов Ганна относительно мал, что связано с одновременным воздействием на кристалл полупроводника таких факторов, как сильное электрическое поле и перегрев кристалла из-за выделяющейся в нём мощности.


Классификация и обозначения полупроводниковых приборов - Начальная страница

Твердотельная электроника
Классификация и обозначения полупроводниковых приборов

Глава 9. Классификация и обозначения полупроводниковых приборов

doc-версия [image] pdf-версия

    9.1. Условные обозначения и классификация отечественных полупроводниковых приборов
    9.2. Условные обозначения и классификация зарубежных полупроводниковых приборов
    9.3. Графические обозначения и стандарты
    9.4. Условные обозначения электрических параметров и сравнительные справочные данные полупроводниковых приборов

При использовании полупроводниковых приборов в электронных устройствах для унификации их обозначения и стандартизации параметров используются системы условных обозначений. Эта система классифицирует полупроводниковые приборы по их назначению, основным физическим и электрическим параметрам, конструктивно технологическим свойствам, виду полупроводниковых материалов. Система условных обозначений отечественных полупроводниковых приборов базируется на государственных и отраслевых стандартах. Первый ГОСТ на систему обозначений полупроводниковых приборов ГОСТ 10862-64 был введен в 1964 году. Затем по мере возникновения новых классификационных групп приборов был изменен на ГОСТ 10862-72, а затем на отраслевой стандарт ОСТ 11.336.038-77 и ОСТ 11.336.919-81 соответственно в 1972, 1977, 1981 годах. При этой модификации основные элементы буквенно-цифрового кода системы условных обозначений сохранились. Эта система обозначений логически построена и позволяет наращивать себя по мере дальнейшего развития элементной базы [23 - 25, 29, 36 - 38].

Основные термины, определения и буквенные обозначения основных и справочных параметров полупроводниковых приборов приведены в следующих гостах:

25529-82 - Диоды полупроводниковые. Термины, определения и буквенные обозначения параметров;
19095-73 - Транзисторы полевые. Термины, определения и буквенные обозначения параметров;
20003-74 - Транзисторы биполярные. Термины, определения и буквенные обозначения параметров;
20332-84 - Тиристоры. Термины, определения и буквенные обозначения параметров.


Классификация и обозначения полупроводниковых приборов - Условные обозначения и классификация отечественных полупроводниковых приборов

Твердотельная электроника
Классификация и обозначения полупроводниковых приборов

9.1. Условные обозначения и классификация отечественных полупроводниковых приборов

Рассмотрим на примере ОСТ 11.336.919-81 "Приборы полупроводниковые. Система условных обозначений" систему обозначений полупроводниковых приборов, которая состоит из 5 элементов. В основу системы обозначения положен буквенно-цифровой код.

Первый элемент. Первый элемент (буква или цифра) обозначает исходный полупроводниковый материал, на базе которого создан полупроводниковый прибор. Для приборов общегражданского применения используются 4 буквы Г, К, А и И, являющиеся начальными буквами в названии полупроводника или полупроводникового соединения. Для приборов специального применения (более высокие требования при испытаниях, например выше температура,) вместо этих букв используются цифры от 1 до 4. В таблице 6 приведены обозначения для первого элемента.

Таблица 6

Второй элемент. Второй элемент (буква) обозначает подкласс полупроводниковых приборов. Обычно буква выбирается из названия прибора, как первая буква названия (табл. 7)

Таблица 7

Третий элемент. Третий элемент (цифра) в обозначении полупроводниковых приборов, определяет основные функциональные возможности прибора. У различных подклассов приборов наиболее характерные эксплутационные параметры (функциональные возможности) различные. Для транзисторов - это рабочая частота и рассеиваемая мощность, для выпрямительных диодов - максимальное значение прямого тока, для стабилитронов - напряжение стабилизации и рассеиваемая мощность, для тиристоров - значение тока в открытом состоянии. В таблице 8 приведены значения цифр в третьем элементе условных обозначений для различного класса полупроводниковых приборов.

Таблица 8

Четвертый элемент. Четвертый элемент (2 либо 3 цифры) означает порядковый номер технологической разработки и изменяется от 01 до 999.

Пятый элемент. Пятый элемент (буква) в буквенно-цифровом коде системы условных обозначений указывает разбраковку по отдельным параметрам приборов, изготовленных в единой технологии. Для обозначения используются заглавные буквы русского алфавита от А до Я, кроме З, О, Ч, Ы, Ш, Щ, Я, схожих по написанию с цифрами.


Классификация и обозначения полупроводниковых приборов - Условные обозначения и классификация зарубежных полупроводниковых приборов

Твердотельная электроника
Классификация и обозначения полупроводниковых приборов

9.2. Условные обозначения и классификация зарубежных полупроводниковых приборов

За рубежом существуют различные системы обозначений полупроводниковых приборов [36, 38]. Наиболее распространенной является система обозначений JEDEC, принятая объединенным техническим советом по электронным приборам США. По этой системе приборы обозначаются индексом (кодом, маркировкой), в котором первая цифра соответствует числу p-n переходов: 1 - диод, 2 - транзистор, 3 - тетрод (тиристор). За цифрой следует буква N и серийный номер, который регистрируется ассоциацией предприятий электронной промышленности (EIA). За номером могут стоять одна или несколько букв, указывающих на разбивку приборов одного типа на типономиналы по различным параметрам или характеристикам. Однако цифры серийного номера не определяют тип исходного материала, частотный диапазон, мощность рассеяния или область применения.

В Европе используется система, по которой обозначения полупроводниковым приборам присваиваются организацией Association International Pro Electron. По этой системе приборы для бытовой аппаратуры широкого применения обозначаются двумя буквами и тремя цифрами. Так, у приборов широкого применения после двух букв стоит трехзначный порядковый номер от 100 до 999. У приборов, применяемых в промышленной и специальной аппаратуре, третий знак - буква (буквы используются в обратном алфавитном порядке: Z, Y, X и т.д.), за которой следует порядковый номер от 10 до 99.

В системе Pro Electron приняты следующие условные обозначения:

Первый элемент. Первый элемент (буква) обозначает исходный полупроводниковый материал, на базе которого создан полупроводниковый прибор. Используются 4 латинские буквы A, B, C и D, в соответствии с видом полупроводника или полупроводникового соединения. В таблице 9 приведены обозначения для первого элемента:

Таблица 9. Первый элемент в системе Pro Electron

Второй элемент. Второй элемент (буква) обозначает подкласс полупроводниковых приборов. В таблице 10 приведены буквы, используемые для обозначения подклассов.

Таблица 10. Второй элемент в системе Pro Electron

Третий элемент. Третий элемент (цифра или буква) обозначает в буквенно-цифровом коде полупроводниковые приборы, предназначенные для аппаратуры общегражданского применения (цифра) или для аппаратуры специального применения (буква). В качестве буквы в последнем случае используются заглавные латинские буквы, расходуемые в обратном порядке Z, Y, X и т.п.

Четвертый элемент. Четвертый элемент (2 цифры) означает порядковый номер технологической разработки и изменяется от 01 до 99.

Например, ВТХ10-200 - это кремниевый управляемый выпрямитель (тиристор) специального назначения с регистрационным номером 10 и напряжением 200 В.

Система стандартных обозначений, разработанная в Японии (стандарт JIS-C-7012, принятый ассоциацией EIAJ-Electronic Industries Association of Japan) позволяет определить класс полупроводникового прибора (диод или транзистор), его назначение, тип проводимости полупроводника. Вид полупроводникового материала в японской системе не отражается.

Условное обозначение полупроводниковых приборов по стандарту JIS-C-7012 состоит из пяти элементов.

Первый элемент. Первый элемент (цифра) обозначает тип полупроводникового прибора. Используются 3 цифры (0, 1, 2 и 3) в соответствии с типом прибора. В таблице 11 приведены обозначения для первого элемента.

Второй элемент. Второй элемент обозначается буквой S и указывает на то, что данный прибор является полупроводниковым. Буква S используется как начальная буква от слова Semiconductor.

Таблица 11. Первый элемент в системе JIS-C-7012

Третий элемент. Третий элемент (буква) обозначает подкласс полупроводниковых приборов. В таблице 12 приведены буквы, используемые для обозначения подклассов.

Таблица 12. Третий элемент в системе JIS-C-7012

Четвертый элемент. Четвертый элемент обозначает регистрационный номер технологической разработки и начинается с числа 11.

Пятый элемент. Пятый элемент отражает модификацию разработки (А и В - первая и вторая модификация).

Система обозначений JEDEC (Joint Electron Device Engineering Council), принята объединенным техническим советом по электронным приборам США. По этой системе приборы обозначаются индексом (кодом, маркировкой), в котором:

Первый элемент. Первый элемент (цифра) обозначает число p-n переходов. Используются 4 цифры (1, 2, 3 и 4) в соответствии с типом прибора:
1 - диод, 2 - транзистор, 3 - тиристор, 4 - оптопара.

Второй элемент. Второй элемент состоит из буквы N и серийного номера, который регистрируется ассоциацией предприятий электронной промышленности (EIA). Цифры серийного номера не определяют тип исходного материала, частотный диапазон, мощность рассеяния и область применения.

Третий элемент. Третий элемент - одна или несколько букв, указывают на разбивку приборов одного типа на типономиналы по различным характеристикам.

Фирма-изготовитель, приборы которой по своим параметрам подобны приборам, зарегистрированным EIA, может представлять свои приборы с обозначением, принятым по системе JEDEC.

Пример: 2N2221A, 2N904.


Классификация и обозначения полупроводниковых приборов - Графические обозначения и стандарты

Твердотельная электроника
Классификация и обозначения полупроводниковых приборов

9.3. Графические обозначения и стандарты

В технической документации и специальной литературе применяются условные графические обозначения полупроводниковых приборов в соответствии с ГОСТ 2.730-73 "Обозначения условные, графические в схемах. Приборы полупроводниковые". В таблице 13 приведены графические обозначения основных полупроводниковых приборов.

Таблица 13. Графические обозначения полупроводниковых приборов


Классификация и обозначения полупроводниковых приборов - Условные обозначения электрических параметров и сравнительные справочные данные полупроводниковых приборов

Твердотельная электроника
Классификация и обозначения полупроводниковых приборов

9.4. Условные обозначения электрических параметров и сравнительные справочные данные полупроводниковых приборов

Для полупроводниковых приборов определены и стандартизованы значения основных электрических параметров и предельные эксплутационные характеристики, которые приводятся в справочниках. К таким параметрам относятся: напряжение (например, Uпр - постоянное прямое напряжение диода), ток (например, Iст, max - максимально допустимый ток стабилизации стабилитрона, мощность (например, Pвых - выходная мощность биполярного транзистора), сопротивление (например, rдиф - дифференциальное сопротивление диода), емкость (например, Cк - емкость коллекторного перехода), время и частота (например, tвос, обр - время обратного восстановления тиристора, диода), температура (например, Tmax - максимальная температура окружающей среды). Число значений основных электрических параметров исчисляется сотнями, причем для каждого подкласса полупроводниковых приборов эти параметры будут различными.

В справочных изданиях приводятся значения основных электрических параметров и предельные эксплутационные характеристики полупроводниковых приборов. В таблицах 14 - 15 в качестве примера приведены данные для типичных представителей различных типов отечественных приборов и их зарубежных аналогов в соответствии со стандартами (ОСТ 11.336.919-81 - Россия, JEDEC - США, Pro Electron - Европа, JIS-C-7012 - Япония).

Таблица 14. Биполярные транзисторы

Таблица 15. Диоды


Литература

Твердотельная электроника
Литература

Список рекомендованной литературы

doc-версия [image] pdf-версия

1. Физика твердого тела: Энциклопедический словарь /Гл. ред. В.Г. Барьяхтар, зам. глав. ред. В. Л. Винецкий. Т. 1, 2. Киев: Наукова думка, 1998.

2. Sah C. T. Fundamentals of solid-state electronics /C. T. Sah. World Scientific, 1991. 1011 p.

3. Киреев А.С. Физика полупроводников /А.С. Киреев. М.: Высшая школа, 1969. 590 с.

4. Бонч-Бруевич В.Л. Физика полупроводников /В.Л. Бонч-Бруевич, С. Г. Калашников. М.: Наука, 1977. 672 с.

5. Зи С. Физика полупроводниковых приборов /С. Зи. М.: Мир, 1984. Т.1, 456 с; Т.2, 456 с.

6. Шалимова К.В. Физика полупроводников /К.В. Шалимова. М.: Энергия, 1976. 416 с.

7. Орешкин П.Г. Физика полупроводников и диэлектриков /П.Г. Орешкин. М.: Высшая школа, 1972. 448 с.

8. Гуртов В.А. Сборник задач по физике поверхности полупроводников /В.А. Гуртов. Петрозаводск, 1985. 92 с.

9. Ю. П. Основы физики полупроводников /П. Ю, М. Кардона. Пер. с англ. И.И. Решиной. Под ред. Б.П. Захарчени. 3-е изд. М.: Физматлит, 2002. 560 с.

10. Ankrum Paul D. Semiconductor electronics /D. Ankrum Paul. N.J.: Prentice Hall, Inc., Englewood Cliffs, 1971. 548 p.

11. Sah C.-T. Fundamentals of solid-state electronics - solution manual /C. T. Sah., World Scientific, 1996. 201 p.

12. Гуртов В.А. Сборник задач по микроэлектронике /В.А. Гуртов, О.Н. Ивашенков. Петрозаводск. 1999. 40 с.

13. Holfstein, Physics and Technology of MOS structures /Holfstein, N.Y.

14. Гуртов В.А. Основы физики структур металл - диэлектрик - полупроводник /В.А. Гуртов. Петрозаводск. 1983. 92 с.

15. Федосов Я.Л. Основы физики полупроводниковых приборов /Я.Л. Федосов. 2-е изд. М.: Советское радио, 1969. 592 с.

16. Parker G. Introductory semiconductor device physics /G. Parker. Prentice Hall, 1994. 285 p.

17. Leaver K. Microelectronic devices /K. Leaver. Imperial Collebye Press, UK 1997, 236 p.

18. Mathieu H. Physique des semiconducteurs et des composants electroniques /H. Mathieu. Paris. 1995. 407 p.

19. Mitchell F. Introduction to electronics design /F. Mitchell, Prentice Hall, 2-nd edit, 1998. 885 p.

20. Brennan K.F. Physics of semiconductors with application to optoelectronic devices /K.F. Brennan. Cambridge University press, 1999. 762 p.

21. Гуртов В.А. Неравновесные процессы в структурах металл - диэлектрик - полупроводник /В.А. Гуртов. Петрозаводск. 1986. 104 с.

22. Гуртов В.А. Электронные процессы в структурах металл - диэлектрик - полупроводник /В.А. Гуртов. Петрозаводск. 1984. 116 с.

23. Полупроводниковые приборы: Справочник. Диоды, тиристоры, оптоэлектронные приборы /Под общ. ред. Н.А. Горюнова. М.: Энергоиздат, 1987. 743 с.

24. Полупроводниковые приборы: Справочник. Транзисторы /Под общ. ред. Н.А. Горюнова. М.: Энергоиздат, 1985. 1802 с.

25. Полупроводниковые приборы: Справочник. Диоды. Оптоэлектронные приборы. М.: КУбК-а, 1996. 592 с.

26. Dimitrijev S. Understanding semiconductor devices /S. Dimitrijev. New York: Oxford University, 1998. 574 p.

27. Streetman B.G. Solid state electronic devices /B.G. Streetman, S. Banerjee, New Jersey: Prentice Hall, 2000. 558 p.

28. Степаненко И.П. Основы теории транзисторов и транзисторных схем /И.П. Степаненко. 4 е изд. М.: Энергия, 1977, 671 с.

29. Полупроводниковые приборы: Справочник. Транзисторы. А.В. Нефедов, В.И. Гордеева. М.: КубК-а, 1996. 420 с.

30. Гуртов В.А. Полевые транзисторы со структурой металл - диэлектрик - полупроводник /В.А. Гуртов. Петрозаводск, 1984. 92 с.

31. Драгунов В.П. Основы наноэлектроники: учеб. пособие /В.П. Драгунов, И.П. Неизвестный, В.А. Гридчин. Новосибирск: Изд-во НГТУ, 2000. 332 с.

32. Гаман В.И. Физика полупроводниковых приборов: Учебное пособие. /В.И. Гаман. Томск: Изд-во НТЛ, 2000. 426 с.

33. Арсенид галлия. Получение, свойства и применение /Под ред. Ф.П. Кесаманлы и Д.Н. Наследова, М.: Наука, 1973.

34. Mayer J.W. Electronic materials science: for integrated circuits in Si and GaAs /J.W. Mayer, S.S. Lau, N.Y.: Machmillan Publichen Company, 1990. 476 p.

35. Пасынков В.В. Полупроводниковые приборы: Учебник для вузов /В.В. Пасынков, Л.К. Чиркин. 6-е изд., стер. СПб.: Лань, 2002. 480 с.

36. Полупроводниковые приборы: Справочник. Зарубежные интегральные микросхемы Нефедов А.В., Савченко А.М., Феннков Д.А. М.: КубК-а, 1996. 288 с.

37. Интегральные микросхемы: Справочник /Под ред. Б.В. Тарабрина. М.: Энергоатомиздат, 1985. 528 с.

38. Отечественные полупроводниковые приборы и их зарубежные аналоги. М.: КубК-а, 1996. 401 с.


Обозначения приборных параметров
Обозначения приборных параметров

Обозначения приборных параметров

doc-версия [image] pdf-версия

Ниже приводятся обозначения основных параметров полупроводниковых приборов в соответствии с действующими стандартами, а также наиболее часто используемые в международной документации и других изданиях.

Для обозначения амплитудных значений добавляют индекс m. Например: Iem - амплитудный ток эмиттера.

Для обозначения максимально (минимально) допустимых значений добавляют индексы max, min.

Диод выпрямительный

C - емкость диода

CБ - барьерная емкость

CD - диффузионная емкость

Cп Cd - емкость перехода диода

Cд Ctot - общая емкость диода

Iэкр Iут ID - ток утечки

Iпр IF - постоянный прямой ток

Iобр IR - постоянный обратный ток

If - прямой ток

Ifsm - прямой ток перегрузки

Ir - постоянный обратный ток

К - коэффициент выпрямления

Pмакс Pmax - максимально допустимая мощность

rдиф Rd r - дифференциальное сопротивление

rD - дифференциальное характеристическое сопротивление диода

RD - дифференциальное сопротивление диода по постоянному току

Uпр UF - постоянное прямое напряжение

Uобр UR - постоянное обратное напряжение

Ur - обратное напряжение

Uf - постоянное прямое напряжение

Uоткр Uост UT - остаточное напряжение

Диод импульсный

If - прямой ток

Ifm - импульсный прямой ток

Pи.макс Pимп.макс PM макс - максимально допустимая импульсная мощность

Trr - время обратного восстановления

Ur - обратное напряжение

Uf - прямое напряжение

Варикап

Ctot - общая емкость

Кс - коэффициент перекрытия по емкости

Q - добротность варикапа

Ur - обратное напряжение

Тиристор

Uвкл - напряжение включения

Uперекл - напряжение переключения

α - суммарный коэффициент передачи тока первого и второго транзисторов

Тринистор

Iупр - управляющий ток базы

Стабилитрон

Iст IZ - ток стабилизации

Р - рассеиваемая мощность

Rдиф - дифференциальное сопротивление

rст rZ - дифференциальное сопротивление стабилитрона

Uстаб Uст Uz UZ - напряжение стабилизации

Туннельный диод

Eпр - напряженность электрического поля пробоя

Диод Ганна

Eпор - пороговая напряженность электрического поля

P - генерируемая мощность

W - длина образца

Транзистор

P - мощность, рассеиваемая в приборе

Pвых Pout - выходная мощность

Uвх Uin, UBE - входное напряжение

Биполярный транзистор

Eк EC - напряжение источника питания коллекторной цепи

h11 - входное сопротивление при коротком замыкании на выходе

h22 - выходная проводимость при холостом ходе во входной цепи

h12 - коэффициент обратной связи при холостом ходе во входной цепи

h21 - коэффициент передачи тока при коротком замыкании на выходе

IК Iк IC - ток коллектора

IБ Iб IB - ток базы

IЭ Iэ IE - ток эмиттера

IКБ0 Iк0 ICB0 - обратный ток коллектора

IЭБ0 Iэ0 IEB0 - обратный ток эмиттера

- ширина обедненной области биполярного транзистора

Rб RB - сопротивление в цепи базы

rб - объемное сопротивление базы

rб rbb - сопротивление базы

rэ - сопротивление эмиттерного перехода

rк - сопротивление коллекторного перехода

Uкб UCB - напряжение между коллектором и базой

Uкэ UCE - напряжение между коллектором и эмиттером

Uэб UEB - напряжение между эмиттером и базой

W - ширина базы биполярного транзистора

y11, y22- входная и выходная проводимости

y12, y21 - проводимости обратной и прямой передач

z11, z22 - входное и выходное сопротивления

z12, z21 - сопротивления обратной и прямой передач

α - коэффициент передачи тока эмиттера

β - коэффициент усиления

μ эк - коэффициент обратной связи эмиттер-коллектор

γ - коэффициент инжекции, или эффективность эмиттера

χ - коэффициент переноса

η - коэффициент неоднородности базы

Полевой транзистор

Сox - удельная емкость подзатворного диэлектрика

Iс ID - ток стока

Iз IG - ток затвора

IDS - ток канала исток-сток

R0 - омическое сопротивление

Ri - внутреннее сопротивление

S - крутизна характеристики

Uзи UGS - напряжение затвор‑исток

Uси UDS - напряжение исток - сток

Uзс UDG - напряжение сток - затвор

UЗИ пор Uпор UGS (th) VT - пороговое напряжение

UЗИ отс Uотс UGS (off) - напряжение отсечки

Vox - падение напряжения на окисном слое

VТ - пороговое напряжение

VSS - напряжение, приложенное к подложке

m - коэффициент усиления

Тепловые параметры

Rthja - общее тепловое сопротивление диода или транзистора

Rthjc - тепловое сопротивление переход - корпус транзистора

Rthca - тепловое сопротивление корпус - окружающая среда

КНИ Kf - коэффициент нелинейных искажений


Основные обозначения
Основные обозначения

Основные обозначения

doc-версия [image] pdf-версия

А - постоянная Ричардсона

С - электрическая емкость

CB - барьерная емкость p-n перехода

CD - диффузионная емкость p-n перехода

CFB - емкость плоских зон

Cp - емкость свободных дырок

Csc - емкость области пространственного заряда

Dn (p) - коэффициент диффузии электронов (дырок)

dox - толщина подзатворного диэлектрика МДП-структуры

EC - энергия дна зоны проводимости

ED (A) - энергия донорных (акцепторных) уровней

Eg - ширина запрещенной зоны полупроводника

Ei - энергия середины запрещенной зоны

Es - величина электрического поля на поверхности

Et - энергия поверхностных состояний, отсчитанная от середины запрещенной зоны

EV - энергия потолка валентной зоны

F - энергия уровня Ферми

Fn (p) - квазиуровень Ферми для электронов (дырок)

Fs - величина энергии Ферми на поверхности полупроводника

fc (v) - неравновесная функция распределения для электронов в зоне проводимости (в валентной зоне)

Gn (p) - темп генерации свободных электронов (дырок) в полупроводнике

D G - темп генерации неравновесных электронов и дырок в полупроводнике

H - оператор Гамильтона

h - постоянная Планка

_ - постоянная Планка, деленная на 2π

I - сила тока

Iсм - величина тока смещения

J - плотность электрического тока

Jp(n) - дырочная (электронная) компонента тока

Js - плотность тока насыщения диода

Jген - генерационный ток

Jрек - рекомбинационный ток

jnE - дрейфовая компонента электронного тока

jnD - диффузионная компонента электронного тока

jpE - дрейфовая компонента дырочного тока

jpD - диффузионная компонента дырочного тока

jп/п (Me) - плотность тока термоэлектронной эмиссии с поверхности полупроводника (металла)

LD - длина экранирования Дебая

Lp - диффузионная длина

m0 - масса изолированного электрона

mn (p)* - эффективная масса электрона (дырки)

NC (V) - эффективная плотность состояний в зоне проводимости (в валентной зоне)

ND (A) - концентрация легирующей донорной (акцепторной) примеси

NM - плотность зарядов на металлической плоскости единичной площади

Nss - плотность моноэнергетических состояний

Nt - концентрация рекомбинационных центров; плотность поверхностных состояний

nn - неравновесная концентрация электронов как основных носителей в полупроводнике n-типа

nn0 - равновесная концентрация электронов как основных носителей в полупроводнике n-типа

np - неравновесная концентрация электронов как неосновных носителей в полупроводнике p-типа

np0 - равновесная концентрация электронов как неосновных носителей в полупроводнике p-типа

D n - избыточная концентрация электронов

ni - собственная концентрация носителей заряда

ns - поверхностная концентрация электронов

pn - неравновесная концентрация дырок

pn0 - равновесная концентрация дырок

ps - поверхностная концентрация дырок

Q - электрический заряд на единицу площади

QB - заряд ионизованных доноров и акцепторов в ОПЗ на единицу площади

QM - заряд на металлическом электроде

Qn - заряд свободных электронов

Qsс - заряд в области пространственного заряда

Qss - заряд поверхностных состояний

R - темп рекомбинации

Rн - сопротивление нагрузки

RD - дифференциальное сопротивление диода по постоянному току

rD - дифференциальное характеристическое сопротивление диода

S - площадь

Т - абсолютная температура

Te - электронная температура

t - время

U - потенциальная энергия электронов; разность потенциалов

Uк - контактная разность потенциалов

V - объем кристалла

VG - напряжение, приложенное к затвору полевого транзистора

VFB - напряжение на затворе МДП-структуры, соответствующее нулевому значению поверхностного потенциала в полупроводнике

Vox - напряжение, приложенное к оксиду

VT - пороговое напряжение на затворе

W - толщина квазинейтрального объема базы диода или транзистора

υ - скорость

x, y, z - пространственные координаты

b = q/kT

Γn (p) - избыток электронов (дырок)

g - коэффициент рекомбинации

ε - относительная диэлектрическая проницаемость

e0 - электрическая постоянная

es - относительная диэлектрическая проницаемость полупроводника

κ - коэффициент переноса

λ - длина свободного пробега; длина волны света

μn (p) - подвижность электронов (дырок)

ν - частота света

r - удельное сопротивление

σ - удельная электрическая проводимость

σn(p) - электронная (дырочная) компонента проводимости

t - время жизни неравновесных носителей

t м - время релаксации Максвелла

τn - время жизни неосновных носителей в области пространственного заряда

υ - скорость

Ф - термодинамическая работа выхода

ФМе - термодинамическая работа выхода из металла

Ф n(p) - термодинамическая работа выхода в полупроводниках n(p)-типа

φ - электрический потенциал

φ0 - расстояние от уровня Ферми до середины запрещенной зоны в квазинейтральном объеме полупроводника

D jms - контактная разность потенциалов

φn(p) - объемное положение уровня Ферми

χ - электронное сродство полупроводника

ψ - волновая функция

ψs - поверхностный потенциал

ω - частота измерительного сигнала